<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '490969862241214691',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos' - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Thelasko quotes a report from Ars Technica:  A half century ago, computer history took a giant leap when Douglas Engelbart -- then a mid-career 43-year-old engineer at Stanford Research Institute in the heart of Silicon Valley -- gave what has come to be known as the &#34;mother of all demos.&#34; On Decemb...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="hardware.slashdot.org">
		<meta property="og:url" content="https://hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos' - Slashdot">
		<meta property="og:description" content="Thelasko quotes a report from Ars Technica:  A half century ago, computer history took a giant leap when Douglas Engelbart -- then a mid-career 43-year-old engineer at Stanford Research Institute in the heart of Silicon Valley -- gave what has come to be known as the &#34;mother of all demos.&#34; On Decemb...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/education_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/349724" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?0771f26796689b4c" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?0771f26796689b4c" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?0771f26796689b4c" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?0771f26796689b4c">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?0771f26796689b4c"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?0771f26796689b4c" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//hardware.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotHardware" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //hardware.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> <span class="headline">Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/">this tool</a></strong>.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-105119930" data-fhid="105119930" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">105119930</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-105119930">
			<a href="//hardware.slashdot.org/index2.pl?fhfilter=education" onclick="return addfhfilter('education');">
			
				<img src="//a.fsdn.com/sd/topics/education_64.png" width="64" height="64" alt="Education" title="Education">
			
		</a>
		
	
		
		
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=hardware" onclick="return addfhfilter('hardware');">
			
				<img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware" title="Hardware">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-105119930" class="story-title"> <a   href="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos">50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos'</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://arstechnica.com/information-technology/2018/12/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos/"  title="External link - https://arstechnica.com/information-technology/2018/12/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos/" target="_blank"> (arstechnica.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-105119930" >79</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos#comments" title="">79</a></span>
		
	</h2>
	<div class="details" id="details-105119930">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-105119930" datetime="on Sunday December 16, 2018 @06:23PM">on Sunday December 16, 2018 @06:23PM</time>
		
		
			 from the <span class="dept-text">ahead-of-his-time</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-105119930">
	
		
	

	
		
		<div id="text-105119930" class="p">
			
		 	
				<a href="/~Thelasko">Thelasko</a> quotes a report from Ars Technica: <i> A half century ago, computer history took a giant leap when <a href="https://en.wikipedia.org/wiki/Douglas_Engelbart">Douglas Engelbart</a> -- then a mid-career 43-year-old engineer at Stanford Research Institute in the heart of Silicon Valley -- gave what has come to be known as the "<a href="https://en.wikipedia.org/wiki/The_Mother_of_All_Demos">mother of all demos</a>." On December 9, 1968 at a computer conference in San Francisco, Engelbart <a href="https://arstechnica.com/information-technology/2018/12/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos/">showed off the first inklings of numerous technologies that we all now take for granted</a>: video conferencing, a modern desktop-style user interface, word processing, hypertext, the mouse, collaborative editing, among many others. Even before his famous demonstration, Engelbart outlined his vision of the future more than a half-century ago in his historic 1962 paper, "<a href="http://www.dougengelbart.org/pubs/augment-3906.html">Augmenting Human Intellect: A Conceptual Framework</a>."<br> <br>
To open the <a href="https://www.youtube.com/watch?v=M5PgQS3ZBWA">90-minute-long presentation</a>, Engelbart posited a question that almost seems trivial to us in the early 21st century: "If in your office, you as an intellectual worker were supplied with a computer display, backed up by a computer that was alive for you all day, and was instantly responsible -- responsive -- to every action you had, how much value would you derive from that?" By 1968, Engelbart had created what he called the "oN-Line System," or NLS, a proto-Intranet. The ARPANET, the predecessor to the Internet itself, would not be established until late the following year.  </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-105119930" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos"
								  data-janrain-title="50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos'"
								  data-janrain-message="50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos' @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-105119930" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/hardware" target="_blank">hardware</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/mobile" target="_blank">mobile</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/18/12/16/0939236/how-youtubes-year-in-review-rewind-video-set-off-a-civil-war?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/18/12/16/0922219/samsung-kills-headphone-jack-after-mocking-apple?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/18/12/16/0939236/how-youtubes-year-in-review-rewind-video-set-off-a-civil-war?sdsrc=prev">How YouTube's Year-In-Review 'Rewind' Video Set Off a Civil War </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//hardware.slashdot.org/story/18/01/10/002255/jack-in-the-box-ceo-says-it-just-makes-sense-to-replace-workers-with-robots?sdsrc=popbyskid">Jack In the Box CEO Says 'It Just Makes Sense' To Replace Workers With Robots</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/18/07/29/0021238/slashdot-asks-which-is-better-a-basic-income-or-a-guaranteed-job?sdsrc=popbyskid">Slashdot Asks: Which is Better, a Basic Income or a Guaranteed Job?</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/18/07/13/2349236/retiring-worn-out-wind-turbines-could-cost-billions-that-nobody-has?sdsrc=popbyskid">Retiring Worn-Out Wind Turbines Could Cost Billions That Nobody Has</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/18/07/22/144232/slashdot-asks-do-you-need-to-properly-eject-a-usb-drive-before-yanking-it-out?sdsrc=popbyskid">Slashdot Asks: Do You Need To Properly Eject a USB Drive Before Yanking it Out?</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/18/12/04/2323226/vw-says-the-next-generation-of-combustion-cars-will-be-its-last?sdsrc=popbyskid">VW Says the Next Generation of Combustion Cars Will Be Its Last</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//hardware.slashdot.org/submission/8959884/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos?sdsrc=rel" href="#">Submission: 50 years on, we're living the reality first shown at the "Mother of All Demos"</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/18/12/16/0922219/samsung-kills-headphone-jack-after-mocking-apple?sdsrc=next">Samsung Kills Headphone Jack After Mocking Apple</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos" title="Back to Article - 50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos'">50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos'</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - 50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos'" href="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos">50 Years On, We're Living the Reality First Shown At the 'Mother of All Demos'</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=13065232" class="btn">Search <span class="totalcommentcnt">79</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//hardware.slashdot.org/comments.pl?sid=13065232">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=13065232" class="ui-icon search_comments">Search <span class="totalcommentcnt">79</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//hardware.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/12/16/096224/50-years-on-were-living-the-reality-first-shown-at-the-mother-of-all-demos/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?0771f26796689b4c" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_57814134" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814134" class="commentstatus"></div>
<div id="comment_57814134" class="cw">
</div>

<div id="replyto_57814134"></div>

<ul id="group_57814134">
	<li id="hiddens_57814134" class="hide"></li>
</ul>

<ul id="commtree_57814134"><li id="tree_57814214" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814214" class="commentstatus"></div>
<div id="comment_57814214" class="cw">
</div>

<div id="replyto_57814214"></div>

<ul id="group_57814214">
	<li id="hiddens_57814214" class="hide"></li>
</ul>

<ul id="commtree_57814214"><li id="tree_57814218" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814218" class="commentstatus"></div>
<div id="comment_57814218" class="cw">
</div>

<div id="replyto_57814218"></div>

<ul id="group_57814218">
	<li id="hiddens_57814218" class="hide"></li>
</ul>

<ul id="commtree_57814218"><li id="tree_57814300" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814300" class="commentstatus"></div>
<div id="comment_57814300" class="cw">
</div>

<div id="replyto_57814300"></div>

<ul id="group_57814300">
	<li id="hiddens_57814300" class="hide"></li>
</ul>

<ul id="commtree_57814300"><li id="tree_57814452" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814452" class="commentstatus"></div>
<div id="comment_57814452" class="cw">
</div>

<div id="replyto_57814452"></div>

<ul id="group_57814452">
	<li id="hiddens_57814452" class="hide"></li>
</ul>

</li><li id="hidestring_57814300"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814300">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814218"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814218">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814214"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814214">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814134"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814134">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814148" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814148" class="commentstatus"></div>
<div id="comment_57814148" class="cw">
</div>

<div id="replyto_57814148"></div>

<ul id="group_57814148">
	<li id="hiddens_57814148" class="hide"></li>
</ul>

<ul id="commtree_57814148"><li id="tree_57814164" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814164" class="commentstatus"></div>
<div id="comment_57814164" class="cw">
</div>

<div id="replyto_57814164"></div>

<ul id="group_57814164">
	<li id="hiddens_57814164" class="hide"></li>
</ul>

<ul id="commtree_57814164"><li id="tree_57816148" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816148" class="commentstatus"></div>
<div id="comment_57816148" class="cw">
	<div id="comment_top_57816148" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816148" name="comment_link_57816148" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57816148" onclick="return D2.setFocusComment(57816148)" >Re:</a>


		 	<span id="comment_score_57816148" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816148); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyMartian">MightyMartian</a>  <span class="uid"><a href="//slashdot.org/~MightyMartian">( 840721 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816148"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816148"><p>The fact is that many of the technologies we take for granted now we're at least conceptualized if not outright demoed during that heady period of computer research in the 1950s and 1960s. Things like virtualizationation, parallel processing, OCR and the like were known quantities, at least on paper or in simulations years before Intel rolled the first integrated CPUs out. As much as anything, the key piece that brought computers to our homes and ultimately our pockets was the fabrication and minuturization<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816148">

</div>
</div>

<div id="replyto_57816148"></div>

<ul id="group_57816148">
	<li id="hiddens_57816148" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57814166" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814166" class="commentstatus"></div>
<div id="comment_57814166" class="cw">
</div>

<div id="replyto_57814166"></div>

<ul id="group_57814166">
	<li id="hiddens_57814166" class="hide"></li>
</ul>

<ul id="commtree_57814166"><li id="tree_57814468" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814468" class="commentstatus"></div>
<div id="comment_57814468" class="cw">
</div>

<div id="replyto_57814468"></div>

<ul id="group_57814468">
	<li id="hiddens_57814468" class="hide"></li>
</ul>

</li><li id="hidestring_57814166"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814166">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814182" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814182" class="commentstatus"></div>
<div id="comment_57814182" class="cw">
</div>

<div id="replyto_57814182"></div>

<ul id="group_57814182">
	<li id="hiddens_57814182" class="hide"></li>
</ul>

<ul id="commtree_57814182"><li id="tree_57814206" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814206" class="commentstatus"></div>
<div id="comment_57814206" class="cw">
</div>

<div id="replyto_57814206"></div>

<ul id="group_57814206">
	<li id="hiddens_57814206" class="hide"></li>
</ul>

<ul id="commtree_57814206"><li id="tree_57815632" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815632" class="commentstatus"></div>
<div id="comment_57815632" class="cw">
</div>

<div id="replyto_57815632"></div>

<ul id="group_57815632">
	<li id="hiddens_57815632" class="hide"></li>
</ul>

</li><li id="hidestring_57814206"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814206">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814182"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814182">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57815148" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815148" class="commentstatus"></div>
<div id="comment_57815148" class="cw">
</div>

<div id="replyto_57815148"></div>

<ul id="group_57815148">
	<li id="hiddens_57815148" class="hide"></li>
</ul>

</li><li id="hidestring_57814148"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814148">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814180" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57814180" class="commentstatus"></div>
<div id="comment_57814180" class="cw">
	<div id="comment_top_57814180" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814180" name="comment_link_57814180" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814180" onclick="return D2.setFocusComment(57814180)" >We've gone Backwards</a>


		 	<span id="comment_score_57814180" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814180); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814180">		
		on Sunday December 16, 2018 @06:48PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814180">#57814180</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814180"><p>I don't know about you, but over the last 10 years I have witnessed a shocking degradation in the quality and functionality of the software I use on a daily basis. Mostly driven by shockingly poor UI choices coming from the mobile/tablet sphere, but increasingly driven by the "web app" concept, where bloated, slow, unresponsive online javascript monstrosities pretend to deliver desktop functionality while failing to offer features that were commonplace PC software in 1991.<br>Thank God for the Terminal. Without it we wouldn't be able to get anything done these days.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814180">
<span class="ind"></span><a id="reply_link_57814180" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814180" onclick="D2.replyTo(57814180); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="We've gone Backwards by Anonymous Coward @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814180" data-title="We've gone Backwards">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="We've gone Backwards by Anonymous Coward" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814180" data-title="We've gone Backwards">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="We've gone Backwards by Anonymous Coward" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814180" data-title="We've gone Backwards">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=13065232%26cid=57814180" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57814180" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814180" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57814180"></div>

<ul id="group_57814180">
	<li id="hiddens_57814180" class="hide"></li>
</ul>

<ul id="commtree_57814180"><li id="tree_57814370" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814370" class="commentstatus"></div>
<div id="comment_57814370" class="cw">
	<div id="comment_top_57814370" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814370" name="comment_link_57814370" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814370" onclick="return D2.setFocusComment(57814370)" >Re:</a>


		 	<span id="comment_score_57814370" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814370); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814370"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814370"><p>Englebart also failed to predict that the majority of computer capabilities would be intended to monetize the user.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814370">

</div>
</div>

<div id="replyto_57814370"></div>

<ul id="group_57814370">
	<li id="hiddens_57814370" class="hide"></li>
</ul>

<ul id="commtree_57814370"><li id="tree_57814428" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57814428" class="commentstatus"></div>
<div id="comment_57814428" class="cw">
	<div id="comment_top_57814428" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814428" name="comment_link_57814428" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814428" onclick="return D2.setFocusComment(57814428)" >Re:We've gone Backwards</a>


		 	<span id="comment_score_57814428" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814428); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Freshly+Exhumed">Freshly Exhumed</a>  <span class="uid"><a href="//slashdot.org/~Freshly+Exhumed">( 105597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814428">		
		on Sunday December 16, 2018 @08:13PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814428">#57814428</a>)
		<small><a href="http://www.user.dccnet.com/jonleblanc/" title="http://www.user.dccnet.com/jonleblanc/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814428"><p>More like failed at nothing, since the demo asks: "...what's the product we're providing in this research? It is a sample augmentation system that is provided to augment computer system development. In addition the aim is to provide tools for generating further, improved augmentation systems--bootstrapping." -- <a href="https://web.stanford.edu/dept/SUL/library/extra4/sloan/MouseSite/1968Demo.html" title="stanford.edu">THE DEMO</a> [stanford.edu]</p><p>They had a whole lotta revolutionary stuff (for 1968) to demonstrate first before boring themselves and everyone else with navel-gazing about potential futures of computing. Failed at nothing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814428">
<span class="ind"></span><a id="reply_link_57814428" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814428" onclick="D2.replyTo(57814428); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57814370" onclick="return D2.selectParent(57814370)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:We've gone Backwards by Freshly Exhumed @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814428" data-title="Re:We've gone Backwards">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:We've gone Backwards by Freshly Exhumed" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814428" data-title="Re:We've gone Backwards">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:We've gone Backwards by Freshly Exhumed" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814428" data-title="Re:We've gone Backwards">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=13065232%26cid=57814428" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57814428" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814428" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57814428"></div>

<ul id="group_57814428">
	<li id="hiddens_57814428" class="hide"></li>
</ul>

</li><li id="tree_57814568" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814568" class="commentstatus"></div>
<div id="comment_57814568" class="cw">
</div>

<div id="replyto_57814568"></div>

<ul id="group_57814568">
	<li id="hiddens_57814568" class="hide"></li>
</ul>

</li><li id="tree_57816006" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816006" class="commentstatus"></div>
<div id="comment_57816006" class="cw">
	<div id="comment_top_57816006" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816006" name="comment_link_57816006" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57816006" onclick="return D2.setFocusComment(57816006)" >All commerce is "monetizing the user"</a>


		 	<span id="comment_score_57816006" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816006); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816006"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816006"><p><div class="quote"><p>Englebart also failed to predict that the majority of computer capabilities would be intended to monetize the user.</p></div><p>Why would this even be worth mentioning?  ALL commerce is some form of "monetizing the user".  A farmer buying seeds from the local co-op is being "monetized".  Yeah some angles of it have turned out to be creepier than we should prefer but none of it should be surprising.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816006">

</div>
</div>

<div id="replyto_57816006"></div>

<ul id="group_57816006">
	<li id="hiddens_57816006" class="hide"></li>
</ul>

<ul id="commtree_57816006"><li id="tree_57817806" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817806" class="commentstatus"></div>
<div id="comment_57817806" class="cw">
	<div id="comment_top_57817806" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817806" name="comment_link_57817806" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57817806" onclick="return D2.setFocusComment(57817806)" >Re:</a>


		 	<span id="comment_score_57817806" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817806); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817806"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817806"><p>Was it clear that this sort of computing was going to be directly for commerce?  Many computers were bieng used for academic or research purposes at the time.  For Englebart's presentation it was about making the office more efficient, which is indirectly related to revenue.  Today's world has many computers as a primary advertising revenue stream or as a direct entertainment device.  Would anyone at that original demo have imagined that the most profitable US industries today would be in advertising?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817806">

</div>
</div>

<div id="replyto_57817806"></div>

<ul id="group_57817806">
	<li id="hiddens_57817806" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57816168" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816168" class="commentstatus"></div>
<div id="comment_57816168" class="cw">
	<div id="comment_top_57816168" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816168" name="comment_link_57816168" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57816168" onclick="return D2.setFocusComment(57816168)" >Re:</a>


		 	<span id="comment_score_57816168" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816168); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyMartian">MightyMartian</a>  <span class="uid"><a href="//slashdot.org/~MightyMartian">( 840721 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816168"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816168"><p>What was timesharing but a form of monetization?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816168">

</div>
</div>

<div id="replyto_57816168"></div>

<ul id="group_57816168">
	<li id="hiddens_57816168" class="hide"></li>
</ul>

<ul id="commtree_57816168"><li id="tree_57817764" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817764" class="commentstatus"></div>
<div id="comment_57817764" class="cw">
	<div id="comment_top_57817764" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817764" name="comment_link_57817764" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57817764" onclick="return D2.setFocusComment(57817764)" >Re:</a>


		 	<span id="comment_score_57817764" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817764); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817764"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817764"><p>No, that was charge back from departments to the company, even if the company owned the mainframe rather than leased it</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817764">

</div>
</div>

<div id="replyto_57817764"></div>

<ul id="group_57817764">
	<li id="hiddens_57817764" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_57814370"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814370">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814818" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814818" class="commentstatus"></div>
<div id="comment_57814818" class="cw">
</div>

<div id="replyto_57814818"></div>

<ul id="group_57814818">
	<li id="hiddens_57814818" class="hide"></li>
</ul>

</li><li id="tree_57815390" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815390" class="commentstatus"></div>
<div id="comment_57815390" class="cw">
	<div id="comment_top_57815390" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815390" name="comment_link_57815390" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57815390" onclick="return D2.setFocusComment(57815390)" >Re:</a>


		 	<span id="comment_score_57815390" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815390); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815390"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815390"><p>Hear, hear. Modern user interface design is atrocious. A bunch of idiots just out of school, who blindly copy whatever nonsense Apple comes up with. Even Linux distros aren't immune to it.<br>Look at Windows 10 - what a shitfest that is. Atrocious design of dialogue boxes, with no buttons - it seems that buttons are 'old fashioned', and how dare people think they should be able to clearly see what is and isn't a button any more.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815390">

</div>
</div>

<div id="replyto_57815390"></div>

<ul id="group_57815390">
	<li id="hiddens_57815390" class="hide"></li>
</ul>

</li><li id="tree_57815980" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815980" class="commentstatus"></div>
<div id="comment_57815980" class="cw">
	<div id="comment_top_57815980" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815980" name="comment_link_57815980" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57815980" onclick="return D2.setFocusComment(57815980)" >Re:</a>


		 	<span id="comment_score_57815980" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815980); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815980"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815980"><p><div class="quote"><p>I don't know about you, but over the last 10 years I have witnessed a shocking degradation in the quality and functionality of the software I use on a daily basis.</p></div><p>I very much doubt that.  While I wouldn't dispute this is true in some cases, it's certainly not true as a general proposition for most people.  It sounds to me like you have a problem with changes to your <b>preferences</b> for UI for applications you use which might be a valid complaint in some cases but I very much doubt you have lost meaningful productivity overall.  I have the same complaint about some software I use too - there is a lot of form before function shitty UI design going on.  But at the end of th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815980">

</div>
</div>

<div id="replyto_57815980"></div>

<ul id="group_57815980">
	<li id="hiddens_57815980" class="hide"></li>
</ul>

</li><li id="tree_57816950" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57816950" class="commentstatus"></div>
<div id="comment_57816950" class="cw">
</div>

<div id="replyto_57816950"></div>

<ul id="group_57816950">
	<li id="hiddens_57816950" class="hide"></li>
</ul>

</li><li id="hidestring_57814180"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814180">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814186" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814186" class="commentstatus"></div>
<div id="comment_57814186" class="cw">
	<div id="comment_top_57814186" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814186" name="comment_link_57814186" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814186" onclick="return D2.setFocusComment(57814186)" >20 years ago called. They want their post back</a>


		 	<span id="comment_score_57814186" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814186); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814186"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814186"><p>We had all these things 20 years ago.</p><p>A non-story.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814186">

</div>
</div>

<div id="replyto_57814186"></div>

<ul id="group_57814186">
	<li id="hiddens_57814186" class="hide"></li>
</ul>

<ul id="commtree_57814186"><li id="tree_57814262" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814262" class="commentstatus"></div>
<div id="comment_57814262" class="cw">
</div>

<div id="replyto_57814262"></div>

<ul id="group_57814262">
	<li id="hiddens_57814262" class="hide"></li>
</ul>

</li><li id="tree_57814268" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814268" class="commentstatus"></div>
<div id="comment_57814268" class="cw">
</div>

<div id="replyto_57814268"></div>

<ul id="group_57814268">
	<li id="hiddens_57814268" class="hide"></li>
</ul>

</li><li id="tree_57814292" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57814292" class="commentstatus"></div>
<div id="comment_57814292" class="cw">
	<div id="comment_top_57814292" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814292" name="comment_link_57814292" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814292" onclick="return D2.setFocusComment(57814292)" >Still the greatest demo ever.</a>


		 	<span id="comment_score_57814292" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814292); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814292">		
		on Sunday December 16, 2018 @07:23PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814292">#57814292</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814292"><p>I'm amazed to see articles in the Register and such saying this wasn't so great or that other people deserve credit. Sure he had a supportive govt program manager. But the way you get one of those is to deliver on a vision. and Delivering is harder than it sounds. Sure telefunken might have had a wheeled mouse. Yes V. Bush once imagined some thing called a "memex", as did a few sci fi writers. Really if you want the true vision that foreshadowed this have a look at the reading tablets and terminals of Kubrick's 2001</p><p>I think what people really can't fathom today is what things were like at the time. at that time the vast majority of people with big projects to run were still submitting jobs on punch cards. interactivity wasn't anyones daily experience, Teletype 110 baud terminals were starting to get common for dial-up time sharing. But you didn't have these on your desk.There was one down on the 3rd floor and people took turns using it. In a few very wealthy places There were some dumb character terminals and some vector graphics storage scopes but windows? Hyperlinks? on screen picture-in-a-picture video conferencing? Simultaneous text editing by many people. What he was showing was Arthur C Clark's definition of magic.</p><p>Now imagine pulling a stunt like that live!</p><p>
&nbsp; &nbsp; For context, Most professional people even as late as the year 2000 still would not trust a laptop to give a presentation-- viewgraphs were the only way to be sure your presentation didn't crash or fail to project.</p><p>It was an event that's never been equaled in technology integration and showmanship using stuff 30 years in advance</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814292">
<span class="ind"></span><a id="reply_link_57814292" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814292" onclick="D2.replyTo(57814292); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57814186" onclick="return D2.selectParent(57814186)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Still the greatest demo ever. by goombah99 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814292" data-title="Still the greatest demo ever.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Still the greatest demo ever. by goombah99" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814292" data-title="Still the greatest demo ever.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Still the greatest demo ever. by goombah99" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814292" data-title="Still the greatest demo ever.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=13065232%26cid=57814292" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57814292" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814292" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57814292"></div>

<ul id="group_57814292">
	<li id="hiddens_57814292" class="hide"></li>
</ul>

<ul id="commtree_57814292"><li id="tree_57814318" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57814318" class="commentstatus"></div>
<div id="comment_57814318" class="cw">
	<div id="comment_top_57814318" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814318" name="comment_link_57814318" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814318" onclick="return D2.setFocusComment(57814318)" >Re:Still the greatest demo ever.</a>


		 	<span id="comment_score_57814318" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814318); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814318">		
		on Sunday December 16, 2018 @07:33PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814318">#57814318</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814318"><p>People also don't appreciate the question Englebart posed.  It's in the summary above.  No one even knew what productivity enhancement was possible from an interactive computer.  There wasn't even a visi-calc back then.  He didn't just live in a world with a text editor or visicalc.  He immersed himself and his team in a world  not just where streaming video, and tactile control of the computer (mice and buttons), and hyper links existed, but they were available on your desktop.  No one had any idea what that would be like.  How useful might that be?</p><p>in short, desktop computing.  Seems mundane when you boil it down to that.  But we didn't get there for decades and he had been there and had come back to planet earth to tell us about it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814318">
<span class="ind"></span><a id="reply_link_57814318" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814318" onclick="D2.replyTo(57814318); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57814292" onclick="return D2.selectParent(57814292)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Still the greatest demo ever. by goombah99 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814318" data-title="Re:Still the greatest demo ever.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Still the greatest demo ever. by goombah99" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814318" data-title="Re:Still the greatest demo ever.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Still the greatest demo ever. by goombah99" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814318" data-title="Re:Still the greatest demo ever.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=13065232%26cid=57814318" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57814318" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814318" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57814318"></div>

<ul id="group_57814318">
	<li id="hiddens_57814318" class="hide"></li>
</ul>

</li><li id="tree_57814358" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57814358" class="commentstatus"></div>
<div id="comment_57814358" class="cw">
	<div id="comment_top_57814358" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814358" name="comment_link_57814358" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814358" onclick="return D2.setFocusComment(57814358)" >Re:Still the greatest demo ever.</a>


		 	<span id="comment_score_57814358" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814358); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slashnot007">slashnot007</a>  <span class="uid"><a href="//slashdot.org/~slashnot007">( 576103 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814358">		
		on Sunday December 16, 2018 @07:49PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814358">#57814358</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814358"><p>I keep trying to imagine what it must have been like to see all that and working so seamlessly.  What demo has been that mind expanding.  Steve job's iphone demo was pretty insane, just scrolling through text with your finger and even the little flourish of the text bouncing when you hit the end was a real mind expanding moment the first time you got to think about having that in your pocket.  But that's small potatoes.  And also potatoes that while a few years ahead of the norm, wasn't foreseable.  Englebarts demo was like.... I'm just not coming up with anything at all.  Okay it would be like if someone had just invented the steam engine, and looked up to see Sir Englebart demonstrating his gasoline propelled new ornithopter. Not just demonstrating it, but just casually using it as a convenient way to get to town to buy a sack of potatoes for his evening meal and to perhaps plant some seeds in his fields.  A glimpse into the future of what steam engines would achieve.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814358">
<span class="ind"></span><a id="reply_link_57814358" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814358" onclick="D2.replyTo(57814358); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57814292" onclick="return D2.selectParent(57814292)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Still the greatest demo ever. by slashnot007 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814358" data-title="Re:Still the greatest demo ever.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Still the greatest demo ever. by slashnot007" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814358" data-title="Re:Still the greatest demo ever.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Still the greatest demo ever. by slashnot007" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814358" data-title="Re:Still the greatest demo ever.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=13065232%26cid=57814358" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57814358" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814358" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57814358"></div>

<ul id="group_57814358">
	<li id="hiddens_57814358" class="hide"></li>
</ul>

<ul id="commtree_57814358"><li id="tree_57814526" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814526" class="commentstatus"></div>
<div id="comment_57814526" class="cw">
</div>

<div id="replyto_57814526"></div>

<ul id="group_57814526">
	<li id="hiddens_57814526" class="hide"></li>
</ul>

<ul id="commtree_57814526"><li id="tree_57814934" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814934" class="commentstatus"></div>
<div id="comment_57814934" class="cw">
</div>

<div id="replyto_57814934"></div>

<ul id="group_57814934">
	<li id="hiddens_57814934" class="hide"></li>
</ul>

</li><li id="tree_57815156" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815156" class="commentstatus"></div>
<div id="comment_57815156" class="cw">
</div>

<div id="replyto_57815156"></div>

<ul id="group_57815156">
	<li id="hiddens_57815156" class="hide"></li>
</ul>

<ul id="commtree_57815156"><li id="tree_57817622" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57817622" class="commentstatus"></div>
<div id="comment_57817622" class="cw">
</div>

<div id="replyto_57817622"></div>

<ul id="group_57817622">
	<li id="hiddens_57817622" class="hide"></li>
</ul>

</li><li id="hidestring_57815156"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57815156">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814526"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814526">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57818482" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57818482" class="commentstatus"></div>
<div id="comment_57818482" class="cw">
</div>

<div id="replyto_57818482"></div>

<ul id="group_57818482">
	<li id="hiddens_57818482" class="hide"></li>
</ul>

</li><li id="hidestring_57814358"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814358">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814366" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814366" class="commentstatus"></div>
<div id="comment_57814366" class="cw">
</div>

<div id="replyto_57814366"></div>

<ul id="group_57814366">
	<li id="hiddens_57814366" class="hide"></li>
</ul>

<ul id="commtree_57814366"><li id="tree_57814382" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814382" class="commentstatus"></div>
<div id="comment_57814382" class="cw">
</div>

<div id="replyto_57814382"></div>

<ul id="group_57814382">
	<li id="hiddens_57814382" class="hide"></li>
</ul>

<ul id="commtree_57814382"><li id="tree_57814432" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814432" class="commentstatus"></div>
<div id="comment_57814432" class="cw">
</div>

<div id="replyto_57814432"></div>

<ul id="group_57814432">
	<li id="hiddens_57814432" class="hide"></li>
</ul>

</li><li id="hidestring_57814382"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814382">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814366"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814366">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814396" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814396" class="commentstatus"></div>
<div id="comment_57814396" class="cw">
</div>

<div id="replyto_57814396"></div>

<ul id="group_57814396">
	<li id="hiddens_57814396" class="hide"></li>
</ul>

</li><li id="tree_57814576" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814576" class="commentstatus"></div>
<div id="comment_57814576" class="cw">
</div>

<div id="replyto_57814576"></div>

<ul id="group_57814576">
	<li id="hiddens_57814576" class="hide"></li>
</ul>

</li><li id="tree_57814594" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814594" class="commentstatus"></div>
<div id="comment_57814594" class="cw">
	<div id="comment_top_57814594" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814594" name="comment_link_57814594" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814594" onclick="return D2.setFocusComment(57814594)" >Re:</a>


		 	<span id="comment_score_57814594" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814594); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bite+The+Pillow">Bite The Pillow</a>  <span class="uid"><a href="//slashdot.org/~Bite+The+Pillow">( 3087109 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814594"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814594"><p>"Really if you want the true vision that foreshadowed this have a look at the reading tablets and terminals of Kubrick's 2001"</p><p>See, that's a problem. Kubrick's 2001 is NOT THE SAME as Clark's 2001. You want a 10 year leap forward in cinema, cite Kubrick. You want a multi decade leap in tech, cite Clark.</p><p>Yes there were Kubrick bits added in there, but the source and inspiration was all Clark. The author of the book.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814594">

</div>
</div>

<div id="replyto_57814594"></div>

<ul id="group_57814594">
	<li id="hiddens_57814594" class="hide"></li>
</ul>

<ul id="commtree_57814594"><li id="tree_57814942" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814942" class="commentstatus"></div>
<div id="comment_57814942" class="cw">
</div>

<div id="replyto_57814942"></div>

<ul id="group_57814942">
	<li id="hiddens_57814942" class="hide"></li>
</ul>

<ul id="commtree_57814942"><li id="tree_57815180" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815180" class="commentstatus"></div>
<div id="comment_57815180" class="cw">
</div>

<div id="replyto_57815180"></div>

<ul id="group_57815180">
	<li id="hiddens_57815180" class="hide"></li>
</ul>

</li><li id="tree_57815856" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815856" class="commentstatus"></div>
<div id="comment_57815856" class="cw">
</div>

<div id="replyto_57815856"></div>

<ul id="group_57815856">
	<li id="hiddens_57815856" class="hide"></li>
</ul>

</li><li id="hidestring_57814942"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814942">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814594"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814594">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814670" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814670" class="commentstatus"></div>
<div id="comment_57814670" class="cw">
	<div id="comment_top_57814670" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814670" name="comment_link_57814670" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814670" onclick="return D2.setFocusComment(57814670)" >Re:</a>


		 	<span id="comment_score_57814670" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814670); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RhettLivingston">RhettLivingston</a>  <span class="uid"><a href="//slashdot.org/~RhettLivingston">( 544140 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814670"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814670"><p>I agree that it is pretty unique from the point of pulling together so many things at once.</p><p>However, it was also a different time in engineering R&amp;D. They routinely built and tested things that they didn't know for sure would work. Develop, build, test, develop, build, test, that was the way of the world. Their idea of a demo was usually a major test or unveiling that sometimes had about as much chance of really working as this demo. In that light, I'd think either the first fission or fusion bomb demos<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814670">

</div>
</div>

<div id="replyto_57814670"></div>

<ul id="group_57814670">
	<li id="hiddens_57814670" class="hide"></li>
</ul>

</li><li id="tree_57817886" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57817886" class="commentstatus"></div>
<div id="comment_57817886" class="cw">
	<div id="comment_top_57817886" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57817886" name="comment_link_57817886" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57817886" onclick="return D2.setFocusComment(57817886)" >Re:</a>


		 	<span id="comment_score_57817886" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57817886); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57817886"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57817886"><p><div class="quote"><p>I'm amazed to see articles in the Register and such saying this wasn't so great or that other people deserve credit.</p> </div><p>El Reg simultaneously had an article "debunking" Engelbart<nobr> <wbr></nobr>... and another one praising the "inventor of the word processor" (who really sorta wasn't).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57817886">

</div>
</div>

<div id="replyto_57817886"></div>

<ul id="group_57817886">
	<li id="hiddens_57817886" class="hide"></li>
</ul>

</li><li id="hidestring_57814292"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814292">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814186"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814186">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814258" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814258" class="commentstatus"></div>
<div id="comment_57814258" class="cw">
</div>

<div id="replyto_57814258"></div>

<ul id="group_57814258">
	<li id="hiddens_57814258" class="hide"></li>
</ul>

<ul id="commtree_57814258"><li id="tree_57814326" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814326" class="commentstatus"></div>
<div id="comment_57814326" class="cw">
	<div id="comment_top_57814326" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814326" name="comment_link_57814326" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814326" onclick="return D2.setFocusComment(57814326)" >Re:</a>


		 	<span id="comment_score_57814326" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814326); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814326"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814326"><p>His crew went to Xerox Parc.  The actual realization of desktop computing for the masses was carried out by apple.  Englebart was living in the future for a long time before we finally had a macintosh on our own desktop.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814326">

</div>
</div>

<div id="replyto_57814326"></div>

<ul id="group_57814326">
	<li id="hiddens_57814326" class="hide"></li>
</ul>

<ul id="commtree_57814326"><li id="tree_57814356" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814356" class="commentstatus"></div>
<div id="comment_57814356" class="cw">
	<div id="comment_top_57814356" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814356" name="comment_link_57814356" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814356" onclick="return D2.setFocusComment(57814356)" >Re: So, what happened to Engelbart?</a>


		 	<span id="comment_score_57814356" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814356); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814356"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814356"><p>Apple had one implementation. Then they started spending a lot of their money trying to prevent other implementations. A lot of us didn't like that. Thank goodness Microsoft/Hewlett-Packard managed to beak their back in the look-and-feel lawsuit. But Apple did a lot of damage in the meantime, running the competitors to Windows on x86 out of business. In a way, Apple created the Wintel monopoly.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814356">

</div>
</div>

<div id="replyto_57814356"></div>

<ul id="group_57814356">
	<li id="hiddens_57814356" class="hide"></li>
</ul>

<ul id="commtree_57814356"><li id="tree_57814368" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814368" class="commentstatus"></div>
<div id="comment_57814368" class="cw">
</div>

<div id="replyto_57814368"></div>

<ul id="group_57814368">
	<li id="hiddens_57814368" class="hide"></li>
</ul>

<ul id="commtree_57814368"><li id="tree_57814752" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814752" class="commentstatus"></div>
<div id="comment_57814752" class="cw">
	<div id="comment_top_57814752" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814752" name="comment_link_57814752" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814752" onclick="return D2.setFocusComment(57814752)" >Re:</a>


		 	<span id="comment_score_57814752" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814752); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814752"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814752"><p>Apple almost immediately sued Microsoft when Windows 2 came out.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814752">

</div>
</div>

<div id="replyto_57814752"></div>

<ul id="group_57814752">
	<li id="hiddens_57814752" class="hide"></li>
</ul>

<ul id="commtree_57814752"><li id="tree_57817224" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57817224" class="commentstatus"></div>
<div id="comment_57817224" class="cw">
</div>

<div id="replyto_57817224"></div>

<ul id="group_57817224">
	<li id="hiddens_57817224" class="hide"></li>
</ul>

</li><li id="hidestring_57814752"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814752">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_57814356"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814356">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814410" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57814410" class="commentstatus"></div>
<div id="comment_57814410" class="cw">
	<div id="comment_top_57814410" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814410" name="comment_link_57814410" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814410" onclick="return D2.setFocusComment(57814410)" >Re:So, what happened to Engelbart?</a>


		 	<span id="comment_score_57814410" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814410); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~David_Hart">David_Hart</a>  <span class="uid"><a href="//slashdot.org/~David_Hart">( 1184661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814410">		
		on Sunday December 16, 2018 @08:09PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814410">#57814410</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814410"><p><div class="quote"><p>His crew went to Xerox Parc.  The actual realization of desktop computing for the masses was carried out by apple.  Englebart was living in the future for a long time before we finally had a macintosh on our own desktop.</p></div><p>I would argue that it's Microsoft that brought desktop computing to the masses.  Some would argue that there would have been no Windows without the Mac, but that would be ignoring that both Bill Gates and Steve Jobs visited Xerox Parc and that both understood the importance of what they had seen.  It's true that Apple had a product to the market first, but Microsoft Windows became the defacto business OS, reaching way more people than Apple.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814410">
<span class="ind"></span><a id="reply_link_57814410" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814410" onclick="D2.replyTo(57814410); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57814326" onclick="return D2.selectParent(57814326)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:So, what happened to Engelbart? by David_Hart @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814410" data-title="Re:So, what happened to Engelbart?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:So, what happened to Engelbart? by David_Hart" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814410" data-title="Re:So, what happened to Engelbart?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:So, what happened to Engelbart? by David_Hart" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814410" data-title="Re:So, what happened to Engelbart?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=13065232%26cid=57814410" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57814410" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814410" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57814410"></div>

<ul id="group_57814410">
	<li id="hiddens_57814410" class="hide"></li>
</ul>

<ul id="commtree_57814410"><li id="tree_57814442" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814442" class="commentstatus"></div>
<div id="comment_57814442" class="cw">
	<div id="comment_top_57814442" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814442" name="comment_link_57814442" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814442" onclick="return D2.setFocusComment(57814442)" >Re:</a>


		 	<span id="comment_score_57814442" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814442); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slashnot007">slashnot007</a>  <span class="uid"><a href="//slashdot.org/~slashnot007">( 576103 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814442"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814442"><p>Microsoft did drive down the price but I think your timeline is off.  Even at the stage of windows 2, the microsoft version was a joke.  It was barely usable, it was barely a graphical interface, but mostly was character generated pseudographics.  And Win 2 wasn't even available till 1988.  It Wasn't until windows 3 that they started looking a bit more like what people think of as windowed graphics, and even then the fonts were pretty ugly, and you sort had to switch modes to see what your document would lo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814442">

</div>
</div>

<div id="replyto_57814442"></div>

<ul id="group_57814442">
	<li id="hiddens_57814442" class="hide"></li>
</ul>

<ul id="commtree_57814442"><li id="tree_57814534" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814534" class="commentstatus"></div>
<div id="comment_57814534" class="cw">
	<div id="comment_top_57814534" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814534" name="comment_link_57814534" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814534" onclick="return D2.setFocusComment(57814534)" >Re:</a>


		 	<span id="comment_score_57814534" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814534); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~David_Hart">David_Hart</a>  <span class="uid"><a href="//slashdot.org/~David_Hart">( 1184661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814534"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814534"><p><div class="quote"><p>Microsoft did drive down the price but I think your timeline is off.  Even at the stage of windows 2, the microsoft version was a joke.  It was barely usable, it was barely a graphical interface, but mostly was character generated pseudographics.  And Win 2 wasn't even available till 1988.  It Wasn't until windows 3 that they started looking a bit more like what people think of as windowed graphics, and even then the fonts were pretty ugly, and you sort had to switch modes to see what your document would look like (ala WordPerfect, the competitor to Word).  IN contrast the mac was fully graphical and had gorgeous fonts from day 1, it didn't have a DOS mode sticking out from behind a cheap false front. Window 3 came out in 1990, or 6 years after the 1984 Apple Debut of Lisa/Mac.</p><p> <a href="https://en.wikipedia.org/wiki/Windows_2.0" title="wikipedia.org">https://en.wikipedia.org/wiki/...<span class="substr"> </span></a> [wikipedia.org] <br> <a href="https://en.wikipedia.org/wiki/Windows_3.0" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org] </p></div><p>I never argued that Apple didn't come first.  In fact, I acknowledged this fact.  One of my points was that Windows still would have been developed without the Mac OS because both Apple and Microsoft founders saw the same demonstration and realized the importance of the GUI.  Yes, it took a few years for Windows to get there, but they did get there.  It might have looked different, but it still would have been developed.</p><p>Regardless, my main point was that Windows has had a farther reach and a larger impact,</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814534">

</div>
</div>

<div id="replyto_57814534"></div>

<ul id="group_57814534">
	<li id="hiddens_57814534" class="hide"></li>
</ul>

<ul id="commtree_57814534"><li id="tree_57815388" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815388" class="commentstatus"></div>
<div id="comment_57815388" class="cw">
	<div id="comment_top_57815388" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815388" name="comment_link_57815388" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57815388" onclick="return D2.setFocusComment(57815388)" >Re:</a>


		 	<span id="comment_score_57815388" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815388); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815388"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815388"><p><span class="substr"> </span> <em>Regardless, my main point was that Windows has had a farther reach and a larger impact, thus trely bringing the desktop to the masses.</em> </p><p>Meh.</p><p>I think it was more of an emergent property than anything else.</p><p>I mean, an awful lot of stuff we seem to regard as groundbreaking is in fact an idea who's time has come. This is not to say that the people involved are not much more skilled and smarter than average. They are, but there's usually a bunch of them and history only remembers the winners.</p><p>This is actually somewha</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815388">

</div>
</div>

<div id="replyto_57815388"></div>

<ul id="group_57815388">
	<li id="hiddens_57815388" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_57817112" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57817112" class="commentstatus"></div>
<div id="comment_57817112" class="cw">
</div>

<div id="replyto_57817112"></div>

<ul id="group_57817112">
	<li id="hiddens_57817112" class="hide"></li>
</ul>

</li><li id="hidestring_57814326"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814326">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814404" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814404" class="commentstatus"></div>
<div id="comment_57814404" class="cw">
</div>

<div id="replyto_57814404"></div>

<ul id="group_57814404">
	<li id="hiddens_57814404" class="hide"></li>
</ul>

</li><li id="hidestring_57814258"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814258">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814270" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814270" class="commentstatus"></div>
<div id="comment_57814270" class="cw">
</div>

<div id="replyto_57814270"></div>

<ul id="group_57814270">
	<li id="hiddens_57814270" class="hide"></li>
</ul>

</li><li id="tree_57814278" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57814278" class="commentstatus"></div>
<div id="comment_57814278" class="cw">
	<div id="comment_top_57814278" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814278" name="comment_link_57814278" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814278" onclick="return D2.setFocusComment(57814278)" >Not quite the same.</a>


		 	<span id="comment_score_57814278" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814278); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814278">		
		on Sunday December 16, 2018 @07:15PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814278">#57814278</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814278"><p>Engelbart never envisioned:</p><p>o Constant, near inescapable mass surveillance of the whole population via their electronics.</p><p>o Power-grabs by ad agencies over person electronics.</p><p>o Pandering ever more to the dumbest users at the expense of the competent.</p><p><i>Technically</i> he was ahead of his day.  Far ahead.  Socially... he had no idea of the dystopia that was coming.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814278">
<span class="ind"></span><a id="reply_link_57814278" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814278" onclick="D2.replyTo(57814278); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Not quite the same. by Anonymous Coward @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814278" data-title="Not quite the same.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Not quite the same. by Anonymous Coward" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814278" data-title="Not quite the same.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Not quite the same. by Anonymous Coward" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814278" data-title="Not quite the same.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=13065232%26cid=57814278" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57814278" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814278" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57814278"></div>

<ul id="group_57814278">
	<li id="hiddens_57814278" class="hide"></li>
</ul>

<ul id="commtree_57814278"><li id="tree_57815472" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815472" class="commentstatus"></div>
<div id="comment_57815472" class="cw">
	<div id="comment_top_57815472" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815472" name="comment_link_57815472" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57815472" onclick="return D2.setFocusComment(57815472)" >Re:</a>


		 	<span id="comment_score_57815472" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815472); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mrwireless">mrwireless</a>  <span class="uid"><a href="//slashdot.org/~mrwireless">( 1056688 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815472"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815472">This still holds true for most people in Silicon Valley today.</div>
	</div>

	<div class="commentSub" id="comment_sub_57815472">

</div>
</div>

<div id="replyto_57815472"></div>

<ul id="group_57815472">
	<li id="hiddens_57815472" class="hide"></li>
</ul>

</li><li id="tree_57816350" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57816350" class="commentstatus"></div>
<div id="comment_57816350" class="cw">
	<div id="comment_top_57816350" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57816350" name="comment_link_57816350" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57816350" onclick="return D2.setFocusComment(57816350)" >Re:</a>


		 	<span id="comment_score_57816350" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57816350); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57816350"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57816350"><p>Engelbart didn't need to envision those things, Orwell already had.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57816350">

</div>
</div>

<div id="replyto_57816350"></div>

<ul id="group_57816350">
	<li id="hiddens_57816350" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57814294" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814294" class="commentstatus"></div>
<div id="comment_57814294" class="cw">
</div>

<div id="replyto_57814294"></div>

<ul id="group_57814294">
	<li id="hiddens_57814294" class="hide"></li>
</ul>

<ul id="commtree_57814294"><li id="tree_57814406" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814406" class="commentstatus"></div>
<div id="comment_57814406" class="cw">
</div>

<div id="replyto_57814406"></div>

<ul id="group_57814406">
	<li id="hiddens_57814406" class="hide"></li>
</ul>

</li><li id="tree_57814536" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814536" class="commentstatus"></div>
<div id="comment_57814536" class="cw">
</div>

<div id="replyto_57814536"></div>

<ul id="group_57814536">
	<li id="hiddens_57814536" class="hide"></li>
</ul>

<ul id="commtree_57814536"><li id="tree_57814950" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814950" class="commentstatus"></div>
<div id="comment_57814950" class="cw">
	<div id="comment_top_57814950" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814950" name="comment_link_57814950" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814950" onclick="return D2.setFocusComment(57814950)" >Re:</a>


		 	<span id="comment_score_57814950" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814950); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814950"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814950"><p>&gt; Monetize is not a word stop using it.part of the problem</p><p>Try looking in a fucking dictionary.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814950">

</div>
</div>

<div id="replyto_57814950"></div>

<ul id="group_57814950">
	<li id="hiddens_57814950" class="hide"></li>
</ul>

</li><li id="tree_57814954" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814954" class="commentstatus"></div>
<div id="comment_57814954" class="cw">
</div>

<div id="replyto_57814954"></div>

<ul id="group_57814954">
	<li id="hiddens_57814954" class="hide"></li>
</ul>

</li><li id="hidestring_57814536"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814536">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57814294"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814294">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814296" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814296" class="commentstatus"></div>
<div id="comment_57814296" class="cw">
	<div id="comment_top_57814296" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814296" name="comment_link_57814296" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814296" onclick="return D2.setFocusComment(57814296)" >Leveraged Value</a>


		 	<span id="comment_score_57814296" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814296); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrKaos">MrKaos</a>  <span class="uid"><a href="//slashdot.org/~MrKaos">( 858439 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814296"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814296"><p>Now so many entities are leveraging the value from the machines that were originally dedicated to their users.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814296">

</div>
</div>

<div id="replyto_57814296"></div>

<ul id="group_57814296">
	<li id="hiddens_57814296" class="hide"></li>
</ul>

<ul id="commtree_57814296"><li id="tree_57815066" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57815066" class="commentstatus"></div>
<div id="comment_57815066" class="cw">
</div>

<div id="replyto_57815066"></div>

<ul id="group_57815066">
	<li id="hiddens_57815066" class="hide"></li>
</ul>

<ul id="commtree_57815066"><li id="tree_57815266" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815266" class="commentstatus"></div>
<div id="comment_57815266" class="cw">
	<div id="comment_top_57815266" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815266" name="comment_link_57815266" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57815266" onclick="return D2.setFocusComment(57815266)" >Re:</a>


		 	<span id="comment_score_57815266" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815266); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MrKaos">MrKaos</a>  <span class="uid"><a href="//slashdot.org/~MrKaos">( 858439 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815266"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815266">Indeed.</div>
	</div>

	<div class="commentSub" id="comment_sub_57815266">

</div>
</div>

<div id="replyto_57815266"></div>

<ul id="group_57815266">
	<li id="hiddens_57815266" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_57814296"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57814296">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57814376" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57814376" class="commentstatus"></div>
<div id="comment_57814376" class="cw">
	<div id="comment_top_57814376" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814376" name="comment_link_57814376" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814376" onclick="return D2.setFocusComment(57814376)" >Original Site with annotations</a>


		 	<span id="comment_score_57814376" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814376); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Freshly+Exhumed">Freshly Exhumed</a>  <span class="uid"><a href="//slashdot.org/~Freshly+Exhumed">( 105597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814376"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814376"><p>Unfortunately the videos are in Flash format, but the annotations are quite informative and interesting:</p><p><a href="https://web.stanford.edu/dept/SUL/library/extra4/sloan/MouseSite/1968Demo.html" title="stanford.edu">https://web.stanford.edu/dept/...</a> [stanford.edu]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814376">

</div>
</div>

<div id="replyto_57814376"></div>

<ul id="group_57814376">
	<li id="hiddens_57814376" class="hide"></li>
</ul>

</li><li id="tree_57814586" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57814586" class="commentstatus"></div>
<div id="comment_57814586" class="cw">
	<div id="comment_top_57814586" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57814586" name="comment_link_57814586" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814586" onclick="return D2.setFocusComment(57814586)" >Obligatory xkcd</a>


		 	<span id="comment_score_57814586" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57814586); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57814586">		
		on Sunday December 16, 2018 @09:16PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57814586">#57814586</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57814586"><p><a href="https://xkcd.com/676/" title="xkcd.com">https://xkcd.com/676/</a> [xkcd.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57814586">
<span class="ind"></span><a id="reply_link_57814586" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814586" onclick="D2.replyTo(57814586); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Obligatory xkcd by DontBeAMoran @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814586" data-title="Obligatory xkcd">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Obligatory xkcd by DontBeAMoran" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814586" data-title="Obligatory xkcd">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Obligatory xkcd by DontBeAMoran" data-url="https://hardware.slashdot.org/comments.pl?sid=13065232&cid=57814586" data-title="Obligatory xkcd">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=13065232%26cid=57814586" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57814586" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57814586" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57814586"></div>

<ul id="group_57814586">
	<li id="hiddens_57814586" class="hide"></li>
</ul>

<ul id="commtree_57814586"><li id="tree_57815662" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815662" class="commentstatus"></div>
<div id="comment_57815662" class="cw">
	<div id="comment_top_57815662" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815662" name="comment_link_57815662" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57815662" onclick="return D2.setFocusComment(57815662)" >Re:</a>


		 	<span id="comment_score_57815662" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815662); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MMC+Monster">MMC Monster</a>  <span class="uid"><a href="//slashdot.org/~MMC+Monster">( 602931 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815662"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815662"><p>You mean this one: <a href="https://xkcd.com/1234/" title="xkcd.com">https://xkcd.com/1234/</a> [xkcd.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815662">

</div>
</div>

<div id="replyto_57815662"></div>

<ul id="group_57815662">
	<li id="hiddens_57815662" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57814862" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57814862" class="commentstatus"></div>
<div id="comment_57814862" class="cw">
</div>

<div id="replyto_57814862"></div>

<ul id="group_57814862">
	<li id="hiddens_57814862" class="hide"></li>
</ul>

</li><li id="tree_57815784" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815784" class="commentstatus"></div>
<div id="comment_57815784" class="cw">
	<div id="comment_top_57815784" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815784" name="comment_link_57815784" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57815784" onclick="return D2.setFocusComment(57815784)" >From Jacquard Loom to Instagram</a>


		 	<span id="comment_score_57815784" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815784); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TeknoHog">TeknoHog</a>  <span class="uid"><a href="//slashdot.org/~TeknoHog">( 164938 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815784"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815784">In many ways, modern computing started with the Jacquard Loom, which was a technology to mass-produce digitized pictures. Today, it looks like the most important application of computers is posting pictures of one's posterior. We've gone a full circle, and in the process ended up staring at our own behind.</div>
	</div>

	<div class="commentSub" id="comment_sub_57815784">

</div>
</div>

<div id="replyto_57815784"></div>

<ul id="group_57815784">
	<li id="hiddens_57815784" class="hide"></li>
</ul>

</li><li id="tree_57815872" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57815872" class="commentstatus"></div>
<div id="comment_57815872" class="cw">
	<div id="comment_top_57815872" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57815872" name="comment_link_57815872" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;cid=57815872" onclick="return D2.setFocusComment(57815872)" >Instantly responsive?</a>


		 	<span id="comment_score_57815872" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57815872); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phaserbanks">phaserbanks</a>  <span class="uid"><a href="//slashdot.org/~phaserbanks">( 1977290 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57815872"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57815872"><p>Maybe if you're running Windows 3.1</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57815872">

</div>
</div>

<div id="replyto_57815872"></div>

<ul id="group_57815872">
	<li id="hiddens_57815872" class="hide"></li>
</ul>

</li><li id="tree_57817124" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57817124" class="commentstatus"></div>
<div id="comment_57817124" class="cw">
</div>

<div id="replyto_57817124"></div>

<ul id="group_57817124">
	<li id="hiddens_57817124" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//hardware.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 44;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 27;
		// D2.currents_total(79);

		D2.abbrev_comments({57814534:928,57815388:3,57816148:515,57815980:720,57814442:515,57814670:521});
		D2.noshow_comments([57814134,57814214,57814218,57814300,57814452,57814148,57814164,57814166,57814468,57814182,57814206,57815632,57815148,57814568,57814818,57816950,57814262,57814268,57814526,57814934,57815156,57817622,57818482,57814366,57814382,57814432,57814396,57814576,57814942,57815180,57815856,57814258,57814368,57817224,57817112,57814404,57814270,57814294,57814406,57814536,57814954,57815066,57814862,57817124]);
		D2.pieces_comments([57816148,57814370,57816006,57817806,57816168,57817764,57815390,57815980,57814186,57814594,57814670,57817886,57814326,57814356,57814752,57814442,57814534,57815388,57815472,57816350,57814950,57814296,57815266,57814376,57815662,57815784,57815872]);
		D2.init_hiddens([57814300,57814218,57814214,57814134,57814166,57814206,57814182,57814148,57814370,57814180,57815156,57814526,57814358,57814382,57814366,57814942,57814594,57814292,57814186,57814752,57814356,57814326,57814258,57814536,57814294,57814296,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(349724);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1014<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/18/01/10/002255/jack-in-the-box-ceo-says-it-just-makes-sense-to-replace-workers-with-robots?sdsrc=popbyskidbtmprev">Jack In the Box CEO Says 'It Just Makes Sense' To Replace Workers With Robots</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>899<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/18/07/29/0021238/slashdot-asks-which-is-better-a-basic-income-or-a-guaranteed-job?sdsrc=popbyskidbtmprev">Slashdot Asks: Which is Better, a Basic Income or a Guaranteed Job?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>574<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/18/07/13/2349236/retiring-worn-out-wind-turbines-could-cost-billions-that-nobody-has?sdsrc=popbyskidbtmprev">Retiring Worn-Out Wind Turbines Could Cost Billions That Nobody Has</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>521<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/18/07/22/144232/slashdot-asks-do-you-need-to-properly-eject-a-usb-drive-before-yanking-it-out?sdsrc=popbyskidbtmprev">Slashdot Asks: Do You Need To Properly Eject a USB Drive Before Yanking it Out?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>502<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/18/12/04/2323226/vw-says-the-next-generation-of-combustion-cars-will-be-its-last?sdsrc=popbyskidbtmprev">VW Says the Next Generation of Combustion Cars Will Be Its Last</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/12/16/0922219/samsung-kills-headphone-jack-after-mocking-apple?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/cellphones_64.png" width="64" height="64" alt="Cellphones"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/12/16/0922219/samsung-kills-headphone-jack-after-mocking-apple?sdsrc=nextbtmprev">Samsung Kills Headphone Jack After Mocking Apple</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>292<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/12/16/0939236/how-youtubes-year-in-review-rewind-video-set-off-a-civil-war?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/youtube_64.png" width="64" height="64" alt="Youtube"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/12/16/0939236/how-youtubes-year-in-review-rewind-video-set-off-a-civil-war?sdsrc=prevbtmprev">How YouTube's Year-In-Review 'Rewind' Video Set Off a Civil War</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>301<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=13065232&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">78</span> of <span class="totalcommentcnt">78</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>God is real, unless declared integer.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20181217" alt="">
	<img src="//slashdot.org/purple.gif?t=20181217" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?394">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?122">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->