<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '19729425476403958',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Google Promises Its AI Will Not Be Used For Weapons - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader quotes a report from The New York Times: Google, reeling from an employee protest over the use of artificial intelligence for military purposes, said Thursday that it would not use A.I. for weapons or for surveillance that violates human rights (Warning: source may be paywalled; ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="hardware.slashdot.org">
		<meta property="og:url" content="https://hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons">
	    
		<meta property="og:title" content="Google Promises Its AI Will Not Be Used For Weapons - Slashdot">
		<meta property="og:description" content="An anonymous reader quotes a report from The New York Times: Google, reeling from an employee protest over the use of artificial intelligence for military purposes, said Thursday that it would not use A.I. for weapons or for surveillance that violates human rights (Warning: source may be paywalled; ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/ai_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/341894" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?69b2d592b0e67c62" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?69b2d592b0e67c62" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?69b2d592b0e67c62" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?69b2d592b0e67c62">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?69b2d592b0e67c62"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?69b2d592b0e67c62" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//hardware.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotHardware" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //hardware.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/">this tool</a></strong>. Check out all of SourceForge’s <strong><a href="https://sourceforge.net/blog/introducing-the-new-sourceforge/">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-100880602" data-fhid="100880602" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">100880602</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-100880602">
			<a href="//hardware.slashdot.org/index2.pl?fhfilter=ai" onclick="return addfhfilter('ai');">
			
				<img src="//a.fsdn.com/sd/topics/ai_64.png" width="64" height="64" alt="AI" title="AI">
			
		</a>
		
	
		
		
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=google" onclick="return addfhfilter('google');">
			
				<img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google" title="Google">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=software" onclick="return addfhfilter('software');">
			
				<img src="//a.fsdn.com/sd/topics/software_64.png" width="64" height="64" alt="Software" title="Software">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=military" onclick="return addfhfilter('military');">
			
				<img src="//a.fsdn.com/sd/topics/military_64.png" width="64" height="64" alt="The Military" title="The Military">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=hardware" onclick="return addfhfilter('hardware');">
			
				<img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware" title="Hardware">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-100880602" class="story-title"> <a   href="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons">Google Promises Its AI Will Not Be Used For Weapons</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.nytimes.com/2018/06/07/technology/google-artificial-intelligence-weapons.html"  title="External link - https://www.nytimes.com/2018/06/07/technology/google-artificial-intelligence-weapons.html" target="_blank"> (nytimes.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-100880602" >38</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons#comments" title="">38</a></span>
		
	</h2>
	<div class="details" id="details-100880602">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-100880602" datetime="on Thursday June 07, 2018 @04:50PM">on Thursday June 07, 2018 @04:50PM</time>
		
		
			 from the <span class="dept-text">pinky-swear</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-100880602">
	
		
	

	
		
		<div id="text-100880602" class="p">
			
		 	
				An anonymous reader quotes a report from The New York Times: <i>Google, reeling from an employee protest over the use of artificial intelligence for military purposes, said Thursday that it <a href="https://www.nytimes.com/2018/06/07/technology/google-artificial-intelligence-weapons.html">would not use A.I. for weapons or for surveillance that violates human rights</a> <em>(Warning: source may be paywalled; <a href="https://www.engadget.com/2018/06/07/google-our-ai-wont-be-a-weapon/">alternative source</a>).</em> But it will continue to work with governments and the military. The new rules were part of a set of principles Google unveiled relating to the use of artificial intelligence. In a company <a href="https://blog.google/topics/ai/ai-principles/">blog post</a>, Sundar Pichai, the chief executive, laid out seven objectives for its A.I. technology, including "avoid creating or reinforcing unfair bias" and "be socially beneficial."
<br> <br>
Google also detailed applications of the technology that the company will not pursue, including A.I. for "weapons or other technologies whose principal purpose or implementation is to cause or directly facilitate injury to people" and "technologies that gather or use information for surveillance violating internationally accepted norms of human rights." But Google said it would continue to work with governments and military using A.I. in areas including cybersecurity, training and military recruitment. "We recognize that such powerful technology raises equally powerful questions about its use. How A.I. is developed and used will have a significant impact on society for many years to come," Mr. Pichai wrote.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-100880602" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons"
								  data-janrain-title="Google Promises Its AI Will Not Be Used For Weapons"
								  data-janrain-message="Google Promises Its AI Will Not Be Used For Weapons @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-100880602" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/google" target="_blank">google</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/hardware" target="_blank">hardware</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/military" target="_blank">military</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/18/06/07/1938204/facebook-alerts-14m-to-privacy-bug-that-changed-status-composer-to-public?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/18/06/07/200245/the-gig-economy-is-actually-smaller-than-it-used-to-be-labor-department-says?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/18/06/07/1938204/facebook-alerts-14m-to-privacy-bug-that-changed-status-composer-to-public?sdsrc=prev">Facebook Alerts 14M To Privacy Bug That Changed Status Composer To Public </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//hardware.slashdot.org/story/18/01/10/002255/jack-in-the-box-ceo-says-it-just-makes-sense-to-replace-workers-with-robots?sdsrc=popbyskid">Jack In the Box CEO Says 'It Just Makes Sense' To Replace Workers With Robots</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/17/06/22/2057258/mcdonalds-hits-all-time-high-as-wall-street-cheers-replacement-of-cashiers-with-kiosks?sdsrc=popbyskid">McDonald's Hits All-Time High As Wall Street Cheers Replacement of Cashiers With Kiosks</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/17/07/05/023222/call-for-a-ban-on-child-sex-robots?sdsrc=popbyskid">'Call For a Ban On Child Sex Robots'</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/17/09/12/1839207/apple-announces-iphone-x-with-edge-to-edge-display-wireless-charging-and-no-home-button?sdsrc=popbyskid">Apple Announces iPhone X With Edge-To-Edge Display, Wireless Charging and No Home Button</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/17/06/22/2127227/home-improvement-chains-accused-of-false-advertising-over-lumber-dimensions?sdsrc=popbyskid">Home Improvement Chains Accused of False Advertising Over Lumber Dimensions</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//hardware.slashdot.org/submission/8270260/google-promises-its-ai-will-not-be-used-for-weapons?sdsrc=rel" href="#">Submission: Google Promises Its AI Will Not Be Used For Weapons</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/18/06/07/200245/the-gig-economy-is-actually-smaller-than-it-used-to-be-labor-department-says?sdsrc=next">The Gig Economy is Actually Smaller Than It Used To Be, Labor Department Says</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons" title="Back to Article - Google Promises Its AI Will Not Be Used For Weapons">Google Promises Its AI Will Not Be Used For Weapons</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Google Promises Its AI Will Not Be Used For Weapons" href="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons">Google Promises Its AI Will Not Be Used For Weapons</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=12204886" class="btn">Search <span class="totalcommentcnt">39</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//hardware.slashdot.org/comments.pl?sid=12204886">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=12204886" class="ui-icon search_comments">Search <span class="totalcommentcnt">39</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//hardware.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/06/07/2020200/google-promises-its-ai-will-not-be-used-for-weapons/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?69b2d592b0e67c62" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56745394" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745394" class="commentstatus"></div>
<div id="comment_56745394" class="cw">
	<div id="comment_top_56745394" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745394" name="comment_link_56745394" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745394" onclick="return D2.setFocusComment(56745394)" >in before somebody says...</a>


		 	<span id="comment_score_56745394" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745394); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mevanchik1695">Michael Evanchik</a>  <span class="uid"><a href="//slashdot.org/~mevanchik1695">( 4931417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745394"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745394">not true</div>
	</div>

	<div class="commentSub" id="comment_sub_56745394">

</div>
</div>

<div id="replyto_56745394"></div>

<ul id="group_56745394">
	<li id="hiddens_56745394" class="hide"></li>
</ul>

<ul id="commtree_56745394"><li id="tree_56745446" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745446" class="commentstatus"></div>
<div id="comment_56745446" class="cw">
	<div id="comment_top_56745446" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745446" name="comment_link_56745446" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745446" onclick="return D2.setFocusComment(56745446)" >Re:</a>


		 	<span id="comment_score_56745446" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745446); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rogoshen1">rogoshen1</a>  <span class="uid"><a href="//slashdot.org/~rogoshen1">( 2922505 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745446"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745446"><p>well to be fair, they do constantly tell us they respect our privacy, and do everything to protect our personal data.  So i think we should totally give them a pass on this one.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745446">

</div>
</div>

<div id="replyto_56745446"></div>

<ul id="group_56745446">
	<li id="hiddens_56745446" class="hide"></li>
</ul>

<ul id="commtree_56745446"><li id="tree_56745670" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745670" class="commentstatus"></div>
<div id="comment_56745670" class="cw">
</div>

<div id="replyto_56745670"></div>

<ul id="group_56745670">
	<li id="hiddens_56745670" class="hide"></li>
</ul>

</li><li id="hidestring_56745446"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56745446">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56745464" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745464" class="commentstatus"></div>
<div id="comment_56745464" class="cw">
	<div id="comment_top_56745464" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745464" name="comment_link_56745464" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745464" onclick="return D2.setFocusComment(56745464)" >Re:</a>


		 	<span id="comment_score_56745464" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745464); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JMJimmy">JMJimmy</a>  <span class="uid"><a href="//slashdot.org/~JMJimmy">( 2036122 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745464"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745464"><p>As long as they double pinky superduper promise!</p><p>Like they promised not to be evil...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745464">

</div>
</div>

<div id="replyto_56745464"></div>

<ul id="group_56745464">
	<li id="hiddens_56745464" class="hide"></li>
</ul>

</li><li id="tree_56745506" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745506" class="commentstatus"></div>
<div id="comment_56745506" class="cw">
</div>

<div id="replyto_56745506"></div>

<ul id="group_56745506">
	<li id="hiddens_56745506" class="hide"></li>
</ul>

</li><li id="tree_56745678" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745678" class="commentstatus"></div>
<div id="comment_56745678" class="cw">
	<div id="comment_top_56745678" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745678" name="comment_link_56745678" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745678" onclick="return D2.setFocusComment(56745678)" >Re: in before somebody says...</a>


		 	<span id="comment_score_56745678" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745678); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slazzy">slazzy</a>  <span class="uid"><a href="//slashdot.org/~slazzy">( 864185 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745678"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745678">I was going to say " bullshit "</div>
	</div>

	<div class="commentSub" id="comment_sub_56745678">

</div>
</div>

<div id="replyto_56745678"></div>

<ul id="group_56745678">
	<li id="hiddens_56745678" class="hide"></li>
</ul>

</li><li id="tree_56745714" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745714" class="commentstatus"></div>
<div id="comment_56745714" class="cw">
	<div id="comment_top_56745714" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745714" name="comment_link_56745714" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745714" onclick="return D2.setFocusComment(56745714)" >Re:</a>


		 	<span id="comment_score_56745714" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745714); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~barbariccow">barbariccow</a>  <span class="uid"><a href="//slashdot.org/~barbariccow">( 1476631 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745714"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745714">They don't have to "let" the military use it. If they do a contract and the military gains the technology... they will do whatever the hell they want with it.</div>
	</div>

	<div class="commentSub" id="comment_sub_56745714">

</div>
</div>

<div id="replyto_56745714"></div>

<ul id="group_56745714">
	<li id="hiddens_56745714" class="hide"></li>
</ul>

</li><li id="hidestring_56745394"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56745394">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56745396" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745396" class="commentstatus"></div>
<div id="comment_56745396" class="cw">
</div>

<div id="replyto_56745396"></div>

<ul id="group_56745396">
	<li id="hiddens_56745396" class="hide"></li>
</ul>

</li><li id="tree_56745402" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56745402" class="commentstatus"></div>
<div id="comment_56745402" class="cw">
	<div id="comment_top_56745402" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745402" name="comment_link_56745402" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745402" onclick="return D2.setFocusComment(56745402)" >It will not</a>


		 	<span id="comment_score_56745402" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745402); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745402">		
		on Thursday June 07, 2018 @04:53PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745402">#56745402</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745402"><p>
It will just be used to target weapons, someone will still have to push the button.   For now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745402">
<span class="ind"></span><a id="reply_link_56745402" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56745402" onclick="D2.replyTo(56745402); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It will not by jwhyche @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745402" data-title="It will not">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It will not by jwhyche" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745402" data-title="It will not">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It will not by jwhyche" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745402" data-title="It will not">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12204886%26cid=56745402" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56745402" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56745402" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56745402"></div>

<ul id="group_56745402">
	<li id="hiddens_56745402" class="hide"></li>
</ul>

</li><li id="tree_56745404" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56745404" class="commentstatus"></div>
<div id="comment_56745404" class="cw">
	<div id="comment_top_56745404" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745404" name="comment_link_56745404" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745404" onclick="return D2.setFocusComment(56745404)" >Sure</a>


		 	<span id="comment_score_56745404" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745404); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OneHundredAndTen">OneHundredAndTen</a>  <span class="uid"><a href="//slashdot.org/~OneHundredAndTen">( 1523865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745404">		
		on Thursday June 07, 2018 @04:53PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745404">#56745404</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745404">Until it is not convenient any longer - after all, the "Don't Be Evil" motto is gone.</div>
	</div>

	<div class="commentSub" id="comment_sub_56745404">
<span class="ind"></span><a id="reply_link_56745404" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56745404" onclick="D2.replyTo(56745404); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sure by OneHundredAndTen @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745404" data-title="Sure">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sure by OneHundredAndTen" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745404" data-title="Sure">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sure by OneHundredAndTen" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745404" data-title="Sure">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12204886%26cid=56745404" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56745404" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56745404" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56745404"></div>

<ul id="group_56745404">
	<li id="hiddens_56745404" class="hide"></li>
</ul>

</li><li id="tree_56745406" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745406" class="commentstatus"></div>
<div id="comment_56745406" class="cw">
</div>

<div id="replyto_56745406"></div>

<ul id="group_56745406">
	<li id="hiddens_56745406" class="hide"></li>
</ul>

</li><li id="tree_56745432" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745432" class="commentstatus"></div>
<div id="comment_56745432" class="cw">
	<div id="comment_top_56745432" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745432" name="comment_link_56745432" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745432" onclick="return D2.setFocusComment(56745432)" >Google has absolutely no way to guarantee that.</a>


		 	<span id="comment_score_56745432" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745432); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Narcocide">Narcocide</a>  <span class="uid"><a href="//slashdot.org/~Narcocide">( 102829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745432"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745432"><p>They will do what the federal government says whether they or anyone else likes it or not and they will keep quiet about it at best, lie blatantly about it at worst.  We need to stop this program and we aren't gonna get Google's help doing it.  They are powerless in this situation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745432">

</div>
</div>

<div id="replyto_56745432"></div>

<ul id="group_56745432">
	<li id="hiddens_56745432" class="hide"></li>
</ul>

<ul id="commtree_56745432"><li id="tree_56745460" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745460" class="commentstatus"></div>
<div id="comment_56745460" class="cw">
</div>

<div id="replyto_56745460"></div>

<ul id="group_56745460">
	<li id="hiddens_56745460" class="hide"></li>
</ul>

</li><li id="hidestring_56745432"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56745432">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56745434" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745434" class="commentstatus"></div>
<div id="comment_56745434" class="cw">
</div>

<div id="replyto_56745434"></div>

<ul id="group_56745434">
	<li id="hiddens_56745434" class="hide"></li>
</ul>

</li><li id="tree_56745438" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745438" class="commentstatus"></div>
<div id="comment_56745438" class="cw">
</div>

<div id="replyto_56745438"></div>

<ul id="group_56745438">
	<li id="hiddens_56745438" class="hide"></li>
</ul>

</li><li id="tree_56745454" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56745454" class="commentstatus"></div>
<div id="comment_56745454" class="cw">
	<div id="comment_top_56745454" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745454" name="comment_link_56745454" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745454" onclick="return D2.setFocusComment(56745454)" >Yeah, sure they won't.</a>


		 	<span id="comment_score_56745454" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745454); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745454">		
		on Thursday June 07, 2018 @05:01PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745454">#56745454</a>)
		<small><a href="//slashdot.org/~Rick+Schumann/journal/" title="Thursday May 24, 2018 @04:42PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745454">Just like they said "Don't be evil".<br> <br>

Guess what? You're dealing with the military. They write a contract for you to develop a specific product. Part of that contract is complete documentation on how to create the product they contracted you for. Once you deliver on the contract, it's not up to you anymore how that product is used, no matter what you might have to say about it. If they want to integrate it into a weapons system, that's tough shit for you and your ethics.</div>
	</div>

	<div class="commentSub" id="comment_sub_56745454">
<span class="ind"></span><a id="reply_link_56745454" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56745454" onclick="D2.replyTo(56745454); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Yeah, sure they won't. by Rick Schumann @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745454" data-title="Yeah, sure they won't.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Yeah, sure they won't. by Rick Schumann" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745454" data-title="Yeah, sure they won't.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Yeah, sure they won't. by Rick Schumann" data-url="https://hardware.slashdot.org/comments.pl?sid=12204886&cid=56745454" data-title="Yeah, sure they won't.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12204886%26cid=56745454" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56745454" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56745454" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56745454"></div>

<ul id="group_56745454">
	<li id="hiddens_56745454" class="hide"></li>
</ul>

</li><li id="tree_56745466" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745466" class="commentstatus"></div>
<div id="comment_56745466" class="cw">
	<div id="comment_top_56745466" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745466" name="comment_link_56745466" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745466" onclick="return D2.setFocusComment(56745466)" >Too much ado about nothing</a>


		 	<span id="comment_score_56745466" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745466); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Artem+Tashkinov">Artem Tashkinov</a>  <span class="uid"><a href="//slashdot.org/~Artem+Tashkinov">( 764309 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745466"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745466"><p>Almost everything in this world can be weaponised, so stop BS'ing us, Google. You create technologies which will be used by military in one way or another.

</p><p>Luckily we're not yet even remotely close to "intelligence" (which scientists have yet to define), so I'm glad this announcement is a sort of relief for some extremely gulliable people who cannot sleep at night after reading news headlines about an impending doom 'caused by Teminator like machines.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745466">

</div>
</div>

<div id="replyto_56745466"></div>

<ul id="group_56745466">
	<li id="hiddens_56745466" class="hide"></li>
</ul>

</li><li id="tree_56745486" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745486" class="commentstatus"></div>
<div id="comment_56745486" class="cw">
	<div id="comment_top_56745486" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745486" name="comment_link_56745486" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745486" onclick="return D2.setFocusComment(56745486)" >Let's ignore the EVIL. No EVIL here at all!</a>


		 	<span id="comment_score_56745486" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745486); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~shanen">shanen</a>  <span class="uid"><a href="//slashdot.org/~shanen">( 462549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745486"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745486"><p>There was a time some years ago when I would have thought this was a good thing. Now I regard it as a cheap publicity stunt, possibly over a base of real fear and cowardice.</p><p>Easiest place to start is the basis for fear. If we create a general AI dedicated to the religion of corporate cancerism, and if that AI escapes into a world of robots and self-driving cars, then at some point it is inevitable that the AI would realize that human beings are interfering with its overriding program to maximize profits. Of<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745486">

</div>
</div>

<div id="replyto_56745486"></div>

<ul id="group_56745486">
	<li id="hiddens_56745486" class="hide"></li>
</ul>

<ul id="commtree_56745486"><li id="tree_56745650" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745650" class="commentstatus"></div>
<div id="comment_56745650" class="cw">
</div>

<div id="replyto_56745650"></div>

<ul id="group_56745650">
	<li id="hiddens_56745650" class="hide"></li>
</ul>

</li><li id="hidestring_56745486"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56745486">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56745488" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745488" class="commentstatus"></div>
<div id="comment_56745488" class="cw">
	<div id="comment_top_56745488" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745488" name="comment_link_56745488" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745488" onclick="return D2.setFocusComment(56745488)" >Well, as they don't have any promising AI...</a>


		 	<span id="comment_score_56745488" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745488); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark-t">mark-t</a>  <span class="uid"><a href="//slashdot.org/~mark-t">( 151149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745488"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745488">.... that's an easy promise to keep.
<p>
The fact that they may develop future AI which might be used for weapons wouldn't invalidate the promise at the time that it is given.
</p><p>
They can even further get around it by not calling any future version of AI that may be weaponizable "their" AI... but AI that they developed for someone else.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745488">

</div>
</div>

<div id="replyto_56745488"></div>

<ul id="group_56745488">
	<li id="hiddens_56745488" class="hide"></li>
</ul>

</li><li id="tree_56745498" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745498" class="commentstatus"></div>
<div id="comment_56745498" class="cw">
	<div id="comment_top_56745498" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745498" name="comment_link_56745498" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745498" onclick="return D2.setFocusComment(56745498)" >This is hysterical</a>


		 	<span id="comment_score_56745498" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745498); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~c%2B%2Bhorde">c++horde</a>  <span class="uid"><a href="//slashdot.org/~c%2B%2Bhorde">( 5004541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745498"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745498">When do they close the data centers that are helping the NSA spy on Americans? We will spy on you and destroy you, but the military isn't allowed to help.

Google is a stupid company. They could careless about their investors, they would let another country invade, in fact, probably help them all in the name of empowering women. This company is headed down the drain and I would recommend shorting their stock. This isn't going to last.</div>
	</div>

	<div class="commentSub" id="comment_sub_56745498">

</div>
</div>

<div id="replyto_56745498"></div>

<ul id="group_56745498">
	<li id="hiddens_56745498" class="hide"></li>
</ul>

</li><li id="tree_56745500" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745500" class="commentstatus"></div>
<div id="comment_56745500" class="cw">
	<div id="comment_top_56745500" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745500" name="comment_link_56745500" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745500" onclick="return D2.setFocusComment(56745500)" >Doesn&#226;(TM)t Matter</a>


		 	<span id="comment_score_56745500" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745500); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745500"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745500"><p>Lockheed Martin, Boeing, etc have been using AI / Machine Learning / Neural Networks on weapon system for a long time.  Sure a human still &#226;oepushes the button,&#226; but that is irrelevant.  Targets are detected, identified, and prioritized in order of threat by the system, and in the case of non-ABT&#226;(TM)s, automatically engaged.</p><p>This type of &#226;oeAI&#226; has been around since before Google existed.  They really need to get over themselves.</p><p>Source-  aerospace engineer working in defense industr<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745500">

</div>
</div>

<div id="replyto_56745500"></div>

<ul id="group_56745500">
	<li id="hiddens_56745500" class="hide"></li>
</ul>

</li><li id="tree_56745514" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745514" class="commentstatus"></div>
<div id="comment_56745514" class="cw">
	<div id="comment_top_56745514" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745514" name="comment_link_56745514" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745514" onclick="return D2.setFocusComment(56745514)" >It does not matter at all</a>


		 	<span id="comment_score_56745514" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745514); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~oldgraybeard">oldgraybeard</a>  <span class="uid"><a href="//slashdot.org/~oldgraybeard">( 2939809 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745514"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745514">what Governments and Corporations say. AI, drones and robotics will be used on the battlefield (actual wars, civilian attacks and guerilla actions) and in terrorism! It is a fact! Why, because there are entities and individuals who will do it for various reasons, which to many to even think about or list. And which will never be controlled.<br> <br>
Just my 2 cents<nobr> <wbr></nobr>;)</div>
	</div>

	<div class="commentSub" id="comment_sub_56745514">

</div>
</div>

<div id="replyto_56745514"></div>

<ul id="group_56745514">
	<li id="hiddens_56745514" class="hide"></li>
</ul>

</li><li id="tree_56745522" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745522" class="commentstatus"></div>
<div id="comment_56745522" class="cw">
	<div id="comment_top_56745522" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745522" name="comment_link_56745522" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745522" onclick="return D2.setFocusComment(56745522)" >Unless...</a>


		 	<span id="comment_score_56745522" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745522); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DarkRookie">DarkRookie</a>  <span class="uid"><a href="//slashdot.org/~DarkRookie">( 5030953 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745522"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745522">Unless the price was right.</div>
	</div>

	<div class="commentSub" id="comment_sub_56745522">

</div>
</div>

<div id="replyto_56745522"></div>

<ul id="group_56745522">
	<li id="hiddens_56745522" class="hide"></li>
</ul>

</li><li id="tree_56745532" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745532" class="commentstatus"></div>
<div id="comment_56745532" class="cw">
	<div id="comment_top_56745532" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745532" name="comment_link_56745532" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745532" onclick="return D2.setFocusComment(56745532)" >IBM only provided accounting to the Nazis</a>


		 	<span id="comment_score_56745532" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745532); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745532"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745532"><p><a href="https://en.wikipedia.org/wiki/IBM_and_the_Holocaust" title="wikipedia.org" rel="nofollow">Look into your future, Google</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745532">

</div>
</div>

<div id="replyto_56745532"></div>

<ul id="group_56745532">
	<li id="hiddens_56745532" class="hide"></li>
</ul>

</li><li id="tree_56745546" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745546" class="commentstatus"></div>
<div id="comment_56745546" class="cw">
</div>

<div id="replyto_56745546"></div>

<ul id="group_56745546">
	<li id="hiddens_56745546" class="hide"></li>
</ul>

</li><li id="tree_56745550" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745550" class="commentstatus"></div>
<div id="comment_56745550" class="cw">
	<div id="comment_top_56745550" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745550" name="comment_link_56745550" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745550" onclick="return D2.setFocusComment(56745550)" >Google can't make that promise</a>


		 	<span id="comment_score_56745550" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745550); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~scdeimos">scdeimos</a>  <span class="uid"><a href="//slashdot.org/~scdeimos">( 632778 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745550"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745550"><p>Google will have no control over what its users (the military) actually do with the technology. A simple AI-based robot that can identify and open doors will become a weapon as soon as the military fits a gun, mustard gas or some other biohazard to it.</p><p>To use a car analogy... it's like Ford promising cars are perfectly safe, meanwhile millions of people around the world are injured or killed in car accidents (in cars provided by all manufacturers).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745550">

</div>
</div>

<div id="replyto_56745550"></div>

<ul id="group_56745550">
	<li id="hiddens_56745550" class="hide"></li>
</ul>

<ul id="commtree_56745550"><li id="tree_56745686" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745686" class="commentstatus"></div>
<div id="comment_56745686" class="cw">
	<div id="comment_top_56745686" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745686" name="comment_link_56745686" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745686" onclick="return D2.setFocusComment(56745686)" >Re:</a>


		 	<span id="comment_score_56745686" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745686); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CaptnCrud">CaptnCrud</a>  <span class="uid"><a href="//slashdot.org/~CaptnCrud">( 938493 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745686"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745686"><p>Probably more apt to say, a truck is a harmless until you mount a PK machine gun to it...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745686">

</div>
</div>

<div id="replyto_56745686"></div>

<ul id="group_56745686">
	<li id="hiddens_56745686" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56745558" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745558" class="commentstatus"></div>
<div id="comment_56745558" class="cw">
</div>

<div id="replyto_56745558"></div>

<ul id="group_56745558">
	<li id="hiddens_56745558" class="hide"></li>
</ul>

</li><li id="tree_56745586" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745586" class="commentstatus"></div>
<div id="comment_56745586" class="cw">
</div>

<div id="replyto_56745586"></div>

<ul id="group_56745586">
	<li id="hiddens_56745586" class="hide"></li>
</ul>

</li><li id="tree_56745592" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745592" class="commentstatus"></div>
<div id="comment_56745592" class="cw">
</div>

<div id="replyto_56745592"></div>

<ul id="group_56745592">
	<li id="hiddens_56745592" class="hide"></li>
</ul>

</li><li id="tree_56745606" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745606" class="commentstatus"></div>
<div id="comment_56745606" class="cw">
</div>

<div id="replyto_56745606"></div>

<ul id="group_56745606">
	<li id="hiddens_56745606" class="hide"></li>
</ul>

</li><li id="tree_56745614" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745614" class="commentstatus"></div>
<div id="comment_56745614" class="cw">
</div>

<div id="replyto_56745614"></div>

<ul id="group_56745614">
	<li id="hiddens_56745614" class="hide"></li>
</ul>

</li><li id="tree_56745622" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745622" class="commentstatus"></div>
<div id="comment_56745622" class="cw">
</div>

<div id="replyto_56745622"></div>

<ul id="group_56745622">
	<li id="hiddens_56745622" class="hide"></li>
</ul>

</li><li id="tree_56745642" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745642" class="commentstatus"></div>
<div id="comment_56745642" class="cw">
</div>

<div id="replyto_56745642"></div>

<ul id="group_56745642">
	<li id="hiddens_56745642" class="hide"></li>
</ul>

</li><li id="tree_56745648" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56745648" class="commentstatus"></div>
<div id="comment_56745648" class="cw">
	<div id="comment_top_56745648" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56745648" name="comment_link_56745648" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;cid=56745648" onclick="return D2.setFocusComment(56745648)" >Oblig. Booger</a>


		 	<span id="comment_score_56745648" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56745648); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CaptnCrud">CaptnCrud</a>  <span class="uid"><a href="//slashdot.org/~CaptnCrud">( 938493 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56745648"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56745648"><p>and who decides the standards?</p><p>Oh wait, they do. never mind.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56745648">

</div>
</div>

<div id="replyto_56745648"></div>

<ul id="group_56745648">
	<li id="hiddens_56745648" class="hide"></li>
</ul>

</li><li id="tree_56745744" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745744" class="commentstatus"></div>
<div id="comment_56745744" class="cw">
</div>

<div id="replyto_56745744"></div>

<ul id="group_56745744">
	<li id="hiddens_56745744" class="hide"></li>
</ul>

</li><li id="tree_56745790" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745790" class="commentstatus"></div>
<div id="comment_56745790" class="cw">
</div>

<div id="replyto_56745790"></div>

<ul id="group_56745790">
	<li id="hiddens_56745790" class="hide"></li>
</ul>

</li><li id="tree_56745832" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56745832" class="commentstatus"></div>
<div id="comment_56745832" class="cw">
</div>

<div id="replyto_56745832"></div>

<ul id="group_56745832">
	<li id="hiddens_56745832" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">15 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//hardware.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 19;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 17;
		// D2.currents_total(39);

		D2.abbrev_comments({56745500:529,56745486:521});
		D2.noshow_comments([56745670,56745506,56745396,56745406,56745460,56745434,56745438,56745650,56745546,56745558,56745586,56745592,56745606,56745614,56745622,56745642,56745744,56745790,56745832]);
		D2.pieces_comments([56745394,56745446,56745464,56745678,56745714,56745432,56745466,56745486,56745488,56745498,56745500,56745514,56745522,56745532,56745550,56745686,56745648]);
		D2.init_hiddens([56745446,56745394,56745432,56745486,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(341894);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1014<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/18/01/10/002255/jack-in-the-box-ceo-says-it-just-makes-sense-to-replace-workers-with-robots?sdsrc=popbyskidbtmprev">Jack In the Box CEO Says 'It Just Makes Sense' To Replace Workers With Robots</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>632<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/06/22/2057258/mcdonalds-hits-all-time-high-as-wall-street-cheers-replacement-of-cashiers-with-kiosks?sdsrc=popbyskidbtmprev">McDonald's Hits All-Time High As Wall Street Cheers Replacement of Cashiers With Kiosks</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>597<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/07/05/023222/call-for-a-ban-on-child-sex-robots?sdsrc=popbyskidbtmprev">'Call For a Ban On Child Sex Robots'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>570<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/09/12/1839207/apple-announces-iphone-x-with-edge-to-edge-display-wireless-charging-and-no-home-button?sdsrc=popbyskidbtmprev">Apple Announces iPhone X With Edge-To-Edge Display, Wireless Charging and No Home Button</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>548<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/06/22/2127227/home-improvement-chains-accused-of-false-advertising-over-lumber-dimensions?sdsrc=popbyskidbtmprev">Home Improvement Chains Accused of False Advertising Over Lumber Dimensions</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/06/07/200245/the-gig-economy-is-actually-smaller-than-it-used-to-be-labor-department-says?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/06/07/200245/the-gig-economy-is-actually-smaller-than-it-used-to-be-labor-department-says?sdsrc=nextbtmprev">The Gig Economy is Actually Smaller Than It Used To Be, Labor Department Says</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>19<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/06/07/1938204/facebook-alerts-14m-to-privacy-bug-that-changed-status-composer-to-public?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/facebook_64.png" width="64" height="64" alt="Facebook"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/06/07/1938204/facebook-alerts-14m-to-privacy-bug-that-changed-status-composer-to-public?sdsrc=prevbtmprev">Facebook Alerts 14M To Privacy Bug That Changed Status Composer To Public</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>23<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=12204886&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">40</span> of <span class="totalcommentcnt">40</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>By working faithfully eight hours a day, you may eventually get to be
boss and work twelve.
		-- Robert Frost</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?179">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?447">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->