<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '360093883955135107',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>NASA Successfully Tests New Nuclear Reactor For Future Space Travelers - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader quotes a report from NPR: NASA and the U.S. Department of Energy say they have successfully tested a new type of nuclear reactor that could one day provide juice to colonies on other worlds. The reactor can power several homes and appears able to operate in harsh environments. Th...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="hardware.slashdot.org">
		<meta property="og:url" content="https://hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers?utm_source=rss0.9mainlinkanon&utm_medium=feed&sbsrc=science">
	    
		<meta property="og:title" content="NASA Successfully Tests New Nuclear Reactor For Future Space Travelers - Slashdot">
		<meta property="og:description" content="An anonymous reader quotes a report from NPR: NASA and the U.S. Department of Energy say they have successfully tested a new type of nuclear reactor that could one day provide juice to colonies on other worlds. The reactor can power several homes and appears able to operate in harsh environments. Th...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/communications_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/340496" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?b248eef0f70d53e9" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?b248eef0f70d53e9" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?b248eef0f70d53e9" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?b248eef0f70d53e9">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?b248eef0f70d53e9"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?b248eef0f70d53e9" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//hardware.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotHardware" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //hardware.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//hardware.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-100055322" data-fhid="100055322" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">100055322</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-100055322">
			<a href="//hardware.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=nasa" onclick="return addfhfilter('nasa');">
			
				<img src="//a.fsdn.com/sd/topics/nasa_64.png" width="64" height="64" alt="NASA" title="NASA">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=power" onclick="return addfhfilter('power');">
			
				<img src="//a.fsdn.com/sd/topics/power_64.png" width="64" height="64" alt="Power" title="Power">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=space" onclick="return addfhfilter('space');">
			
				<img src="//a.fsdn.com/sd/topics/space_64.png" width="64" height="64" alt="Space" title="Space">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-100055322" class="story-title"> <a   href="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers">NASA Successfully Tests New Nuclear Reactor For Future Space Travelers</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.npr.org/sections/thetwo-way/2018/05/03/608137119/nasa-tests-new-nuclear-reactor-for-future-space-travelers"  title="External link - https://www.npr.org/sections/thetwo-way/2018/05/03/608137119/nasa-tests-new-nuclear-reactor-for-future-space-travelers" target="_blank"> (npr.org) </a></span></span>

		
		
		<!--<span class="comments commentcnt-100055322" >52</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers#comments" title="">52</a></span>
		
	</h2>
	<div class="details" id="details-100055322">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-100055322" datetime="on Friday May 04, 2018 @09:00AM">on Friday May 04, 2018 @09:00AM</time>
		
		
			 from the <span class="dept-text">tried-and-true</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-100055322">
	
		
	

	
		
		<div id="text-100055322" class="p">
			
		 	
				An anonymous reader quotes a report from NPR: <i>NASA and the U.S. Department of Energy say they have <a href="https://www.npr.org/sections/thetwo-way/2018/05/03/608137119/nasa-tests-new-nuclear-reactor-for-future-space-travelers">successfully tested a new type of nuclear reactor</a> that could one day provide juice to colonies on other worlds. The reactor can power several homes and appears able to operate in harsh environments. The new reactor uses more-conventional uranium fuel. Using a "core" about the size of a paper towel roll, the reactor can turn pistons that can run a generator. The generator can put out about 10 kilowatts of electrical power -- enough to run a few small homes. Scientists believe it could run continuously for a decade or so, making deep space travel a lot simpler. They also gave it a catchy acronym: KRUSTY, which stands for <a href="https://www.nasa.gov/directorates/spacetech/kilopower">Kilopower Reactor Using Stirling TechnologY</a>.
<br> <br>
To see if it actually worked, scientists tested KRUSTY out in the Nevada desert on America's old nuclear test range. They put KRUSTY through its paces, culminating in a 28-hour test at full power. The team also simulated failures in KRUSTY's reactor components to show it wouldn't result in a meltdown on Mars. KRUSTY may find its way onto future space probes. Researchers say they might use an ensemble of four or five of the reactors to power colonies on the moon (which has 14-day nights, when the sun isn't available) or Mars.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-100055322" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers"
								  data-janrain-title="NASA Successfully Tests New Nuclear Reactor For Future Space Travelers"
								  data-janrain-message="NASA Successfully Tests New Nuclear Reactor For Future Space Travelers @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-100055322" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/nasa" target="_blank">nasa</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/power" target="_blank">power</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/space" target="_blank">space</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/18/05/04/018244/chinas-bungled-drone-display-breaks-world-record?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/18/05/04/1354205/vulnerabilities-affecting-over-one-million-dasan-gpon-routers-are-now-under-attack?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/18/05/04/018244/chinas-bungled-drone-display-breaks-world-record?sdsrc=prev">China's Bungled Drone Display Breaks World Record </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//hardware.slashdot.org/story/17/05/16/1942252/all-fossil-fuel-vehicles-will-vanish-in-8-years-says-stanford-study?sdsrc=popbyskid">All Fossil-Fuel Vehicles Will Vanish In 8 Years, Says Stanford Study</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/18/01/10/002255/jack-in-the-box-ceo-says-it-just-makes-sense-to-replace-workers-with-robots?sdsrc=popbyskid">Jack In the Box CEO Says 'It Just Makes Sense' To Replace Workers With Robots</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/17/06/22/2057258/mcdonalds-hits-all-time-high-as-wall-street-cheers-replacement-of-cashiers-with-kiosks?sdsrc=popbyskid">McDonald's Hits All-Time High As Wall Street Cheers Replacement of Cashiers With Kiosks</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/17/07/05/023222/call-for-a-ban-on-child-sex-robots?sdsrc=popbyskid">'Call For a Ban On Child Sex Robots'</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/17/09/12/1839207/apple-announces-iphone-x-with-edge-to-edge-display-wireless-charging-and-no-home-button?sdsrc=popbyskid">Apple Announces iPhone X With Edge-To-Edge Display, Wireless Charging and No Home Button</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//hardware.slashdot.org/submission/8158950/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers?sdsrc=rel" href="#">Submission: NASA Successfully Tests New Nuclear Reactor For Future Space Travelers</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/18/05/04/1354205/vulnerabilities-affecting-over-one-million-dasan-gpon-routers-are-now-under-attack?sdsrc=next">Vulnerabilities Affecting Over One Million Dasan GPON Routers Are Now Under Attack</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers" title="Back to Article - NASA Successfully Tests New Nuclear Reactor For Future Space Travelers">NASA Successfully Tests New Nuclear Reactor For Future Space Travelers</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - NASA Successfully Tests New Nuclear Reactor For Future Space Travelers" href="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers">NASA Successfully Tests New Nuclear Reactor For Future Space Travelers</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=12064874" class="btn">Search <span class="totalcommentcnt">53</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//hardware.slashdot.org/comments.pl?sid=12064874">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=12064874" class="ui-icon search_comments">Search <span class="totalcommentcnt">53</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//hardware.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/05/04/0231257/nasa-successfully-tests-new-nuclear-reactor-for-future-space-travelers/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?b248eef0f70d53e9" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56553166" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553166" class="commentstatus"></div>
<div id="comment_56553166" class="cw">
</div>

<div id="replyto_56553166"></div>

<ul id="group_56553166">
	<li id="hiddens_56553166" class="hide"></li>
</ul>

<ul id="commtree_56553166"><li id="tree_56553200" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553200" class="commentstatus"></div>
<div id="comment_56553200" class="cw">
</div>

<div id="replyto_56553200"></div>

<ul id="group_56553200">
	<li id="hiddens_56553200" class="hide"></li>
</ul>

</li><li id="hidestring_56553166"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553166">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56553208" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553208" class="commentstatus"></div>
<div id="comment_56553208" class="cw">
</div>

<div id="replyto_56553208"></div>

<ul id="group_56553208">
	<li id="hiddens_56553208" class="hide"></li>
</ul>

<ul id="commtree_56553208"><li id="tree_56553218" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553218" class="commentstatus"></div>
<div id="comment_56553218" class="cw">
</div>

<div id="replyto_56553218"></div>

<ul id="group_56553218">
	<li id="hiddens_56553218" class="hide"></li>
</ul>

<ul id="commtree_56553218"><li id="tree_56553418" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553418" class="commentstatus"></div>
<div id="comment_56553418" class="cw">
</div>

<div id="replyto_56553418"></div>

<ul id="group_56553418">
	<li id="hiddens_56553418" class="hide"></li>
</ul>

</li><li id="hidestring_56553218"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553218">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56553416" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553416" class="commentstatus"></div>
<div id="comment_56553416" class="cw">
	<div id="comment_top_56553416" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553416" name="comment_link_56553416" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553416" onclick="return D2.setFocusComment(56553416)" >Space heater</a>


		 	<span id="comment_score_56553416" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553416); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553416"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553416"><p>I already have a space heater in my house.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553416">

</div>
</div>

<div id="replyto_56553416"></div>

<ul id="group_56553416">
	<li id="hiddens_56553416" class="hide"></li>
</ul>

</li><li id="hidestring_56553208"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553208">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56553210" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553210" class="commentstatus"></div>
<div id="comment_56553210" class="cw">
	<div id="comment_top_56553210" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553210" name="comment_link_56553210" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553210" onclick="return D2.setFocusComment(56553210)" >Krusty?</a>


		 	<span id="comment_score_56553210" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553210); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553210"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553210">As in "the clown?" Hopefully no one there is named Bart.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553210">

</div>
</div>

<div id="replyto_56553210"></div>

<ul id="group_56553210">
	<li id="hiddens_56553210" class="hide"></li>
</ul>

<ul id="commtree_56553210"><li id="tree_56553276" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553276" class="commentstatus"></div>
<div id="comment_56553276" class="cw">
	<div id="comment_top_56553276" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553276" name="comment_link_56553276" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553276" onclick="return D2.setFocusComment(56553276)" >Re:</a>


		 	<span id="comment_score_56553276" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553276); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553276"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553276"><p>It's so safe, even Homer could install it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553276">

</div>
</div>

<div id="replyto_56553276"></div>

<ul id="group_56553276">
	<li id="hiddens_56553276" class="hide"></li>
</ul>

</li><li id="tree_56553400" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553400" class="commentstatus"></div>
<div id="comment_56553400" class="cw">
	<div id="comment_top_56553400" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553400" name="comment_link_56553400" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553400" onclick="return D2.setFocusComment(56553400)" >Re:</a>


		 	<span id="comment_score_56553400" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553400); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~freeze128">freeze128</a>  <span class="uid"><a href="//slashdot.org/~freeze128">( 544774 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553400"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553400">That's Reserved for the Bay Area Rapid Transit.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553400">

</div>
</div>

<div id="replyto_56553400"></div>

<ul id="group_56553400">
	<li id="hiddens_56553400" class="hide"></li>
</ul>

</li><li id="tree_56553444" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553444" class="commentstatus"></div>
<div id="comment_56553444" class="cw">
	<div id="comment_top_56553444" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553444" name="comment_link_56553444" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553444" onclick="return D2.setFocusComment(56553444)" >Re:</a>


		 	<span id="comment_score_56553444" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553444); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553444"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553444">The only nuclear reactor endorsed by a clown.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553444">

</div>
</div>

<div id="replyto_56553444"></div>

<ul id="group_56553444">
	<li id="hiddens_56553444" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56553212" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553212" class="commentstatus"></div>
<div id="comment_56553212" class="cw">
</div>

<div id="replyto_56553212"></div>

<ul id="group_56553212">
	<li id="hiddens_56553212" class="hide"></li>
</ul>

<ul id="commtree_56553212"><li id="tree_56553262" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56553262" class="commentstatus"></div>
<div id="comment_56553262" class="cw">
	<div id="comment_top_56553262" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553262" name="comment_link_56553262" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553262" onclick="return D2.setFocusComment(56553262)" >Re:10Kw for MULTIPLE homes?</a>


		 	<span id="comment_score_56553262" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553262); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553262">		
		on Friday May 04, 2018 @09:17AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553262">#56553262</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553262"><p>there's a difference between peak load and average load. your furnace does not run all the time.  Not even most of the time.  Moreover this thing is going to give off much more than 10KW of heat in addition to the electricity.  So it is the furnace too.  Examine your power bill.  A typical 1 bedroom electric bill is $50/month in states with cheap electricity and taxes.  that's less than 500KW/hours per month.  not per day</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553262">
<span class="ind"></span><a id="reply_link_56553262" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553262" onclick="D2.replyTo(56553262); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56553212" onclick="return D2.selectParent(56553212)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:10Kw for MULTIPLE homes? by goombah99 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553262" data-title="Re:10Kw for MULTIPLE homes?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:10Kw for MULTIPLE homes? by goombah99" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553262" data-title="Re:10Kw for MULTIPLE homes?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:10Kw for MULTIPLE homes? by goombah99" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553262" data-title="Re:10Kw for MULTIPLE homes?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12064874%26cid=56553262" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56553262" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553262" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56553262"></div>

<ul id="group_56553262">
	<li id="hiddens_56553262" class="hide"></li>
</ul>

<ul id="commtree_56553262"><li id="tree_56553350" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553350" class="commentstatus"></div>
<div id="comment_56553350" class="cw">
</div>

<div id="replyto_56553350"></div>

<ul id="group_56553350">
	<li id="hiddens_56553350" class="hide"></li>
</ul>

<ul id="commtree_56553350"><li id="tree_56553362" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553362" class="commentstatus"></div>
<div id="comment_56553362" class="cw">
</div>

<div id="replyto_56553362"></div>

<ul id="group_56553362">
	<li id="hiddens_56553362" class="hide"></li>
</ul>

</li><li id="hidestring_56553350"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553350">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56553262"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553262">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56553284" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553284" class="commentstatus"></div>
<div id="comment_56553284" class="cw">
	<div id="comment_top_56553284" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553284" name="comment_link_56553284" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553284" onclick="return D2.setFocusComment(56553284)" >Re:</a>


		 	<span id="comment_score_56553284" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553284); return false"><span class=opt>Score:</span>1</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TimSSG">TimSSG</a>  <span class="uid"><a href="//slashdot.org/~TimSSG">( 1068536 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553284"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553284">14kw is not often the same 14kwh the h stands for hour as in per hour.

Tim S.<p><div class="quote"><p>I don't know what kind of house they are powering, but without natural gas or propane for the water header and furnace, 10kw isn't going to cut it for one home much less multiple homes.  I use a 14kw generator on my house.  It's capable of running my well water pump, 2 ton A/C, and incidental loads.  It cannot run the hot water heater, 4 ton A/C, Oven, dryer, etc.</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_56553284">

</div>
</div>

<div id="replyto_56553284"></div>

<ul id="group_56553284">
	<li id="hiddens_56553284" class="hide"></li>
</ul>

</li><li id="tree_56553314" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553314" class="commentstatus"></div>
<div id="comment_56553314" class="cw">
	<div id="comment_top_56553314" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553314" name="comment_link_56553314" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553314" onclick="return D2.setFocusComment(56553314)" >Re:</a>


		 	<span id="comment_score_56553314" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553314); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ickleberry">ickleberry</a>  <span class="uid"><a href="//slashdot.org/~ickleberry">( 864871 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553314"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553314">I use about 75KWh a month in electricity, without even caring to switch lights off and having a PC, router on 24/7. Could easily go off the grid if I wanted.
<br> <br>
The rest of the energy I use is from burning bits of timber and the odd 11kg drum of Butane (about 1 every month). I imagine this reactor would produce a good bit of waste heat that can be recovered in addition to the electricity</div>
	</div>

	<div class="commentSub" id="comment_sub_56553314">

</div>
</div>

<div id="replyto_56553314"></div>

<ul id="group_56553314">
	<li id="hiddens_56553314" class="hide"></li>
</ul>

<ul id="commtree_56553314"><li id="tree_56553334" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553334" class="commentstatus"></div>
<div id="comment_56553334" class="cw">
	<div id="comment_top_56553334" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553334" name="comment_link_56553334" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553334" onclick="return D2.setFocusComment(56553334)" >Re:</a>


		 	<span id="comment_score_56553334" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553334); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553334"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553334">And you are perfectly normal.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553334">

</div>
</div>

<div id="replyto_56553334"></div>

<ul id="group_56553334">
	<li id="hiddens_56553334" class="hide"></li>
</ul>

<ul id="commtree_56553334"><li id="tree_56553414" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553414" class="commentstatus"></div>
<div id="comment_56553414" class="cw">
</div>

<div id="replyto_56553414"></div>

<ul id="group_56553414">
	<li id="hiddens_56553414" class="hide"></li>
</ul>

</li><li id="hidestring_56553334"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553334">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56553404" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553404" class="commentstatus"></div>
<div id="comment_56553404" class="cw">
</div>

<div id="replyto_56553404"></div>

<ul id="group_56553404">
	<li id="hiddens_56553404" class="hide"></li>
</ul>

</li><li id="tree_56553494" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553494" class="commentstatus"></div>
<div id="comment_56553494" class="cw">
	<div id="comment_top_56553494" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553494" name="comment_link_56553494" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553494" onclick="return D2.setFocusComment(56553494)" >Re: 10Kw for MULTIPLE homes?</a>


		 	<span id="comment_score_56553494" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553494); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bill_mcgonigle">bill_mcgonigle</a>  <span class="uid"><a href="//slashdot.org/~bill_mcgonigle">( 4333 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553494"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553494"><p>Your house consumes more power, is less efficient, and has more creature comforts than the first homes on Mars will have.</p><p>You could get your house down to 10KW and with a battery for smoothing a 10KW generator would probably take care of your genset-only 14KW load.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553494">

</div>
</div>

<div id="replyto_56553494"></div>

<ul id="group_56553494">
	<li id="hiddens_56553494" class="hide"></li>
</ul>

<ul id="commtree_56553494"><li id="tree_56553518" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553518" class="commentstatus"></div>
<div id="comment_56553518" class="cw">
</div>

<div id="replyto_56553518"></div>

<ul id="group_56553518">
	<li id="hiddens_56553518" class="hide"></li>
</ul>

</li><li id="hidestring_56553494"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553494">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56553212"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553212">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56553214" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553214" class="commentstatus"></div>
<div id="comment_56553214" class="cw">
</div>

<div id="replyto_56553214"></div>

<ul id="group_56553214">
	<li id="hiddens_56553214" class="hide"></li>
</ul>

</li><li id="tree_56553220" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56553220" class="commentstatus"></div>
<div id="comment_56553220" class="cw">
	<div id="comment_top_56553220" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553220" name="comment_link_56553220" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553220" onclick="return D2.setFocusComment(56553220)" >nice power point</a>


		 	<span id="comment_score_56553220" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553220); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553220">		
		on Friday May 04, 2018 @09:11AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553220">#56553220</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553220"><p>It's nicely at a power point where it could power a small apartment building and recharge all the electric vehicles fully overnight.  If it were 30KW it could even power a highway capable SUV.  While one might worry about crashes, remember these thermo-nuclear-electric power packs on sattelites are hardened to survive a rocket explosion and hard re-entry.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553220">
<span class="ind"></span><a id="reply_link_56553220" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553220" onclick="D2.replyTo(56553220); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="nice power point by goombah99 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553220" data-title="nice power point">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="nice power point by goombah99" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553220" data-title="nice power point">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="nice power point by goombah99" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553220" data-title="nice power point">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12064874%26cid=56553220" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56553220" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553220" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56553220"></div>

<ul id="group_56553220">
	<li id="hiddens_56553220" class="hide"></li>
</ul>

<ul id="commtree_56553220"><li id="tree_56553290" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553290" class="commentstatus"></div>
<div id="comment_56553290" class="cw">
	<div id="comment_top_56553290" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553290" name="comment_link_56553290" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553290" onclick="return D2.setFocusComment(56553290)" >Re:</a>


		 	<span id="comment_score_56553290" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553290); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553290"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553290"><p> The people who can afford a personal mini fission reactor do not live in small apartment buildings. Solar is a more attractive option for thtis demographic.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553290">

</div>
</div>

<div id="replyto_56553290"></div>

<ul id="group_56553290">
	<li id="hiddens_56553290" class="hide"></li>
</ul>

<ul id="commtree_56553290"><li id="tree_56553396" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553396" class="commentstatus"></div>
<div id="comment_56553396" class="cw">
	<div id="comment_top_56553396" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553396" name="comment_link_56553396" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553396" onclick="return D2.setFocusComment(56553396)" >Re:</a>


		 	<span id="comment_score_56553396" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553396); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553396"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553396"><p>Actually they are affordable when ammortized over their life (just like a solar roof is only affordable when amortized)  These things are amazingly cheap.  There's multiple companies already selling 100KW and Megawatt scale regional pwer plants to bury in the ground.  TOshiba.  Hyperion.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553396">

</div>
</div>

<div id="replyto_56553396"></div>

<ul id="group_56553396">
	<li id="hiddens_56553396" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56553292" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553292" class="commentstatus"></div>
<div id="comment_56553292" class="cw">
	<div id="comment_top_56553292" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553292" name="comment_link_56553292" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553292" onclick="return D2.setFocusComment(56553292)" >Re:</a>


		 	<span id="comment_score_56553292" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553292); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553292"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553292">Good idea. Uranium is only $30-40 per pound too. A pound of Uranium would power a car for about a year. The only problem is that the device is larger than a human, but I am sure they can shrink it down to something much smaller. After all, computers used to fill a room and now my wristwatch has more computing power than those did!</div>
	</div>

	<div class="commentSub" id="comment_sub_56553292">

</div>
</div>

<div id="replyto_56553292"></div>

<ul id="group_56553292">
	<li id="hiddens_56553292" class="hide"></li>
</ul>

<ul id="commtree_56553292"><li id="tree_56553382" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553382" class="commentstatus"></div>
<div id="comment_56553382" class="cw">
	<div id="comment_top_56553382" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553382" name="comment_link_56553382" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553382" onclick="return D2.setFocusComment(56553382)" >Re:</a>


		 	<span id="comment_score_56553382" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553382); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553382"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553382"><p>I'm not really sure how big it is.  All the photos show it with large thermal jackets around it.  But I suspect those are part of the test harness.  Car engines are pretty big too.  Especially a big diesel truck.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553382">

</div>
</div>

<div id="replyto_56553382"></div>

<ul id="group_56553382">
	<li id="hiddens_56553382" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56553224" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553224" class="commentstatus"></div>
<div id="comment_56553224" class="cw">
	<div id="comment_top_56553224" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553224" name="comment_link_56553224" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553224" onclick="return D2.setFocusComment(56553224)" >Impressive</a>


		 	<span id="comment_score_56553224" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553224); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553224"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553224">This is impressive but with the NASA designed EmDrive this will not be needed in the future when we colonize other stars and planets.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553224">

</div>
</div>

<div id="replyto_56553224"></div>

<ul id="group_56553224">
	<li id="hiddens_56553224" class="hide"></li>
</ul>

<ul id="commtree_56553224"><li id="tree_56553240" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553240" class="commentstatus"></div>
<div id="comment_56553240" class="cw">
	<div id="comment_top_56553240" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553240" name="comment_link_56553240" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553240" onclick="return D2.setFocusComment(56553240)" >Re:</a>


		 	<span id="comment_score_56553240" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553240); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Spirilis">Spirilis</a>  <span class="uid"><a href="//slashdot.org/~Spirilis">( 3338 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553240"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553240"><p>Wouldn't this be a suitable power source for the EmDrive?  Say.... when you're too far from the sun to collect enough solar power?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553240">

</div>
</div>

<div id="replyto_56553240"></div>

<ul id="group_56553240">
	<li id="hiddens_56553240" class="hide"></li>
</ul>

<ul id="commtree_56553240"><li id="tree_56553306" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553306" class="commentstatus"></div>
<div id="comment_56553306" class="cw">
	<div id="comment_top_56553306" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553306" name="comment_link_56553306" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553306" onclick="return D2.setFocusComment(56553306)" >Re:</a>


		 	<span id="comment_score_56553306" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553306); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553306"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553306">Definitely. With this and the EmDrive plus the upcoming Musk interplanetary rocket it looks likely that we will be on Mars sooner than we thought.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553306">

</div>
</div>

<div id="replyto_56553306"></div>

<ul id="group_56553306">
	<li id="hiddens_56553306" class="hide"></li>
</ul>

<ul id="commtree_56553306"><li id="tree_56553390" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553390" class="commentstatus"></div>
<div id="comment_56553390" class="cw">
</div>

<div id="replyto_56553390"></div>

<ul id="group_56553390">
	<li id="hiddens_56553390" class="hide"></li>
</ul>

</li><li id="hidestring_56553306"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553306">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56553250" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553250" class="commentstatus"></div>
<div id="comment_56553250" class="cw">
	<div id="comment_top_56553250" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553250" name="comment_link_56553250" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553250" onclick="return D2.setFocusComment(56553250)" >Re:</a>


		 	<span id="comment_score_56553250" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553250); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NicknameUnavailable">NicknameUnavailable</a>  <span class="uid"><a href="//slashdot.org/~NicknameUnavailable">( 4134147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553250"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553250">NASA didn't design the EMDrive, they just tested it.  The EMDrive does require electricity to run.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553250">

</div>
</div>

<div id="replyto_56553250"></div>

<ul id="group_56553250">
	<li id="hiddens_56553250" class="hide"></li>
</ul>

<ul id="commtree_56553250"><li id="tree_56553302" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553302" class="commentstatus"></div>
<div id="comment_56553302" class="cw">
	<div id="comment_top_56553302" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553302" name="comment_link_56553302" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553302" onclick="return D2.setFocusComment(56553302)" >Re:</a>


		 	<span id="comment_score_56553302" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553302); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553302"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553302">Not really. The EmDrive promises free energy. It was designed and tested at a NASA facility. So we know it is good.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553302">

</div>
</div>

<div id="replyto_56553302"></div>

<ul id="group_56553302">
	<li id="hiddens_56553302" class="hide"></li>
</ul>

<ul id="commtree_56553302"><li id="tree_56553430" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553430" class="commentstatus"></div>
<div id="comment_56553430" class="cw">
	<div id="comment_top_56553430" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553430" name="comment_link_56553430" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553430" onclick="return D2.setFocusComment(56553430)" >Re:</a>


		 	<span id="comment_score_56553430" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553430); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NicknameUnavailable">NicknameUnavailable</a>  <span class="uid"><a href="//slashdot.org/~NicknameUnavailable">( 4134147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553430"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553430">It makes no such promise, people who deny science by refusing to accept the experimental results make that claim.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553430">

</div>
</div>

<div id="replyto_56553430"></div>

<ul id="group_56553430">
	<li id="hiddens_56553430" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56553296" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553296" class="commentstatus"></div>
<div id="comment_56553296" class="cw">
</div>

<div id="replyto_56553296"></div>

<ul id="group_56553296">
	<li id="hiddens_56553296" class="hide"></li>
</ul>

</li><li id="tree_56553448" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553448" class="commentstatus"></div>
<div id="comment_56553448" class="cw">
</div>

<div id="replyto_56553448"></div>

<ul id="group_56553448">
	<li id="hiddens_56553448" class="hide"></li>
</ul>

</li><li id="tree_56553452" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553452" class="commentstatus"></div>
<div id="comment_56553452" class="cw">
</div>

<div id="replyto_56553452"></div>

<ul id="group_56553452">
	<li id="hiddens_56553452" class="hide"></li>
</ul>

</li><li id="tree_56553502" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553502" class="commentstatus"></div>
<div id="comment_56553502" class="cw">
</div>

<div id="replyto_56553502"></div>

<ul id="group_56553502">
	<li id="hiddens_56553502" class="hide"></li>
</ul>

</li><li id="hidestring_56553224"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553224">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56553226" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553226" class="commentstatus"></div>
<div id="comment_56553226" class="cw">
</div>

<div id="replyto_56553226"></div>

<ul id="group_56553226">
	<li id="hiddens_56553226" class="hide"></li>
</ul>

</li><li id="tree_56553252" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56553252" class="commentstatus"></div>
<div id="comment_56553252" class="cw">
	<div id="comment_top_56553252" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553252" name="comment_link_56553252" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553252" onclick="return D2.setFocusComment(56553252)" >"Old-fashioned" Nuclear</a>


		 	<span id="comment_score_56553252" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553252); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Spirilis">Spirilis</a>  <span class="uid"><a href="//slashdot.org/~Spirilis">( 3338 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553252">		
		on Friday May 04, 2018 @09:16AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553252">#56553252</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553252"><p>I find it amusing they call nuclear "old-fashioned", when Fission was only discovered in 1938... granted photovoltaic may be newer, but we've known about solar and wind power (and combustion) in varying methods of harvest for millennia.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553252">
<span class="ind"></span><a id="reply_link_56553252" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553252" onclick="D2.replyTo(56553252); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="&#34;Old-fashioned&#34; Nuclear by Spirilis @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553252" data-title="&#34;Old-fashioned&#34; Nuclear">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="&#34;Old-fashioned&#34; Nuclear by Spirilis" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553252" data-title="&#34;Old-fashioned&#34; Nuclear">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="&#34;Old-fashioned&#34; Nuclear by Spirilis" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553252" data-title="&#34;Old-fashioned&#34; Nuclear">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12064874%26cid=56553252" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56553252" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553252" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56553252"></div>

<ul id="group_56553252">
	<li id="hiddens_56553252" class="hide"></li>
</ul>

<ul id="commtree_56553252"><li id="tree_56553340" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553340" class="commentstatus"></div>
<div id="comment_56553340" class="cw">
	<div id="comment_top_56553340" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553340" name="comment_link_56553340" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553340" onclick="return D2.setFocusComment(56553340)" >Re:</a>


		 	<span id="comment_score_56553340" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553340); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553340"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553340"><p>The first photovoltaic cell actually predates the discovery of nuclear fission by almost 100 years. https://en.wikipedia.org/wiki/Edmond_Becquerel#The_first_photovoltaic_device.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553340">

</div>
</div>

<div id="replyto_56553340"></div>

<ul id="group_56553340">
	<li id="hiddens_56553340" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56553274" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553274" class="commentstatus"></div>
<div id="comment_56553274" class="cw">
</div>

<div id="replyto_56553274"></div>

<ul id="group_56553274">
	<li id="hiddens_56553274" class="hide"></li>
</ul>

</li><li id="tree_56553280" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553280" class="commentstatus"></div>
<div id="comment_56553280" class="cw">
	<div id="comment_top_56553280" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553280" name="comment_link_56553280" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553280" onclick="return D2.setFocusComment(56553280)" >This got me thinking, whatever happened to...</a>


		 	<span id="comment_score_56553280" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553280); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Discgolferusa">Discgolferusa</a>  <span class="uid"><a href="//slashdot.org/~Discgolferusa">( 711112 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553280"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553280">The idea of the neighborhood reactors.   They were to be powered by uranium hydride and be the size of a garden shed.  Did these ever come to fruition?

<a href="https://www.theguardian.com/environment/2008/nov/09/miniature-nuclear-reactors-los-alamos" title="theguardian.com" rel="nofollow">https://www.theguardian.com/environment/2008/nov/09/miniature-nuclear-reactors-los-alamos</a> [theguardian.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_56553280">

</div>
</div>

<div id="replyto_56553280"></div>

<ul id="group_56553280">
	<li id="hiddens_56553280" class="hide"></li>
</ul>

<ul id="commtree_56553280"><li id="tree_56553312" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553312" class="commentstatus"></div>
<div id="comment_56553312" class="cw">
	<div id="comment_top_56553312" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553312" name="comment_link_56553312" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553312" onclick="return D2.setFocusComment(56553312)" >Re:</a>


		 	<span id="comment_score_56553312" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553312); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553312"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553312">No they didn't. It is very odd too. Why wouldn't we deploy nuclear reactors to neighborhoods? It would solve the problem of getting electricity to neighborhoods which isn't currently possible.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553312">

</div>
</div>

<div id="replyto_56553312"></div>

<ul id="group_56553312">
	<li id="hiddens_56553312" class="hide"></li>
</ul>

</li><li id="tree_56553318" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56553318" class="commentstatus"></div>
<div id="comment_56553318" class="cw">
	<div id="comment_top_56553318" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553318" name="comment_link_56553318" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553318" onclick="return D2.setFocusComment(56553318)" >Re:This got me thinking, whatever happened to...</a>


		 	<span id="comment_score_56553318" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553318); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553318">		 &lt;<a href="mailto:martin.espinoza%40gmail.com">martin.espinoza@gmail.com</a>&gt;
		on Friday May 04, 2018 @09:27AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553318">#56553318</a>)
		<small><a href="http://hyperlogos.org/" title="http://hyperlogos.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~drinkypoo/journal/" title="Monday April 02, 2018 @04:19PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553318"><p><div class="quote"><p>The idea of the neighborhood reactors. They were to be powered by uranium hydride and be the size of a garden shed. Did these ever come to fruition?</p></div><p>No, Hyperion renamed themselves to Gen4 and <a href="https://en.wikipedia.org/wiki/Gen4_Energy" title="wikipedia.org">are still seeking approval for their design</a> [wikipedia.org], which I predict will happen approximately never.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553318">
<span class="ind"></span><a id="reply_link_56553318" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553318" onclick="D2.replyTo(56553318); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56553280" onclick="return D2.selectParent(56553280)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:This got me thinking, whatever happened to... by drinkypoo @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553318" data-title="Re:This got me thinking, whatever happened to...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:This got me thinking, whatever happened to... by drinkypoo" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553318" data-title="Re:This got me thinking, whatever happened to...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:This got me thinking, whatever happened to... by drinkypoo" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553318" data-title="Re:This got me thinking, whatever happened to...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12064874%26cid=56553318" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56553318" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553318" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56553318"></div>

<ul id="group_56553318">
	<li id="hiddens_56553318" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56553298" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553298" class="commentstatus"></div>
<div id="comment_56553298" class="cw">
</div>

<div id="replyto_56553298"></div>

<ul id="group_56553298">
	<li id="hiddens_56553298" class="hide"></li>
</ul>

</li><li id="tree_56553316" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553316" class="commentstatus"></div>
<div id="comment_56553316" class="cw">
</div>

<div id="replyto_56553316"></div>

<ul id="group_56553316">
	<li id="hiddens_56553316" class="hide"></li>
</ul>

</li><li id="tree_56553330" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56553330" class="commentstatus"></div>
<div id="comment_56553330" class="cw">
	<div id="comment_top_56553330" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553330" name="comment_link_56553330" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553330" onclick="return D2.setFocusComment(56553330)" >Using a reciprocating engine is insane</a>


		 	<span id="comment_score_56553330" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553330); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553330">		 &lt;<a href="mailto:martin.espinoza%40gmail.com">martin.espinoza@gmail.com</a>&gt;
		on Friday May 04, 2018 @09:28AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553330">#56553330</a>)
		<small><a href="http://hyperlogos.org/" title="http://hyperlogos.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~drinkypoo/journal/" title="Monday April 02, 2018 @04:19PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553330"><p>Use ganged tesla turbines. The problem with the tesla turbine is that it is only efficient in a very narrow speed/load range, but that's trivially solved by using multiples. Using multiples means backup/redundancy, and tesla turbines have only one moving part.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553330">
<span class="ind"></span><a id="reply_link_56553330" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553330" onclick="D2.replyTo(56553330); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Using a reciprocating engine is insane by drinkypoo @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553330" data-title="Using a reciprocating engine is insane">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Using a reciprocating engine is insane by drinkypoo" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553330" data-title="Using a reciprocating engine is insane">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Using a reciprocating engine is insane by drinkypoo" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553330" data-title="Using a reciprocating engine is insane">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12064874%26cid=56553330" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56553330" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553330" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56553330"></div>

<ul id="group_56553330">
	<li id="hiddens_56553330" class="hide"></li>
</ul>

<ul id="commtree_56553330"><li id="tree_56553356" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56553356" class="commentstatus"></div>
<div id="comment_56553356" class="cw">
	<div id="comment_top_56553356" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553356" name="comment_link_56553356" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553356" onclick="return D2.setFocusComment(56553356)" >Re:Using a reciprocating engine is insane</a>


		 	<span id="comment_score_56553356" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553356); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553356">		
		on Friday May 04, 2018 @09:33AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553356">#56553356</a>)
		<small><a href="http://slashdot.org/~110010001000/journal/" title="http://slashdot.org/~110010001000/journal/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~110010001000/journal/" title="Monday December 15, 2003 @11:50AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553356">I'll notify NASA immediately to stop work on this and switch to your design.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553356">
<span class="ind"></span><a id="reply_link_56553356" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553356" onclick="D2.replyTo(56553356); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56553330" onclick="return D2.selectParent(56553330)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Using a reciprocating engine is insane by 110010001000 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553356" data-title="Re:Using a reciprocating engine is insane">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Using a reciprocating engine is insane by 110010001000" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553356" data-title="Re:Using a reciprocating engine is insane">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Using a reciprocating engine is insane by 110010001000" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553356" data-title="Re:Using a reciprocating engine is insane">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12064874%26cid=56553356" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56553356" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553356" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56553356"></div>

<ul id="group_56553356">
	<li id="hiddens_56553356" class="hide"></li>
</ul>

<ul id="commtree_56553356"><li id="tree_56553422" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553422" class="commentstatus"></div>
<div id="comment_56553422" class="cw">
	<div id="comment_top_56553422" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553422" name="comment_link_56553422" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553422" onclick="return D2.setFocusComment(56553422)" >No need</a>


		 	<span id="comment_score_56553422" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553422); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553422"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553422"><p><div class="quote"><p>I'll notify NASA immediately to stop work on this and switch to your design.</p></div><p>NASA monitors Slashdot at +5 to find the right way to do things.  NASA's management figured out years  ago that the science and engineering PhDs have nothing on a Slashdotter.</p><p>See, all those hours in the company's basement telling people, "Have you tried turning off and on again?" allows them to think big thought.  And years of experience coding Javascript makes a Slashdotter an expert on space travel.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553422">

</div>
</div>

<div id="replyto_56553422"></div>

<ul id="group_56553422">
	<li id="hiddens_56553422" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56553424" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56553424" class="commentstatus"></div>
<div id="comment_56553424" class="cw">
</div>

<div id="replyto_56553424"></div>

<ul id="group_56553424">
	<li id="hiddens_56553424" class="hide"></li>
</ul>

</li><li id="hidestring_56553330"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56553330">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56553368" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56553368" class="commentstatus"></div>
<div id="comment_56553368" class="cw">
	<div id="comment_top_56553368" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553368" name="comment_link_56553368" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553368" onclick="return D2.setFocusComment(56553368)" >lousy project planning</a>


		 	<span id="comment_score_56553368" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553368); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~religionofpeas">religionofpeas</a>  <span class="uid"><a href="//slashdot.org/~religionofpeas">( 4511805 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553368">		
		on Friday May 04, 2018 @09:37AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553368">#56553368</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553368"><p>We are nowhere near the point where we need to worry about powering a space colony, so why is NASA wasting money on this part ? Probably some senator getting a good deal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56553368">
<span class="ind"></span><a id="reply_link_56553368" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553368" onclick="D2.replyTo(56553368); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="lousy project planning by religionofpeas @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553368" data-title="lousy project planning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="lousy project planning by religionofpeas" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553368" data-title="lousy project planning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="lousy project planning by religionofpeas" data-url="https://hardware.slashdot.org/comments.pl?sid=12064874&cid=56553368" data-title="lousy project planning">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=12064874%26cid=56553368" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56553368" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56553368" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56553368"></div>

<ul id="group_56553368">
	<li id="hiddens_56553368" class="hide"></li>
</ul>

<ul id="commtree_56553368"><li id="tree_56553394" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56553394" class="commentstatus"></div>
<div id="comment_56553394" class="cw">
	<div id="comment_top_56553394" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56553394" name="comment_link_56553394" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;cid=56553394" onclick="return D2.setFocusComment(56553394)" >Re:</a>


		 	<span id="comment_score_56553394" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56553394); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56553394"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56553394">Perhaps you missed the news where SpaceX is going to land cargo on Mars in 2022 and humans will arrive soon after. They will need power.</div>
	</div>

	<div class="commentSub" id="comment_sub_56553394">

</div>
</div>

<div id="replyto_56553394"></div>

<ul id="group_56553394">
	<li id="hiddens_56553394" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">8 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//hardware.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 22;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 24;
		// D2.currents_total(53);

		D2.abbrev_comments({});
		D2.noshow_comments([56553166,56553200,56553208,56553218,56553418,56553212,56553350,56553362,56553414,56553404,56553518,56553214,56553390,56553296,56553448,56553452,56553502,56553226,56553274,56553298,56553316,56553424]);
		D2.pieces_comments([56553416,56553210,56553276,56553400,56553444,56553284,56553314,56553334,56553494,56553290,56553396,56553292,56553382,56553224,56553240,56553306,56553250,56553302,56553430,56553340,56553280,56553312,56553422,56553394]);
		D2.init_hiddens([56553166,56553218,56553208,56553350,56553262,56553334,56553494,56553212,56553306,56553224,56553330,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(340496);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1058<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/05/16/1942252/all-fossil-fuel-vehicles-will-vanish-in-8-years-says-stanford-study?sdsrc=popbyskidbtmprev">All Fossil-Fuel Vehicles Will Vanish In 8 Years, Says Stanford Study</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1014<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/18/01/10/002255/jack-in-the-box-ceo-says-it-just-makes-sense-to-replace-workers-with-robots?sdsrc=popbyskidbtmprev">Jack In the Box CEO Says 'It Just Makes Sense' To Replace Workers With Robots</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>632<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/06/22/2057258/mcdonalds-hits-all-time-high-as-wall-street-cheers-replacement-of-cashiers-with-kiosks?sdsrc=popbyskidbtmprev">McDonald's Hits All-Time High As Wall Street Cheers Replacement of Cashiers With Kiosks</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>597<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/07/05/023222/call-for-a-ban-on-child-sex-robots?sdsrc=popbyskidbtmprev">'Call For a Ban On Child Sex Robots'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>570<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/09/12/1839207/apple-announces-iphone-x-with-edge-to-edge-display-wireless-charging-and-no-home-button?sdsrc=popbyskidbtmprev">Apple Announces iPhone X With Edge-To-Edge Display, Wireless Charging and No Home Button</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/05/04/1354205/vulnerabilities-affecting-over-one-million-dasan-gpon-routers-are-now-under-attack?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/05/04/1354205/vulnerabilities-affecting-over-one-million-dasan-gpon-routers-are-now-under-attack?sdsrc=nextbtmprev">Vulnerabilities Affecting Over One Million Dasan GPON Routers Are Now Under Attack</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>1<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/18/05/04/018244/chinas-bungled-drone-display-breaks-world-record?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/18/05/04/018244/chinas-bungled-drone-display-breaks-world-record?sdsrc=prevbtmprev">China's Bungled Drone Display Breaks World Record</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>33<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=12064874&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">53</span> of <span class="totalcommentcnt">53</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Go to Heaven for the climate, Hell for the company."
-- Mark Twain</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }

</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?206">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?927">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->