<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '79922675244659312',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader writes: AMD has fixed, but not yet released BIOS/UEFI/firmware updates for the general public for a security flaw affecting the AMD Secure Processor. This component, formerly known as AMD PSP (Platform Security Processor), is a chip-on-chip security system, similar to Intel's muc...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="hardware.slashdot.org">
		<meta property="og:url" content="https://hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip - Slashdot">
		<meta property="og:description" content="An anonymous reader writes: AMD has fixed, but not yet released BIOS/UEFI/firmware updates for the general public for a security flaw affecting the AMD Secure Processor. This component, formerly known as AMD PSP (Platform Security Processor), is a chip-on-chip security system, similar to Intel's muc...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/bug_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/335801" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?38debda35a274e8c" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?38debda35a274e8c" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?38debda35a274e8c" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?38debda35a274e8c">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?38debda35a274e8c"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?38debda35a274e8c" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//hardware.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotHardware" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //hardware.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a> <strong>DEAL:</strong> For $25 - <a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-96476743" data-fhid="96476743" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">96476743</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-96476743">
			<a href="//hardware.slashdot.org/index2.pl?fhfilter=bug" onclick="return addfhfilter('bug');">
			
				<img src="//a.fsdn.com/sd/topics/bug_64.png" width="64" height="64" alt="Bug" title="Bug">
			
		</a>
		
	
		
		
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=security" onclick="return addfhfilter('security');">
			
				<img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security" title="Security">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=hardware" onclick="return addfhfilter('hardware');">
			
				<img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware" title="Hardware">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-96476743" class="story-title"> <a   href="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip">After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.bleepingcomputer.com/news/security/security-flaw-in-amds-secure-chip-on-chip-processor-disclosed-online/"  title="External link - https://www.bleepingcomputer.com/news/security/security-flaw-in-amds-secure-chip-on-chip-processor-disclosed-online/" target="_blank"> (bleepingcomputer.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-96476743" >65</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip#comments" title="">65</a></span>
		
	</h2>
	<div class="details" id="details-96476743">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-96476743" datetime="on Sunday January 07, 2018 @03:34PM">on Sunday January 07, 2018 @03:34PM</time>
		
		
			 from the <span class="dept-text">in-the-chips</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-96476743">
	
		
	

	
		
		<div id="text-96476743" class="p">
			
		 	
				An anonymous reader writes: <i>AMD has fixed, but not yet released BIOS/UEFI/firmware updates for the general public for a <a href="https://www.bleepingcomputer.com/news/security/security-flaw-in-amds-secure-chip-on-chip-processor-disclosed-online/">security flaw affecting the AMD Secure Processor</a>. This component, formerly known as AMD PSP (Platform Security Processor), is a chip-on-chip security system, similar to Intel's much-hated Management Engine (ME). Just like Intel ME, the AMD Secure Processor is an integrated coprocessor that sits next to the real AMD64 x86 CPU cores and runs a separate operating system tasked with handling various security-related operations.<br> <br>The security bug is a buffer overflow that allows code execution inside the AMD SPS TPM, the component that stores critical system data such as passwords, certificates, and encryption keys, in a secure environment and outside of the more easily accessible AMD cores. <a href="https://www.intel.com/content/www/us/en/support/articles/000025619/software.html">Intel fixed a similar flaw</a> last year in the Intel ME.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-96476743" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip"
								  data-janrain-title="After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip"
								  data-janrain-message="After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-96476743" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/bug" target="_blank">bug</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/hardware" target="_blank">hardware</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/security" target="_blank">security</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/18/01/07/185257/john-young-legendary-astronaut-dies-at-age-87?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/18/01/07/2048221/pentagon-seeks-laser-powered-bat-drones?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/18/01/07/185257/john-young-legendary-astronaut-dies-at-age-87?sdsrc=prev">John Young, Legendary Astronaut, Dies at Age 87 </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//hardware.slashdot.org/story/18/01/05/1443246/nope-no-intel-chip-recall-after-spectre-and-meltdown-ceo-says?sdsrc=rel">Nope, No Intel Chip Recall After Spectre and Meltdown, CEO Says</a></h3><h3><a href="//yro.slashdot.org/story/18/01/06/0131251/intel-hit-with-three-class-action-lawsuits-over-meltdown-and-spectre-bugs?sdsrc=rel">Intel Hit With Three Class-Action Lawsuits Over Meltdown and Spectre Bugs</a></h3><h3><a href="//it.slashdot.org/story/18/01/06/014226/linus-torvalds-says-intel-needs-to-admit-it-has-issues-with-cpus?sdsrc=rel">Linus Torvalds Says Intel Needs To Admit It Has Issues With CPUs</a></h3><h3><a href="//news.slashdot.org/story/18/01/06/0424200/can-we-replace-intel-x86-with-an-open-source-chip?sdsrc=rel">Can We Replace Intel x86 With an Open Source Chip?</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//hardware.slashdot.org/submission/7778325/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip?sdsrc=rel" href="#">Submission: After Intel ME, Researchers Find Security Bug in AMD's SPS Secret Chip-on-Chip</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/18/01/07/2048221/pentagon-seeks-laser-powered-bat-drones?sdsrc=next">Pentagon Seeks Laser-Powered Bat Drones</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip" title="Back to Article - After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip">After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip" href="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip">After Intel ME, Researchers Find Security Bug In AMD's SPS Secret Chip-on-Chip</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=11578667" class="btn">Search <span class="totalcommentcnt">65</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//hardware.slashdot.org/comments.pl?sid=11578667">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=11578667" class="ui-icon search_comments">Search <span class="totalcommentcnt">65</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//hardware.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/18/01/07/2015226/after-intel-me-researchers-find-security-bug-in-amds-sps-secret-chip-on-chip/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?38debda35a274e8c" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55881519" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881519" class="commentstatus"></div>
<div id="comment_55881519" class="cw">
</div>

<div id="replyto_55881519"></div>

<ul id="group_55881519">
	<li id="hiddens_55881519" class="hide"></li>
</ul>

<ul id="commtree_55881519"><li id="tree_55881549" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881549" class="commentstatus"></div>
<div id="comment_55881549" class="cw">
</div>

<div id="replyto_55881549"></div>

<ul id="group_55881549">
	<li id="hiddens_55881549" class="hide"></li>
</ul>

</li><li id="tree_55881611" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881611" class="commentstatus"></div>
<div id="comment_55881611" class="cw">
</div>

<div id="replyto_55881611"></div>

<ul id="group_55881611">
	<li id="hiddens_55881611" class="hide"></li>
</ul>

</li><li id="hidestring_55881519"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881519">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881527" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881527" class="commentstatus"></div>
<div id="comment_55881527" class="cw">
</div>

<div id="replyto_55881527"></div>

<ul id="group_55881527">
	<li id="hiddens_55881527" class="hide"></li>
</ul>

</li><li id="tree_55881537" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55881537" class="commentstatus"></div>
<div id="comment_55881537" class="cw">
	<div id="comment_top_55881537" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881537" name="comment_link_55881537" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881537" onclick="return D2.setFocusComment(55881537)" >Not the same? Not an actual backdoor?</a>


		 	<span id="comment_score_55881537" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881537); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Futurepower(R)">Futurepower(R)</a>  <span class="uid"><a href="//slashdot.org/~Futurepower(R)">( 558542 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881537">		 &lt;<a href="mailto:MJennings.USA%40NOT_any_of_THISgmail.com">MJennings.USA@NOT_any_of_THISgmail.com</a>&gt;
		on Sunday January 07, 2018 @03:44PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881537">#55881537</a>)
		<small><a href="http://www.futurepower.net/" title="http://www.futurepower.net/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881537">Quote from a complaining comment about the Bleeping Computer story: "Garbage FUD probably hired by Intel, and it wouldn't be surprising. In order to exploit AMD's TPM (which is an easy BIOS fix) the hacker needs physical access to the motherboard... at that point the hacker may as well have armed forces hijack the data center."</div>
	</div>

	<div class="commentSub" id="comment_sub_55881537">
<span class="ind"></span><a id="reply_link_55881537" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55881537" onclick="D2.replyTo(55881537); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Not the same? Not an actual backdoor? by Futurepower(R) @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=11578667&cid=55881537" data-title="Not the same? Not an actual backdoor?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Not the same? Not an actual backdoor? by Futurepower(R)" data-url="https://hardware.slashdot.org/comments.pl?sid=11578667&cid=55881537" data-title="Not the same? Not an actual backdoor?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Not the same? Not an actual backdoor? by Futurepower(R)" data-url="https://hardware.slashdot.org/comments.pl?sid=11578667&cid=55881537" data-title="Not the same? Not an actual backdoor?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=11578667%26cid=55881537" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55881537" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55881537" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55881537"></div>

<ul id="group_55881537">
	<li id="hiddens_55881537" class="hide"></li>
</ul>

<ul id="commtree_55881537"><li id="tree_55881579" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881579" class="commentstatus"></div>
<div id="comment_55881579" class="cw">
</div>

<div id="replyto_55881579"></div>

<ul id="group_55881579">
	<li id="hiddens_55881579" class="hide"></li>
</ul>

<ul id="commtree_55881579"><li id="tree_55881623" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881623" class="commentstatus"></div>
<div id="comment_55881623" class="cw">
	<div id="comment_top_55881623" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881623" name="comment_link_55881623" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881623" onclick="return D2.setFocusComment(55881623)" >Re:</a>


		 	<span id="comment_score_55881623" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881623); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881623"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881623"><p><div class="quote"><p>It&rsquo;s because AMD fangirls can&rsquo;t handle bad news about the company. It&rsquo;s like their whole identity is tied up in some corporation who couldn&rsquo;t get two shits about them. It&rsquo;s really sad...</p></div><p>That's not actually addressing the comment above. Does this require physical access? Does Meltdown/spectre? Did the Intel ME exploit require it? That is a huge difference if so.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881623">

</div>
</div>

<div id="replyto_55881623"></div>

<ul id="group_55881623">
	<li id="hiddens_55881623" class="hide"></li>
</ul>

<ul id="commtree_55881623"><li id="tree_55881663" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881663" class="commentstatus"></div>
<div id="comment_55881663" class="cw">
	<div id="comment_top_55881663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881663" name="comment_link_55881663" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881663" onclick="return D2.setFocusComment(55881663)" >Re:</a>


		 	<span id="comment_score_55881663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881663); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881663"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881663"><p>This AMD PSP vuln requires prerequisite physical access.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881663">

</div>
</div>

<div id="replyto_55881663"></div>

<ul id="group_55881663">
	<li id="hiddens_55881663" class="hide"></li>
</ul>

<ul id="commtree_55881663"><li id="tree_55882245" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882245" class="commentstatus"></div>
<div id="comment_55882245" class="cw">
</div>

<div id="replyto_55882245"></div>

<ul id="group_55882245">
	<li id="hiddens_55882245" class="hide"></li>
</ul>

</li><li id="hidestring_55881663"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881663">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55881805" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881805" class="commentstatus"></div>
<div id="comment_55881805" class="cw">
</div>

<div id="replyto_55881805"></div>

<ul id="group_55881805">
	<li id="hiddens_55881805" class="hide"></li>
</ul>

<ul id="commtree_55881805"><li id="tree_55881855" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881855" class="commentstatus"></div>
<div id="comment_55881855" class="cw">
</div>

<div id="replyto_55881855"></div>

<ul id="group_55881855">
	<li id="hiddens_55881855" class="hide"></li>
</ul>

<ul id="commtree_55881855"><li id="tree_55881921" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881921" class="commentstatus"></div>
<div id="comment_55881921" class="cw">
</div>

<div id="replyto_55881921"></div>

<ul id="group_55881921">
	<li id="hiddens_55881921" class="hide"></li>
</ul>

</li><li id="hidestring_55881855"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881855">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55881805"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881805">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881869" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881869" class="commentstatus"></div>
<div id="comment_55881869" class="cw">
</div>

<div id="replyto_55881869"></div>

<ul id="group_55881869">
	<li id="hiddens_55881869" class="hide"></li>
</ul>

<ul id="commtree_55881869"><li id="tree_55882439" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882439" class="commentstatus"></div>
<div id="comment_55882439" class="cw">
</div>

<div id="replyto_55882439"></div>

<ul id="group_55882439">
	<li id="hiddens_55882439" class="hide"></li>
</ul>

</li><li id="tree_55882911" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882911" class="commentstatus"></div>
<div id="comment_55882911" class="cw">
</div>

<div id="replyto_55882911"></div>

<ul id="group_55882911">
	<li id="hiddens_55882911" class="hide"></li>
</ul>

</li><li id="hidestring_55881869"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881869">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55881579"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881579">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881595" class="commentstatus"></div>
<div id="comment_55881595" class="cw">
	<div id="comment_top_55881595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881595" name="comment_link_55881595" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881595" onclick="return D2.setFocusComment(55881595)" >Info: Intel CPU backdoors</a>


		 	<span id="comment_score_55881595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881595); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Futurepower(R)">Futurepower(R)</a>  <span class="uid"><a href="//slashdot.org/~Futurepower(R)">( 558542 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881595"><a href="https://it.slashdot.org/comments.pl?sid=10717233&amp;cid=54579757" title="slashdot.org">What we know about Intel CPU backdoors so far (June 2017)</a> [slashdot.org]</div>
	</div>

	<div class="commentSub" id="comment_sub_55881595">

</div>
</div>

<div id="replyto_55881595"></div>

<ul id="group_55881595">
	<li id="hiddens_55881595" class="hide"></li>
</ul>

</li><li id="tree_55881639" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881639" class="commentstatus"></div>
<div id="comment_55881639" class="cw">
	<div id="comment_top_55881639" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881639" name="comment_link_55881639" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881639" onclick="return D2.setFocusComment(55881639)" >Re:</a>


		 	<span id="comment_score_55881639" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881639); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheMiddleRoad">TheMiddleRoad</a>  <span class="uid"><a href="//slashdot.org/~TheMiddleRoad">( 1153113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881639"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881639"><p>Because buffer overflows are only usable with physical access? AMD fanboys are the best.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881639">

</div>
</div>

<div id="replyto_55881639"></div>

<ul id="group_55881639">
	<li id="hiddens_55881639" class="hide"></li>
</ul>

<ul id="commtree_55881639"><li id="tree_55881679" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881679" class="commentstatus"></div>
<div id="comment_55881679" class="cw">
	<div id="comment_top_55881679" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881679" name="comment_link_55881679" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881679" onclick="return D2.setFocusComment(55881679)" >Re:</a>


		 	<span id="comment_score_55881679" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881679); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881679"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881679"><p>There wouldn't BE buffer overflows if companies would use my simple idea: only sell computers with infinite RAM and infinite memory address registers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881679">

</div>
</div>

<div id="replyto_55881679"></div>

<ul id="group_55881679">
	<li id="hiddens_55881679" class="hide"></li>
</ul>

<ul id="commtree_55881679"><li id="tree_55881743" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881743" class="commentstatus"></div>
<div id="comment_55881743" class="cw">
</div>

<div id="replyto_55881743"></div>

<ul id="group_55881743">
	<li id="hiddens_55881743" class="hide"></li>
</ul>

<ul id="commtree_55881743"><li id="tree_55882187" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882187" class="commentstatus"></div>
<div id="comment_55882187" class="cw">
</div>

<div id="replyto_55882187"></div>

<ul id="group_55882187">
	<li id="hiddens_55882187" class="hide"></li>
</ul>

</li><li id="hidestring_55881743"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881743">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55881679"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881679">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881701" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881701" class="commentstatus"></div>
<div id="comment_55881701" class="cw">
	<div id="comment_top_55881701" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881701" name="comment_link_55881701" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881701" onclick="return D2.setFocusComment(55881701)" >This one requires keyboard / BIOS access</a>


		 	<span id="comment_score_55881701" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881701); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881701"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881701"><p>Yes, installing an EK cert requires pre-boot access.</p><p>You don't know what a buffer overflow, TPM, or attestation certificate are, do you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881701">

</div>
</div>

<div id="replyto_55881701"></div>

<ul id="group_55881701">
	<li id="hiddens_55881701" class="hide"></li>
</ul>

<ul id="commtree_55881701"><li id="tree_55881719" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881719" class="commentstatus"></div>
<div id="comment_55881719" class="cw">
</div>

<div id="replyto_55881719"></div>

<ul id="group_55881719">
	<li id="hiddens_55881719" class="hide"></li>
</ul>

</li><li id="tree_55881987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881987" class="commentstatus"></div>
<div id="comment_55881987" class="cw">
	<div id="comment_top_55881987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881987" name="comment_link_55881987" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881987" onclick="return D2.setFocusComment(55881987)" >Re:</a>


		 	<span id="comment_score_55881987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881987); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheMiddleRoad">TheMiddleRoad</a>  <span class="uid"><a href="//slashdot.org/~TheMiddleRoad">( 1153113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881987"><p>"The researcher claims that an attacker could use specially-crafted EK certificates to get remote code execution rights on the AMD Secure Processor, allowing him to compromise its security."</p><p>Is the TPM protected from writing?  If not, I assume the certificate can be modified/replaced via software.  I know that motherboards I've owned over the years typically don't write-protect the BIOS by default.  Not sure if that includes TPM.  Dell certainly makes TPM firmware updates easy via Windows software.</p><p>Either way<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881987">

</div>
</div>

<div id="replyto_55881987"></div>

<ul id="group_55881987">
	<li id="hiddens_55881987" class="hide"></li>
</ul>

<ul id="commtree_55881987"><li id="tree_55882455" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882455" class="commentstatus"></div>
<div id="comment_55882455" class="cw">
	<div id="comment_top_55882455" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882455" name="comment_link_55882455" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55882455" onclick="return D2.setFocusComment(55882455)" >Need to connect wires to microscopic TPM traces</a>


		 	<span id="comment_score_55882455" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882455); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882455"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882455"><p>&gt; Is the TPM protected from writing? If not, I assume the certificate can be modified/replaced via software.</p><p>No, you cannot write directly to TPM nvram from the OS. The spec says the endorsement key is supposed to be permanently burned in at the factory, but some manufacturers instead support CreateEndorsementKeyPair, which asks the TPM to create a key for itself, if it doesn't already have one. If it already has a key, as it should, CreateEndorsementKeyPair does nothing but return an error code.</p><p>To put yo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882455">

</div>
</div>

<div id="replyto_55882455"></div>

<ul id="group_55882455">
	<li id="hiddens_55882455" class="hide"></li>
</ul>

<ul id="commtree_55882455"><li id="tree_55882621" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882621" class="commentstatus"></div>
<div id="comment_55882621" class="cw">
	<div id="comment_top_55882621" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882621" name="comment_link_55882621" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55882621" onclick="return D2.setFocusComment(55882621)" >Re:</a>


		 	<span id="comment_score_55882621" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882621); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheMiddleRoad">TheMiddleRoad</a>  <span class="uid"><a href="//slashdot.org/~TheMiddleRoad">( 1153113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882621"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882621"><p>AMD still feels the need to patch this.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882621">

</div>
</div>

<div id="replyto_55882621"></div>

<ul id="group_55882621">
	<li id="hiddens_55882621" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="hidestring_55881701"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881701">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881757" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881757" class="commentstatus"></div>
<div id="comment_55881757" class="cw">
</div>

<div id="replyto_55881757"></div>

<ul id="group_55881757">
	<li id="hiddens_55881757" class="hide"></li>
</ul>

</li><li id="tree_55881867" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881867" class="commentstatus"></div>
<div id="comment_55881867" class="cw">
	<div id="comment_top_55881867" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881867" name="comment_link_55881867" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881867" onclick="return D2.setFocusComment(55881867)" >Re:</a>


		 	<span id="comment_score_55881867" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881867); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881867"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881867"><p><span class="substr"> </span> <em>Because buffer overflows are only usable with physical access? </em> </p><p>doesn't that depend on what the buffer overflow exploit is in?</p><p>I have not RTFA because this is slashdot, but buffer overflows are not de-facto remote exploits. If the buffer is accessible via the network, you're in the crap. If it's only available locally then it's only a local exploit.</p><p>Of course local priviledge elevation is bad because that's only one remote unpriviliged exploitation away from being a remote root access. No idea what this one is</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881867">

</div>
</div>

<div id="replyto_55881867"></div>

<ul id="group_55881867">
	<li id="hiddens_55881867" class="hide"></li>
</ul>

</li><li id="hidestring_55881639"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881639">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881667" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881667" class="commentstatus"></div>
<div id="comment_55881667" class="cw">
</div>

<div id="replyto_55881667"></div>

<ul id="group_55881667">
	<li id="hiddens_55881667" class="hide"></li>
</ul>

<ul id="commtree_55881667"><li id="tree_55881881" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881881" class="commentstatus"></div>
<div id="comment_55881881" class="cw">
</div>

<div id="replyto_55881881"></div>

<ul id="group_55881881">
	<li id="hiddens_55881881" class="hide"></li>
</ul>

</li><li id="hidestring_55881667"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881667">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881707" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881707" class="commentstatus"></div>
<div id="comment_55881707" class="cw">
</div>

<div id="replyto_55881707"></div>

<ul id="group_55881707">
	<li id="hiddens_55881707" class="hide"></li>
</ul>

</li><li id="tree_55881767" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881767" class="commentstatus"></div>
<div id="comment_55881767" class="cw">
	<div id="comment_top_55881767" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881767" name="comment_link_55881767" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881767" onclick="return D2.setFocusComment(55881767)" >Re:</a>


		 	<span id="comment_score_55881767" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881767); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~guruevi">guruevi</a>  <span class="uid"><a href="//slashdot.org/~guruevi">( 827432 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881767"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881767"><p>Both Intel ME and AMD's SPS require access to the system to enable in the first place, so yes, you need at the very least an account on the computer. It doesn't require physical access (as in, you don't need to attach wires to the bus or push buttons).</p><p>Given that AMD's SPS flaw sits in a certificate validation routine, it may actually be possible to trick the computer into the exploit by using some DRM shenanigans (eg. an evil Netflix site) whereas from what I could compile from a cursory look on the Intel l<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881767">

</div>
</div>

<div id="replyto_55881767"></div>

<ul id="group_55881767">
	<li id="hiddens_55881767" class="hide"></li>
</ul>

<ul id="commtree_55881767"><li id="tree_55882071" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882071" class="commentstatus"></div>
<div id="comment_55882071" class="cw">
</div>

<div id="replyto_55882071"></div>

<ul id="group_55882071">
	<li id="hiddens_55882071" class="hide"></li>
</ul>

</li><li id="tree_55882219" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882219" class="commentstatus"></div>
<div id="comment_55882219" class="cw">
</div>

<div id="replyto_55882219"></div>

<ul id="group_55882219">
	<li id="hiddens_55882219" class="hide"></li>
</ul>

</li><li id="hidestring_55881767"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881767">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881793" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881793" class="commentstatus"></div>
<div id="comment_55881793" class="cw">
	<div id="comment_top_55881793" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881793" name="comment_link_55881793" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881793" onclick="return D2.setFocusComment(55881793)" >Re:</a>


		 	<span id="comment_score_55881793" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881793); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BlueCoder">BlueCoder</a>  <span class="uid"><a href="//slashdot.org/~BlueCoder">( 223005 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881793"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881793"><p>No it isn't the same. Until you show me that it can be used through a network attack. While it is a security bug it's relevant to a TPM boot chain.</p><p>Who is using TPM? I've considered getting one at home just to play around with it.<br>To me TPM has been in perpetual development because of bugs. And honestly until there are BIOS setting which enable ME to manage all of it's keys then I will never trust it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881793">

</div>
</div>

<div id="replyto_55881793"></div>

<ul id="group_55881793">
	<li id="hiddens_55881793" class="hide"></li>
</ul>

<ul id="commtree_55881793"><li id="tree_55881859" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881859" class="commentstatus"></div>
<div id="comment_55881859" class="cw">
	<div id="comment_top_55881859" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881859" name="comment_link_55881859" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881859" onclick="return D2.setFocusComment(55881859)" >Re:</a>


		 	<span id="comment_score_55881859" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881859); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lunix+Nutcase">Lunix Nutcase</a>  <span class="uid"><a href="//slashdot.org/~Lunix+Nutcase">( 1092239 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881859"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881859"><p>Tons of people use TPM.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881859">

</div>
</div>

<div id="replyto_55881859"></div>

<ul id="group_55881859">
	<li id="hiddens_55881859" class="hide"></li>
</ul>

</li><li id="tree_55882951" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882951" class="commentstatus"></div>
<div id="comment_55882951" class="cw">
	<div id="comment_top_55882951" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882951" name="comment_link_55882951" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55882951" onclick="return D2.setFocusComment(55882951)" >Re:</a>


		 	<span id="comment_score_55882951" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882951); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882951"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882951"><p>TPM is very useful for storing secrets like encryption keys. For example, you can use it to store the encryption keys for your hard drive, in order to support waking from sleep modes, without needing the key to be in RAM where it is vulnerable.</p><p>You can also use TPM to secure your OS against rootkit attacks. The TPM can verify the boot code is unmodified, independent of the CPU and any other code that could be compromised.</p><p>Hardware TPMs have proven reliable. AMD uses a software TPM, which has this issue.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882951">

</div>
</div>

<div id="replyto_55882951"></div>

<ul id="group_55882951">
	<li id="hiddens_55882951" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882075" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882075" class="commentstatus"></div>
<div id="comment_55882075" class="cw">
</div>

<div id="replyto_55882075"></div>

<ul id="group_55882075">
	<li id="hiddens_55882075" class="hide"></li>
</ul>

<ul id="commtree_55882075"><li id="tree_55883003" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55883003" class="commentstatus"></div>
<div id="comment_55883003" class="cw">
	<div id="comment_top_55883003" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55883003" name="comment_link_55883003" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55883003" onclick="return D2.setFocusComment(55883003)" >Re:</a>


		 	<span id="comment_score_55883003" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55883003); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BronsCon">BronsCon</a>  <span class="uid"><a href="//slashdot.org/~BronsCon">( 927697 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55883003"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55883003">One company's flaw requires physical access to reboot the system into BIOS/UEFI and install a certificate in order to enable remote access, the other company's is remotely exploitable from day 0. That might explain why they're being received differently.</div>
	</div>

	<div class="commentSub" id="comment_sub_55883003">

</div>
</div>

<div id="replyto_55883003"></div>

<ul id="group_55883003">
	<li id="hiddens_55883003" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882105" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882105" class="commentstatus"></div>
<div id="comment_55882105" class="cw">
</div>

<div id="replyto_55882105"></div>

<ul id="group_55882105">
	<li id="hiddens_55882105" class="hide"></li>
</ul>

</li><li id="hidestring_55881537"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881537">5 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881541" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881541" class="commentstatus"></div>
<div id="comment_55881541" class="cw">
</div>

<div id="replyto_55881541"></div>

<ul id="group_55881541">
	<li id="hiddens_55881541" class="hide"></li>
</ul>

</li><li id="tree_55881547" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881547" class="commentstatus"></div>
<div id="comment_55881547" class="cw">
</div>

<div id="replyto_55881547"></div>

<ul id="group_55881547">
	<li id="hiddens_55881547" class="hide"></li>
</ul>

</li><li id="tree_55881575" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881575" class="commentstatus"></div>
<div id="comment_55881575" class="cw">
</div>

<div id="replyto_55881575"></div>

<ul id="group_55881575">
	<li id="hiddens_55881575" class="hide"></li>
</ul>

<ul id="commtree_55881575"><li id="tree_55881589" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881589" class="commentstatus"></div>
<div id="comment_55881589" class="cw">
	<div id="comment_top_55881589" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881589" name="comment_link_55881589" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881589" onclick="return D2.setFocusComment(55881589)" >Re:</a>


		 	<span id="comment_score_55881589" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881589); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lunix+Nutcase">Lunix Nutcase</a>  <span class="uid"><a href="//slashdot.org/~Lunix+Nutcase">( 1092239 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881589"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881589"><p>It&rsquo;s both and neither depending on if the cat is dead in the box or not.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881589">

</div>
</div>

<div id="replyto_55881589"></div>

<ul id="group_55881589">
	<li id="hiddens_55881589" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55881647" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881647" class="commentstatus"></div>
<div id="comment_55881647" class="cw">
	<div id="comment_top_55881647" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881647" name="comment_link_55881647" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881647" onclick="return D2.setFocusComment(55881647)" >hmmm....</a>


		 	<span id="comment_score_55881647" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881647); return false"><span class=opt>Score:</span>1</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tsolias">Tsolias</a>  <span class="uid"><a href="//slashdot.org/~Tsolias">( 2813011 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881647"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881647"><p><div class="quote"><p>the real AMD64 x86 CPU cores"</p></div><p>softpedia yesterday was telling us about <i>AMD Radeon Processors</i> <br>
now we get <i>real AMD64 x86 CPU cores</i> <br>
you know that intel doesn't have money to buy <b>at least</b> an educated shill, when they shop from junior CS classes... and I even doubt that, I believe that they just hire SJWs for everything nowadays.
<br> <br>
<em> 0.02 shekels have been deposited to your account</em></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881647">

</div>
</div>

<div id="replyto_55881647"></div>

<ul id="group_55881647">
	<li id="hiddens_55881647" class="hide"></li>
</ul>

</li><li id="tree_55881661" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881661" class="commentstatus"></div>
<div id="comment_55881661" class="cw">
</div>

<div id="replyto_55881661"></div>

<ul id="group_55881661">
	<li id="hiddens_55881661" class="hide"></li>
</ul>

<ul id="commtree_55881661"><li id="tree_55881677" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881677" class="commentstatus"></div>
<div id="comment_55881677" class="cw">
	<div id="comment_top_55881677" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881677" name="comment_link_55881677" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881677" onclick="return D2.setFocusComment(55881677)" >Re:</a>


		 	<span id="comment_score_55881677" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881677); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881677"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881677"><p>It seems that particular AMD bug can by disabled/bypassed by a BIOS/UEFI update, so the suggestion is still valid.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881677">

</div>
</div>

<div id="replyto_55881677"></div>

<ul id="group_55881677">
	<li id="hiddens_55881677" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55881665" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55881665" class="commentstatus"></div>
<div id="comment_55881665" class="cw">
	<div id="comment_top_55881665" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881665" name="comment_link_55881665" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881665" onclick="return D2.setFocusComment(55881665)" >Luckily it can be officially disabled...</a>


		 	<span id="comment_score_55881665" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881665); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HalAtWork">HalAtWork</a>  <span class="uid"><a href="//slashdot.org/~HalAtWork">( 926717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881665">		
		on Sunday January 07, 2018 @04:12PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881665">#55881665</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881665"><p>...at least when mainboard makers support the option in UEFI.</p><p><a href="https://www.phoronix.com/scan.php?page=news_item&amp;px=AMD-PSP-Disable-Option" title="phoronix.com">https://www.phoronix.com/scan....</a> [phoronix.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881665">
<span class="ind"></span><a id="reply_link_55881665" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55881665" onclick="D2.replyTo(55881665); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Luckily it can be officially disabled... by HalAtWork @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=11578667&cid=55881665" data-title="Luckily it can be officially disabled...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Luckily it can be officially disabled... by HalAtWork" data-url="https://hardware.slashdot.org/comments.pl?sid=11578667&cid=55881665" data-title="Luckily it can be officially disabled...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Luckily it can be officially disabled... by HalAtWork" data-url="https://hardware.slashdot.org/comments.pl?sid=11578667&cid=55881665" data-title="Luckily it can be officially disabled...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=11578667%26cid=55881665" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55881665" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55881665" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55881665"></div>

<ul id="group_55881665">
	<li id="hiddens_55881665" class="hide"></li>
</ul>

<ul id="commtree_55881665"><li id="tree_55881725" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881725" class="commentstatus"></div>
<div id="comment_55881725" class="cw">
	<div id="comment_top_55881725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881725" name="comment_link_55881725" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881725" onclick="return D2.setFocusComment(55881725)" >Re:</a>


		 	<span id="comment_score_55881725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881725); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881725"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881725"><p><div class="quote"><p>Unfortunately, none of my Ryzen motherboards have seen vendor BIOS updates since September, so not yet able to confirm this feature on any of my motherboards.</p></div><p>So basically next to no one can do this.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881725">

</div>
</div>

<div id="replyto_55881725"></div>

<ul id="group_55881725">
	<li id="hiddens_55881725" class="hide"></li>
</ul>

</li><li id="tree_55881887" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881887" class="commentstatus"></div>
<div id="comment_55881887" class="cw">
	<div id="comment_top_55881887" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881887" name="comment_link_55881887" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881887" onclick="return D2.setFocusComment(55881887)" >Re:</a>


		 	<span id="comment_score_55881887" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881887); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UperPoti">UperPoti</a>  <span class="uid"><a href="//slashdot.org/~UperPoti">( 832091 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881887"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881887">AGESA is proprietary again since 2014. Even if AGESA was open source, or AMD released the BKDG and someone paid the $$$ for a coreboot port, the simple fact is the signed PSP is still needed for the platform to boot. Therefore, libreboot can never happen, and you don't really have full control over the machine. And that's assuming this isn't just an option to limit the UEFI firmware from talking to the PSP during boot. Best case is that the PSP still runs during boot but is somehow shut off after the BIOS l</div>
	</div>

	<div class="commentSub" id="comment_sub_55881887">

</div>
</div>

<div id="replyto_55881887"></div>

<ul id="group_55881887">
	<li id="hiddens_55881887" class="hide"></li>
</ul>

<ul id="commtree_55881887"><li id="tree_55881915" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881915" class="commentstatus"></div>
<div id="comment_55881915" class="cw">
	<div id="comment_top_55881915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881915" name="comment_link_55881915" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881915" onclick="return D2.setFocusComment(55881915)" >AsRock's shockingly badly designed web page.</a>


		 	<span id="comment_score_55881915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881915); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Futurepower(R)">Futurepower(R)</a>  <span class="uid"><a href="//slashdot.org/~Futurepower(R)">( 558542 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881915"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881915"><i>"Given ASRock's description..."</i>

<br> <br>AsRock mentions fixes for AsRock Intel processor motherboards in one of the most badly designed web pages I've seen: <a href="https://www.asrock.com/microsite/2017IntelFirmware/" title="asrock.com">Intel Firmware vulnerability INTEL-SA-00086</a> [asrock.com].</div>
	</div>

	<div class="commentSub" id="comment_sub_55881915">

</div>
</div>

<div id="replyto_55881915"></div>

<ul id="group_55881915">
	<li id="hiddens_55881915" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55882777" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882777" class="commentstatus"></div>
<div id="comment_55882777" class="cw">
</div>

<div id="replyto_55882777"></div>

<ul id="group_55882777">
	<li id="hiddens_55882777" class="hide"></li>
</ul>

<ul id="commtree_55882777"><li id="tree_55882995" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882995" class="commentstatus"></div>
<div id="comment_55882995" class="cw">
</div>

<div id="replyto_55882995"></div>

<ul id="group_55882995">
	<li id="hiddens_55882995" class="hide"></li>
</ul>

</li><li id="hidestring_55882777"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882777">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55881665"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881665">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881723" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881723" class="commentstatus"></div>
<div id="comment_55881723" class="cw">
	<div id="comment_top_55881723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881723" name="comment_link_55881723" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881723" onclick="return D2.setFocusComment(55881723)" >Researchers...</a>


		 	<span id="comment_score_55881723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881723); return false"><span class=opt>Score:</span>1</a>, Troll)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hall">Hall</a>  <span class="uid"><a href="//slashdot.org/~Hall">( 962 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881723"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881723"><p>Researchers = Intel engineers<nobr> <wbr></nobr>;-)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881723">

</div>
</div>

<div id="replyto_55881723"></div>

<ul id="group_55881723">
	<li id="hiddens_55881723" class="hide"></li>
</ul>

<ul id="commtree_55881723"><li id="tree_55881735" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881735" class="commentstatus"></div>
<div id="comment_55881735" class="cw">
</div>

<div id="replyto_55881735"></div>

<ul id="group_55881735">
	<li id="hiddens_55881735" class="hide"></li>
</ul>

</li><li id="hidestring_55881723"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881723">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881729" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881729" class="commentstatus"></div>
<div id="comment_55881729" class="cw">
	<div id="comment_top_55881729" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881729" name="comment_link_55881729" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881729" onclick="return D2.setFocusComment(55881729)" >we need to stop accepting these as accidents</a>


		 	<span id="comment_score_55881729" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881729); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881729"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881729"><p>the fact that over, and over, and over, systems prove to have obscure vulnerabilities that allow an attacker to spy on everything the user is doing.... seems like it might be deliberate. i.e. the government gave up on the clipper chip, and cracking down on encryption.... why?</p><p>The era of "oh the government doesnt care" or "it would never spy" is gone. they do spy. they feel like its their job, their purpose in life, the necessity of a stable government, they believe they have a god given right to all of your<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881729">

</div>
</div>

<div id="replyto_55881729"></div>

<ul id="group_55881729">
	<li id="hiddens_55881729" class="hide"></li>
</ul>

<ul id="commtree_55881729"><li id="tree_55881937" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881937" class="commentstatus"></div>
<div id="comment_55881937" class="cw">
</div>

<div id="replyto_55881937"></div>

<ul id="group_55881937">
	<li id="hiddens_55881937" class="hide"></li>
</ul>

</li><li id="tree_55881993" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55881993" class="commentstatus"></div>
<div id="comment_55881993" class="cw">
</div>

<div id="replyto_55881993"></div>

<ul id="group_55881993">
	<li id="hiddens_55881993" class="hide"></li>
</ul>

<ul id="commtree_55881993"><li id="tree_55883039" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55883039" class="commentstatus"></div>
<div id="comment_55883039" class="cw">
</div>

<div id="replyto_55883039"></div>

<ul id="group_55883039">
	<li id="hiddens_55883039" class="hide"></li>
</ul>

</li><li id="hidestring_55881993"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881993">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55881729"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55881729">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55881777" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881777" class="commentstatus"></div>
<div id="comment_55881777" class="cw">
	<div id="comment_top_55881777" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881777" name="comment_link_55881777" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881777" onclick="return D2.setFocusComment(55881777)" >Not A Problem</a>


		 	<span id="comment_score_55881777" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881777); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~StormReaver">StormReaver</a>  <span class="uid"><a href="//slashdot.org/~StormReaver">( 59959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881777"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881777"><p>Anything that disables IME or PSP is a net positive for the world.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881777">

</div>
</div>

<div id="replyto_55881777"></div>

<ul id="group_55881777">
	<li id="hiddens_55881777" class="hide"></li>
</ul>

</li><li id="tree_55881863" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55881863" class="commentstatus"></div>
<div id="comment_55881863" class="cw">
	<div id="comment_top_55881863" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55881863" name="comment_link_55881863" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55881863" onclick="return D2.setFocusComment(55881863)" >Javascript!!!</a>


		 	<span id="comment_score_55881863" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55881863); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tim12s">Tim12s</a>  <span class="uid"><a href="//slashdot.org/~Tim12s">( 209786 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55881863"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55881863"><p>The intel team must have worked long and hard to find some fud for that one.</p><p>SPECTRE can be exploited through javascript!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55881863">

</div>
</div>

<div id="replyto_55881863"></div>

<ul id="group_55881863">
	<li id="hiddens_55881863" class="hide"></li>
</ul>

</li><li id="tree_55882011" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882011" class="commentstatus"></div>
<div id="comment_55882011" class="cw">
</div>

<div id="replyto_55882011"></div>

<ul id="group_55882011">
	<li id="hiddens_55882011" class="hide"></li>
</ul>

</li><li id="tree_55882047" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882047" class="commentstatus"></div>
<div id="comment_55882047" class="cw">
	<div id="comment_top_55882047" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882047" name="comment_link_55882047" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55882047" onclick="return D2.setFocusComment(55882047)" >Wow, "Anonymous"?!? Really?!?!</a>


		 	<span id="comment_score_55882047" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882047); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cpurdy">cpurdy</a>  <span class="uid"><a href="//slashdot.org/~cpurdy">( 4838085 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882047"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882047">"An anonymous reader writes"<nobr> <wbr></nobr>... to tell us about an unrelated security bug in an AMD product. Funny how anonymous people seem to post so many stories of concern<nobr> <wbr></nobr>....</div>
	</div>

	<div class="commentSub" id="comment_sub_55882047">

</div>
</div>

<div id="replyto_55882047"></div>

<ul id="group_55882047">
	<li id="hiddens_55882047" class="hide"></li>
</ul>

</li><li id="tree_55882117" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882117" class="commentstatus"></div>
<div id="comment_55882117" class="cw">
	<div id="comment_top_55882117" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882117" name="comment_link_55882117" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55882117" onclick="return D2.setFocusComment(55882117)" >Disappointed with AMD over Meltdown and more</a>


		 	<span id="comment_score_55882117" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882117); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~simpz">simpz</a>  <span class="uid"><a href="//slashdot.org/~simpz">( 978228 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882117"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882117"><p>Sadly AMD has completely failed to counter the Intel PR that Meltdown/Spectre affects all CPUs when in reality Intel is massively more impacted. The press it parroting Intel PR unchallenged.</p><p>AMD doesn't have an easy way to remove their inbuilt PSP when Intel has made lots of people worry about their ME. An obvious thing for AMD to offer.</p><p>And why oh why don't AMD support ECC memory on their desktop chips. I know why Intel don't as they want to sell Xeons but AMD has no real server market share. The silicon to<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882117">

</div>
</div>

<div id="replyto_55882117"></div>

<ul id="group_55882117">
	<li id="hiddens_55882117" class="hide"></li>
</ul>

<ul id="commtree_55882117"><li id="tree_55882285" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55882285" class="commentstatus"></div>
<div id="comment_55882285" class="cw">
</div>

<div id="replyto_55882285"></div>

<ul id="group_55882285">
	<li id="hiddens_55882285" class="hide"></li>
</ul>

</li><li id="hidestring_55882117"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55882117">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55882293" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55882293" class="commentstatus"></div>
<div id="comment_55882293" class="cw">
	<div id="comment_top_55882293" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55882293" name="comment_link_55882293" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;cid=55882293" onclick="return D2.setFocusComment(55882293)" >Don&#226;(TM)t assume anything is secure</a>


		 	<span id="comment_score_55882293" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55882293); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Midnight+Thunder">Midnight Thunder</a>  <span class="uid"><a href="//slashdot.org/~Midnight+Thunder">( 17205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55882293"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55882293"><p>While it is worrying there are these security issues, I am not sure how worried we should be? We didn&#226;(TM)t have these security features in the past and this shouldn&#226;(TM)t be the only line of defense. It is good to have these security elements in place, but I wonder if too much focus is being put on a single security point?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55882293">

</div>
</div>

<div id="replyto_55882293"></div>

<ul id="group_55882293">
	<li id="hiddens_55882293" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">7 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//hardware.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 35;
		D2.currents()['full']     = 2;
		D2.currents()['oneline']  = 28;
		// D2.currents_total(65);

		D2.abbrev_comments({55881987:529,55882117:528,55881887:512,55881867:3,55881767:522,55881729:521,55882455:529});
		D2.noshow_comments([55881519,55881549,55881611,55881527,55881579,55882245,55881805,55881855,55881921,55881869,55882439,55882911,55881743,55882187,55881719,55881757,55881667,55881881,55881707,55882071,55882219,55882075,55882105,55881541,55881547,55881575,55881661,55882777,55882995,55881735,55881937,55881993,55883039,55882011,55882285]);
		D2.pieces_comments([55881623,55881663,55881595,55881639,55881679,55881701,55881987,55882455,55882621,55881867,55881767,55881793,55881859,55882951,55883003,55881589,55881647,55881677,55881725,55881887,55881915,55881723,55881729,55881777,55881863,55882047,55882117,55882293]);
		D2.init_hiddens([55881519,55881663,55881855,55881805,55881869,55881579,55881743,55881679,55881701,55881639,55881667,55881767,55881537,55882777,55881665,55881723,55881993,55881729,55882117,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(335801);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1058<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/05/16/1942252/all-fossil-fuel-vehicles-will-vanish-in-8-years-says-stanford-study?sdsrc=popbyskidbtmprev">All Fossil-Fuel Vehicles Will Vanish In 8 Years, Says Stanford Study</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>644<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/03/02/150235/robots-wont-just-take-our-jobs----theyll-make-the-rich-even-richer?sdsrc=popbyskidbtmprev">'Robots Won't Just Take Our Jobs -- They'll Make the Rich Even Richer'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>632<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/06/22/2057258/mcdonalds-hits-all-time-high-as-wall-street-cheers-replacement-of-cashiers-with-kiosks?sdsrc=popbyskidbtmprev">McDonald's Hits All-Time High As Wall Street Cheers Replacement of Cashiers With Kiosks</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>597<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/07/05/023222/call-for-a-ban-on-child-sex-robots?sdsrc=popbyskidbtmprev">'Call For a Ban On Child Sex Robots'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>570<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/17/09/12/1839207/apple-announces-iphone-x-with-edge-to-edge-display-wireless-charging-and-no-home-button?sdsrc=popbyskidbtmprev">Apple Announces iPhone X With Edge-To-Edge Display, Wireless Charging and No Home Button</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/01/07/2048221/pentagon-seeks-laser-powered-bat-drones?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/military_64.png" width="64" height="64" alt="The Military"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/01/07/2048221/pentagon-seeks-laser-powered-bat-drones?sdsrc=nextbtmprev">Pentagon Seeks Laser-Powered Bat Drones</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>42<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/01/07/185257/john-young-legendary-astronaut-dies-at-age-87?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/moon_64.png" width="64" height="64" alt="Moon"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/01/07/185257/john-young-legendary-astronaut-dies-at-age-87?sdsrc=prevbtmprev">John Young, Legendary Astronaut, Dies at Age 87</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>34<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=11578667&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">65</span> of <span class="totalcommentcnt">65</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Nothing happens.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?78">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?523">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->