<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '25685351583520205',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Leaked Document Sheds Light On Microsoft's Chromebook Rival - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Microsoft has announced plans to host an event next month where it is expected to unveil Windows 10 Cloud operating system. Microsoft will be positioning the new OS as a competitor to Chrome OS, according to several reports. Windows Central has obtained an internal document which sheds light on the ...">
		<meta itemprop="name" content="Leaked Document Sheds Light On Microsoft's Chromebook Rival - Slashdot">
		<meta itemprop="description" content="Microsoft has announced plans to host an event next month where it is expected to unveil Windows 10 Cloud operating system. Microsoft will be positioning the new OS as a competitor to Chrome OS, according to several reports. Windows Central has obtained an internal document which sheds light on the ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/cloud_64.png">
	
	
		<link rel="canonical" href="https://hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/325255" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20170418" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20170418" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20170418" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20170418">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: windows microsoft cloud hardware education
  
  var backend_tpc = [[ "microsoft", "hardware", "cloud", "education", "windows" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20170418"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20170418" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//hardware.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotHardware" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //hardware.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://facebook.com/slashdot/" rel="nofollow">Facebook page</a></strong> has a chat bot now. Message it for stories and more. Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-90609929" data-fhid="90609929" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">90609929</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-90609929">
			<a href="//hardware.slashdot.org/index2.pl?fhfilter=cloud" onclick="return addfhfilter('cloud');">
			
				<img src="//a.fsdn.com/sd/topics/cloud_64.png" width="64" height="64" alt="Cloud" title="Cloud">
			
		</a>
		
	
		
		
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=education" onclick="return addfhfilter('education');">
			
				<img src="//a.fsdn.com/sd/topics/education_64.png" width="64" height="64" alt="Education" title="Education">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=microsoft" onclick="return addfhfilter('microsoft');">
			
				<img src="//a.fsdn.com/sd/topics/microsoft_64100.png" width="100" height="64" alt="Microsoft" title="Microsoft">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=windows" onclick="return addfhfilter('windows');">
			
				<img src="//a.fsdn.com/sd/topics/windows_64.png" width="64" height="64" alt="Windows" title="Windows">
			
		</a>
		
	
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=hardware" onclick="return addfhfilter('hardware');">
			
				<img src="//a.fsdn.com/sd/topics/hardware_64.png" width="64" height="64" alt="Hardware" title="Hardware">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-90609929" class="story-title"> <a   href="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival">Leaked Document Sheds Light On Microsoft's Chromebook Rival</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.windowscentral.com/microsofts-push-education-right-move-time"  title="External link - http://www.windowscentral.com/microsofts-push-education-right-move-time" target="_blank"> (windowscentral.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-90609929" >88</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival#comments" title="">88</a></span>
		
	</h2>
	<div class="details" id="details-90609929">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-90609929" datetime="on Friday April 21, 2017 @12:50PM">on Friday April 21, 2017 @12:50PM</time>
		
		
			 from the <span class="dept-text">shape-of-things-to-come</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-90609929">
	
		
	

	
		
		<div id="text-90609929" class="p">
			
		 	
				Microsoft has announced plans to host an event next month where it is expected to unveil Windows 10 Cloud operating system. Microsoft <a href="https://hardware.slashdot.org/story/17/04/17/1249233/microsofts-rumored-cloudbook-could-be-your-next-cheap-computer">will be positioning the new OS as a competitor to Chrome OS</a>, according to several reports. Windows Central has obtained an internal document which <a href="http://www.windowscentral.com/microsofts-push-education-right-move-time">sheds light on the kind of devices that will be running Windows 10 Cloud</a>. The hardware requirement that Microsoft has set for third-party OEMs is as follows:<i> 1. Quad-core (Celeron or better) processor. <br> 2. 4GB of RAM. <br> 3. 32GB of storage (64GB for 64-bit). 4. A battery larger than 40 WHr. <br> 5. Fast eMMC or solid state drive (SSD) for storage technology. <br> 6. Pen and touch (optional).</i> The report adds that Microsoft wants these laptops to offer over 10-hour of battery life, and the "cold boot" should not take longer than 20 seconds.<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-90609929" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival"
								  data-janrain-title="Leaked Document Sheds Light On Microsoft's Chromebook Rival"
								  data-janrain-message="Leaked Document Sheds Light On Microsoft's Chromebook Rival @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-90609929" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/windows" target="_blank">windows</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/microsoft" target="_blank">microsoft</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/cloud" target="_blank">cloud</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//linux.slashdot.org/story/17/04/21/1623233/red-hat-suffers-massive-data-center-network-outage?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//science.slashdot.org/story/17/04/21/1416229/diet-sodas-may-be-tied-to-stroke-dementia-risk?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//linux.slashdot.org/story/17/04/21/1623233/red-hat-suffers-massive-data-center-network-outage?sdsrc=prev">Red Hat Suffers Massive Data Center Network Outage </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//hardware.slashdot.org/story/17/04/17/1249233/microsofts-rumored-cloudbook-could-be-your-next-cheap-computer?sdsrc=rel">Microsoft's Rumored CloudBook Could Be Your Next Cheap Computer</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//science.slashdot.org/story/17/04/21/1416229/diet-sodas-may-be-tied-to-stroke-dementia-risk?sdsrc=next">Diet Sodas May Be Tied To Stroke, Dementia Risk</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival" title="Back to Article - Leaked Document Sheds Light On Microsoft's Chromebook Rival">Leaked Document Sheds Light On Microsoft's Chromebook Rival</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Leaked Document Sheds Light On Microsoft's Chromebook Rival" href="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival">Leaked Document Sheds Light On Microsoft's Chromebook Rival</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=10518193" class="btn">Search <span class="totalcommentcnt">88</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//hardware.slashdot.org/comments.pl?sid=10518193">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=10518193" class="ui-icon search_comments">Search <span class="totalcommentcnt">88</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//hardware.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/17/04/21/1649205/leaked-document-sheds-light-on-microsofts-chromebook-rival/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20170418" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54277265" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277265" class="commentstatus"></div>
<div id="comment_54277265" class="cw">
</div>

<div id="replyto_54277265"></div>

<ul id="group_54277265">
	<li id="hiddens_54277265" class="hide"></li>
</ul>

<ul id="commtree_54277265"><li id="tree_54277413" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277413" class="commentstatus"></div>
<div id="comment_54277413" class="cw">
	<div id="comment_top_54277413" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277413" name="comment_link_54277413" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277413" onclick="return D2.setFocusComment(54277413)" >Cloud: insecure, unreliable. Just say no.</a>


		 	<span id="comment_score_54277413" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277413); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277413"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277413"><blockquote><div><p>this might be a good thing.</p></div></blockquote><p>As long you can completely turn off the "cloud' thing, yes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277413">

</div>
</div>

<div id="replyto_54277413"></div>

<ul id="group_54277413">
	<li id="hiddens_54277413" class="hide"></li>
</ul>

<ul id="commtree_54277413"><li id="tree_54277523" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277523" class="commentstatus"></div>
<div id="comment_54277523" class="cw">
	<div id="comment_top_54277523" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277523" name="comment_link_54277523" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277523" onclick="return D2.setFocusComment(54277523)" >Re:</a>


		 	<span id="comment_score_54277523" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277523); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277523"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277523"><p>LOL!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277523">

</div>
</div>

<div id="replyto_54277523"></div>

<ul id="group_54277523">
	<li id="hiddens_54277523" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54277615" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54277615" class="commentstatus"></div>
<div id="comment_54277615" class="cw">
	<div id="comment_top_54277615" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277615" name="comment_link_54277615" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277615" onclick="return D2.setFocusComment(54277615)" >Re:Could be useful</a>


		 	<span id="comment_score_54277615" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277615); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277615">		
		on Friday April 21, 2017 @01:37PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277615">#54277615</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277615"><p>No, that would ruin it for this niche. You can buy a cheap laptop right now that is not locked down. The benefit to a Chromebook or Chromebook clone like these is that you can hand it to a school age kid and not worry at all about viruses, malware, misconfiguration, etc. It just works all the time.</p><p>I completely agree that it makes these things unattractive to a large number of Slashdotters. I'm one of them, and I only have Chromebooks for the kids and wife, not myself. I have spent _zero_ hours screwing around with the Chromebooks*, which is something I cannot say about any other computer that I've ever owned.</p><p>* So technically, I did screw around with them because I'm a big dork. I played with developer mode, but my wife blew away my efforts by hitting the space bar on boot. Which is for the best. Also, printing can be hard to set up but I got lucky because I already had Chrome set up to share a printer.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277615">
<span class="ind"></span><a id="reply_link_54277615" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277615" onclick="D2.replyTo(54277615); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54277265" onclick="return D2.selectParent(54277265)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Could be useful by MightyYar @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277615" data-title="Re:Could be useful">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Could be useful by MightyYar" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277615" data-title="Re:Could be useful">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Could be useful by MightyYar" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277615" data-title="Re:Could be useful">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=10518193%26cid=54277615" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54277615" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277615" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54277615"></div>

<ul id="group_54277615">
	<li id="hiddens_54277615" class="hide"></li>
</ul>

<ul id="commtree_54277615"><li id="tree_54277705" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277705" class="commentstatus"></div>
<div id="comment_54277705" class="cw">
</div>

<div id="replyto_54277705"></div>

<ul id="group_54277705">
	<li id="hiddens_54277705" class="hide"></li>
</ul>

<ul id="commtree_54277705"><li id="tree_54277715" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277715" class="commentstatus"></div>
<div id="comment_54277715" class="cw">
	<div id="comment_top_54277715" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277715" name="comment_link_54277715" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277715" onclick="return D2.setFocusComment(54277715)" >Re:</a>


		 	<span id="comment_score_54277715" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277715); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277715"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277715"><p>It wouldn't matter because the virus would go away on the next boot - just like Chromebook.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277715">

</div>
</div>

<div id="replyto_54277715"></div>

<ul id="group_54277715">
	<li id="hiddens_54277715" class="hide"></li>
</ul>

<ul id="commtree_54277715"><li id="tree_54279427" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54279427" class="commentstatus"></div>
<div id="comment_54279427" class="cw">
	<div id="comment_top_54279427" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54279427" name="comment_link_54279427" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54279427" onclick="return D2.setFocusComment(54279427)" >Re:</a>


		 	<span id="comment_score_54279427" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54279427); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Blaskowicz">Blaskowicz</a>  <span class="uid"><a href="//slashdot.org/~Blaskowicz">( 634489 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54279427"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54279427"><p>The weakness is if you never turn it off (make it sleep once in a while at best) and never need to reboot for crashes either.<br>A mild example of this is running an out of date version of Firefox because recent 64 bit versions don't crash anymore or crash all your web pages but not the browser.</p><p>Solutions like "delete cookies when browser closes", "wipe VM or OS to known clean state on shutdown/boot up" don't always work, if the hardware is too reliable and the software doesn't even crash or recovers instead of<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54279427">

</div>
</div>

<div id="replyto_54279427"></div>

<ul id="group_54279427">
	<li id="hiddens_54279427" class="hide"></li>
</ul>

</li><li id="tree_54279545" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54279545" class="commentstatus"></div>
<div id="comment_54279545" class="cw">
</div>

<div id="replyto_54279545"></div>

<ul id="group_54279545">
	<li id="hiddens_54279545" class="hide"></li>
</ul>

</li><li id="hidestring_54277715"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277715">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54280081" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54280081" class="commentstatus"></div>
<div id="comment_54280081" class="cw">
	<div id="comment_top_54280081" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54280081" name="comment_link_54280081" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54280081" onclick="return D2.setFocusComment(54280081)" >Re:</a>


		 	<span id="comment_score_54280081" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54280081); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jon3k">jon3k</a>  <span class="uid"><a href="//slashdot.org/~jon3k">( 691256 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54280081"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54280081">I believe we'll see a version that, at least buy default, will only allow signed apps <a href="http://www.zdnet.com/article/windows-10-to-permit-block-on-apps-installing-if-theyre-not-from-microsoft-store/" title="zdnet.com">from the Windows store</a> [zdnet.com].  This would also presumably help them drive additional revenue to offset the low cost devices with smaller margins.</div>
	</div>

	<div class="commentSub" id="comment_sub_54280081">

</div>
</div>

<div id="replyto_54280081"></div>

<ul id="group_54280081">
	<li id="hiddens_54280081" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54277713" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277713" class="commentstatus"></div>
<div id="comment_54277713" class="cw">
</div>

<div id="replyto_54277713"></div>

<ul id="group_54277713">
	<li id="hiddens_54277713" class="hide"></li>
</ul>

<ul id="commtree_54277713"><li id="tree_54277875" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277875" class="commentstatus"></div>
<div id="comment_54277875" class="cw">
	<div id="comment_top_54277875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277875" name="comment_link_54277875" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277875" onclick="return D2.setFocusComment(54277875)" >Re:</a>


		 	<span id="comment_score_54277875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277875); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277875"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277875"><p>How do I discern between a laptop with SecureBoot turned on and one that has corrupted firmware that pretends to have SecureBoot turned on? If this takes more than a few seconds, then your product is less compelling to one that is simply locked down.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277875">

</div>
</div>

<div id="replyto_54277875"></div>

<ul id="group_54277875">
	<li id="hiddens_54277875" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54280695" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54280695" class="commentstatus"></div>
<div id="comment_54280695" class="cw">
	<div id="comment_top_54280695" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54280695" name="comment_link_54280695" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54280695" onclick="return D2.setFocusComment(54280695)" >Re:</a>


		 	<span id="comment_score_54280695" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54280695); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~yuvcifjt">yuvcifjt</a>  <span class="uid"><a href="//slashdot.org/~yuvcifjt">( 4161545 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54280695"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54280695"><p>You could do the same thing with "<a href="https://en.wikipedia.org/wiki/Deep_Freeze_(software)" title="wikipedia.org">DeepFreeze</a> [wikipedia.org]" software for Windows which protects the drive from any changes, such as misconfiguration, viruses, or malware. While you could "unfreeze" a small area of the drive for personal documents, or store your data in the cloud.</p><p>And of course, you get a full operating system, not one designed to use you as a product and exploit your personal data, especially in the case of Google.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54280695">

</div>
</div>

<div id="replyto_54280695"></div>

<ul id="group_54280695">
	<li id="hiddens_54280695" class="hide"></li>
</ul>

<ul id="commtree_54280695"><li id="tree_54280745" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54280745" class="commentstatus"></div>
<div id="comment_54280745" class="cw">
	<div id="comment_top_54280745" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54280745" name="comment_link_54280745" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54280745" onclick="return D2.setFocusComment(54280745)" >Re:</a>


		 	<span id="comment_score_54280745" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54280745); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54280745"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54280745"><p>That kind of thing has been around forever - in the early 90s my college ran their computer lab with dual partitions on the hard drives: a write protected system partition and a user partition that was cleared every night.</p><p>But Chromebooks are still easier to manage - if they turn on at all, you know they are good to go. No set up at all, no drive images, nothing - just turn it on and go.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54280745">

</div>
</div>

<div id="replyto_54280745"></div>

<ul id="group_54280745">
	<li id="hiddens_54280745" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54277615"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277615">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54277279" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54277279" class="commentstatus"></div>
<div id="comment_54277279" class="cw">
	<div id="comment_top_54277279" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277279" name="comment_link_54277279" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277279" onclick="return D2.setFocusComment(54277279)" >The Russians</a>


		 	<span id="comment_score_54277279" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277279); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~xxxJonBoyxxx">xxxJonBoyxxx</a>  <span class="uid"><a href="//slashdot.org/~xxxJonBoyxxx">( 565205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277279">		
		on Friday April 21, 2017 @12:57PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277279">#54277279</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277279">&gt;&gt; Leaked Document Sheds Light On Microsoft's Chromebook Rival<br><br>The Russians did what now?</div>
	</div>

	<div class="commentSub" id="comment_sub_54277279">
<span class="ind"></span><a id="reply_link_54277279" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277279" onclick="D2.replyTo(54277279); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Russians by xxxJonBoyxxx @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277279" data-title="The Russians">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Russians by xxxJonBoyxxx" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277279" data-title="The Russians">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Russians by xxxJonBoyxxx" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277279" data-title="The Russians">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=10518193%26cid=54277279" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54277279" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277279" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54277279"></div>

<ul id="group_54277279">
	<li id="hiddens_54277279" class="hide"></li>
</ul>

<ul id="commtree_54277279"><li id="tree_54277907" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277907" class="commentstatus"></div>
<div id="comment_54277907" class="cw">
</div>

<div id="replyto_54277907"></div>

<ul id="group_54277907">
	<li id="hiddens_54277907" class="hide"></li>
</ul>

</li><li id="tree_54277919" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277919" class="commentstatus"></div>
<div id="comment_54277919" class="cw">
</div>

<div id="replyto_54277919"></div>

<ul id="group_54277919">
	<li id="hiddens_54277919" class="hide"></li>
</ul>

</li><li id="hidestring_54277279"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277279">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54277351" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277351" class="commentstatus"></div>
<div id="comment_54277351" class="cw">
</div>

<div id="replyto_54277351"></div>

<ul id="group_54277351">
	<li id="hiddens_54277351" class="hide"></li>
</ul>

</li><li id="tree_54277365" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54277365" class="commentstatus"></div>
<div id="comment_54277365" class="cw">
	<div id="comment_top_54277365" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277365" name="comment_link_54277365" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277365" onclick="return D2.setFocusComment(54277365)" >go Microsoft</a>


		 	<span id="comment_score_54277365" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277365); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277365">		
		on Friday April 21, 2017 @01:06PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277365">#54277365</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277365"><p>Q: what do you call a stalker who waits six years before taking a step to follow target</p><p>A:  not much of a threat</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277365">
<span class="ind"></span><a id="reply_link_54277365" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277365" onclick="D2.replyTo(54277365); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="go Microsoft by iggymanz @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277365" data-title="go Microsoft">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="go Microsoft by iggymanz" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277365" data-title="go Microsoft">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="go Microsoft by iggymanz" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277365" data-title="go Microsoft">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=10518193%26cid=54277365" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54277365" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277365" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54277365"></div>

<ul id="group_54277365">
	<li id="hiddens_54277365" class="hide"></li>
</ul>

<ul id="commtree_54277365"><li id="tree_54277609" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277609" class="commentstatus"></div>
<div id="comment_54277609" class="cw">
</div>

<div id="replyto_54277609"></div>

<ul id="group_54277609">
	<li id="hiddens_54277609" class="hide"></li>
</ul>

</li><li id="tree_54278963" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278963" class="commentstatus"></div>
<div id="comment_54278963" class="cw">
	<div id="comment_top_54278963" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278963" name="comment_link_54278963" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278963" onclick="return D2.setFocusComment(54278963)" >Re:</a>


		 	<span id="comment_score_54278963" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278963); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278963"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278963"><p><div class="quote"><p>Q: what do you call a stalker who waits six years before taking a step to follow target</p></div><p>Implying that they never tried the model of a locked down OS with minimal capabilities before? Have you been living in a cave for the past 10 years?</p><p>You're on a roll today. You've posted nothing but garbage.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278963">

</div>
</div>

<div id="replyto_54278963"></div>

<ul id="group_54278963">
	<li id="hiddens_54278963" class="hide"></li>
</ul>

<ul id="commtree_54278963"><li id="tree_54279651" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54279651" class="commentstatus"></div>
<div id="comment_54279651" class="cw">
	<div id="comment_top_54279651" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54279651" name="comment_link_54279651" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54279651" onclick="return D2.setFocusComment(54279651)" >Re:</a>


		 	<span id="comment_score_54279651" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54279651); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54279651"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54279651"><p>you're confused, this one is "cloud enabled"</p><p>now pony up on those MS stocks, boy</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54279651">

</div>
</div>

<div id="replyto_54279651"></div>

<ul id="group_54279651">
	<li id="hiddens_54279651" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54279013" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54279013" class="commentstatus"></div>
<div id="comment_54279013" class="cw">
	<div id="comment_top_54279013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54279013" name="comment_link_54279013" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54279013" onclick="return D2.setFocusComment(54279013)" >Re:</a>


		 	<span id="comment_score_54279013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54279013); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chrysrobyn">chrysrobyn</a>  <span class="uid"><a href="//slashdot.org/~chrysrobyn">( 106763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54279013"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54279013">How long did the console market exist before Microsoft brought the XBox to market? The 360 certainly gave the PS3 a run for its money.</div>
	</div>

	<div class="commentSub" id="comment_sub_54279013">

</div>
</div>

<div id="replyto_54279013"></div>

<ul id="group_54279013">
	<li id="hiddens_54279013" class="hide"></li>
</ul>

<ul id="commtree_54279013"><li id="tree_54279679" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54279679" class="commentstatus"></div>
<div id="comment_54279679" class="cw">
	<div id="comment_top_54279679" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54279679" name="comment_link_54279679" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54279679" onclick="return D2.setFocusComment(54279679)" >Re:</a>


		 	<span id="comment_score_54279679" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54279679); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54279679"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54279679"><p>MS market share declining, their chunk of the console pie is half the size of Sony's.  Better than the usual Microsoft following of a trend late in the game I'll agree, though.  the list of other laughable failures, too little too late, is huge</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54279679">

</div>
</div>

<div id="replyto_54279679"></div>

<ul id="group_54279679">
	<li id="hiddens_54279679" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54277365"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277365">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54277397" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277397" class="commentstatus"></div>
<div id="comment_54277397" class="cw">
	<div id="comment_top_54277397" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277397" name="comment_link_54277397" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277397" onclick="return D2.setFocusComment(54277397)" >Microsoft naming</a>


		 	<span id="comment_score_54277397" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277397); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArhcAngel">ArhcAngel</a>  <span class="uid"><a href="//slashdot.org/~ArhcAngel">( 247594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277397"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277397">I'm betting they name the device the Microsoft Zunebook!</div>
	</div>

	<div class="commentSub" id="comment_sub_54277397">

</div>
</div>

<div id="replyto_54277397"></div>

<ul id="group_54277397">
	<li id="hiddens_54277397" class="hide"></li>
</ul>

</li><li id="tree_54277453" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54277453" class="commentstatus"></div>
<div id="comment_54277453" class="cw">
	<div id="comment_top_54277453" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277453" name="comment_link_54277453" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277453" onclick="return D2.setFocusComment(54277453)" >It will go unnoticed</a>


		 	<span id="comment_score_54277453" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277453); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobjr94">bobjr94</a>  <span class="uid"><a href="//slashdot.org/~bobjr94">( 1120555 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277453">		
		on Friday April 21, 2017 @01:16PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277453">#54277453</a>)
		<small><a href="http://www.fakewrx.com/" title="http://www.fakewrx.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277453">Under 20 second cold boot...My cheap Hisence chromebook will cold boot in about 6 seconds and resume in 2 seconds. The entire out of the box set-up process takes 10 seconds (google log-on &amp; password + wifi selection) and your ready to go. Windows laptops seem to ask 20 questions at setup and need to reboot and install updates several times before first use.  Also, Chromebooks don't show ads on the lockscreen or app menu, have tons of presinstalled apps you don't want and do not have a bunch of 60 day trialware programs.</div>
	</div>

	<div class="commentSub" id="comment_sub_54277453">
<span class="ind"></span><a id="reply_link_54277453" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277453" onclick="D2.replyTo(54277453); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It will go unnoticed by bobjr94 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277453" data-title="It will go unnoticed">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It will go unnoticed by bobjr94" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277453" data-title="It will go unnoticed">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It will go unnoticed by bobjr94" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277453" data-title="It will go unnoticed">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=10518193%26cid=54277453" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54277453" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277453" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54277453"></div>

<ul id="group_54277453">
	<li id="hiddens_54277453" class="hide"></li>
</ul>

<ul id="commtree_54277453"><li id="tree_54277935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277935" class="commentstatus"></div>
<div id="comment_54277935" class="cw">
	<div id="comment_top_54277935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277935" name="comment_link_54277935" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277935" onclick="return D2.setFocusComment(54277935)" >I'm sure it will be noticed</a>


		 	<span id="comment_score_54277935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277935); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mykepredko">mykepredko</a>  <span class="uid"><a href="//slashdot.org/~mykepredko">( 40154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277935"><p>Just not in a positive way - just for all the reasons you've mentioned and more.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277935">

</div>
</div>

<div id="replyto_54277935"></div>

<ul id="group_54277935">
	<li id="hiddens_54277935" class="hide"></li>
</ul>

</li><li id="tree_54277947" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277947" class="commentstatus"></div>
<div id="comment_54277947" class="cw">
	<div id="comment_top_54277947" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277947" name="comment_link_54277947" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277947" onclick="return D2.setFocusComment(54277947)" >Re:</a>


		 	<span id="comment_score_54277947" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277947); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277947"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277947"><p>I don't have any desire to get a Windows "Chrome" Book- we have a couple of Chromebooks at home for the kids, but I won't be getting them a Microsoft equivalent one unless it is demonstrably better.</p><p>That said the "Under 20 second Cold Boot" isn't a goal- it's a worst case scenario.  They very well might boot in 6 seconds just like a Chromebook does.  Until it is released we can't know.  They're saying the very worst device in this classification would have to be able to boot in 20 seconds, not the best, nor<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277947">

</div>
</div>

<div id="replyto_54277947"></div>

<ul id="group_54277947">
	<li id="hiddens_54277947" class="hide"></li>
</ul>

<ul id="commtree_54277947"><li id="tree_54278057" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278057" class="commentstatus"></div>
<div id="comment_54278057" class="cw">
</div>

<div id="replyto_54278057"></div>

<ul id="group_54278057">
	<li id="hiddens_54278057" class="hide"></li>
</ul>

</li><li id="tree_54280575" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54280575" class="commentstatus"></div>
<div id="comment_54280575" class="cw">
	<div id="comment_top_54280575" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54280575" name="comment_link_54280575" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54280575" onclick="return D2.setFocusComment(54280575)" >Re:</a>


		 	<span id="comment_score_54280575" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54280575); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54280575"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54280575"><p>If it is anything like the bullshit windows desktop boots, they can bugger off. Ohh, look I can see my desktop, what the hell, can't launch any applications not a one, some time latter staring at empty desktop, whilst all the delayed start services start up, ohh look, I can now actually use my desktop. M$ does so many shitty things when it comes to marketing. </p><p>Big advantage of Chrome, all required school work apps are there ready to go free. Personally I would still go cheap Linux notebook of what ever flavo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54280575">

</div>
</div>

<div id="replyto_54280575"></div>

<ul id="group_54280575">
	<li id="hiddens_54280575" class="hide"></li>
</ul>

</li><li id="hidestring_54277947"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277947">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54278987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278987" class="commentstatus"></div>
<div id="comment_54278987" class="cw">
	<div id="comment_top_54278987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278987" name="comment_link_54278987" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278987" onclick="return D2.setFocusComment(54278987)" >Re:</a>


		 	<span id="comment_score_54278987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278987); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278987"><p><div class="quote"><p>Under 20 second cold boot</p></div><p>As an owner of a Windows 10 tablet, the one thing I've never done to it is cold boot it, and I've certainly never waited 20 seconds from pressing a button to it coming on.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278987">

</div>
</div>

<div id="replyto_54278987"></div>

<ul id="group_54278987">
	<li id="hiddens_54278987" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54277483" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54277483" class="commentstatus"></div>
<div id="comment_54277483" class="cw">
	<div id="comment_top_54277483" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277483" name="comment_link_54277483" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277483" onclick="return D2.setFocusComment(54277483)" >Price?</a>


		 	<span id="comment_score_54277483" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277483); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Frederic54">Frederic54</a>  <span class="uid"><a href="//slashdot.org/~Frederic54">( 3788 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277483">		
		on Friday April 21, 2017 @01:21PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277483">#54277483</a>)
		<small><a href="//slashdot.org/~Frederic54/journal/" title="Wednesday July 14, 2004 @01:10PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277483"><p>It depends on the price, if it is ~$249 it will be nice especially if we can install a linux distro on it!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277483">
<span class="ind"></span><a id="reply_link_54277483" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277483" onclick="D2.replyTo(54277483); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Price? by Frederic54 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277483" data-title="Price?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Price? by Frederic54" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277483" data-title="Price?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Price? by Frederic54" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277483" data-title="Price?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=10518193%26cid=54277483" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54277483" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277483" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54277483"></div>

<ul id="group_54277483">
	<li id="hiddens_54277483" class="hide"></li>
</ul>

<ul id="commtree_54277483"><li id="tree_54278543" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278543" class="commentstatus"></div>
<div id="comment_54278543" class="cw">
</div>

<div id="replyto_54278543"></div>

<ul id="group_54278543">
	<li id="hiddens_54278543" class="hide"></li>
</ul>

</li><li id="tree_54280669" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54280669" class="commentstatus"></div>
<div id="comment_54280669" class="cw">
	<div id="comment_top_54280669" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54280669" name="comment_link_54280669" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54280669" onclick="return D2.setFocusComment(54280669)" >Re:</a>


		 	<span id="comment_score_54280669" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54280669); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~knorthern+knight">knorthern knight</a>  <span class="uid"><a href="//slashdot.org/~knorthern+knight">( 513660 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54280669"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54280669"><p><a href="http://www.dell.com/ca/p/inspiron-11-3162-laptop/pd?oc=ni113162_bt_h106e&amp;model_id=inspiron-11-3162-laptop" title="dell.com">http://www.dell.com/ca/p/inspi...</a> [dell.com] Dell Inspiron 11" lattop/netbook with 4 gigabytes of ram and 32GB eMMC drive is $329.99 Canadian, which translates to $240 US, probably lower in the USA. We get shafted on prices here in Canada.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54280669">

</div>
</div>

<div id="replyto_54280669"></div>

<ul id="group_54280669">
	<li id="hiddens_54280669" class="hide"></li>
</ul>

</li><li id="hidestring_54277483"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277483">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54277529" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277529" class="commentstatus"></div>
<div id="comment_54277529" class="cw">
	<div id="comment_top_54277529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277529" name="comment_link_54277529" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277529" onclick="return D2.setFocusComment(54277529)" >Back in the 1990's, you only needed 4GB...</a>


		 	<span id="comment_score_54277529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277529); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277529"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277529">When I took Introduction to Computers in the early 1990's, the instructor informed us that 4GB with a 32-bit CPU was all the memory we would ever need. Back then 8- and 16-bit CPUs was quite common and RAM was in single-digit megabytes. His statement held true in my personal life until I upgraded my nine-year-old motherboard/processor/memory last year. For years I had 4GB RAM. Now I have 8GB RAM on my gaming rig and laptop, and 12GB on my file server. I think 4GB is the new 2GB.</div>
	</div>

	<div class="commentSub" id="comment_sub_54277529">

</div>
</div>

<div id="replyto_54277529"></div>

<ul id="group_54277529">
	<li id="hiddens_54277529" class="hide"></li>
</ul>

<ul id="commtree_54277529"><li id="tree_54277573" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277573" class="commentstatus"></div>
<div id="comment_54277573" class="cw">
</div>

<div id="replyto_54277573"></div>

<ul id="group_54277573">
	<li id="hiddens_54277573" class="hide"></li>
</ul>

<ul id="commtree_54277573"><li id="tree_54277597" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277597" class="commentstatus"></div>
<div id="comment_54277597" class="cw">
	<div id="comment_top_54277597" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277597" name="comment_link_54277597" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277597" onclick="return D2.setFocusComment(54277597)" >Re:</a>


		 	<span id="comment_score_54277597" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277597); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277597"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277597"><p><div class="quote"><p>According to several gaming sites and such like HCP 12GB ram for a gaming computer seems to be the sweet spot.</p></div><p>System RAM, GPU RAM or both? It's been a long time since I had a video card with more RAM than the system.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277597">

</div>
</div>

<div id="replyto_54277597"></div>

<ul id="group_54277597">
	<li id="hiddens_54277597" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54277793" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277793" class="commentstatus"></div>
<div id="comment_54277793" class="cw">
</div>

<div id="replyto_54277793"></div>

<ul id="group_54277793">
	<li id="hiddens_54277793" class="hide"></li>
</ul>

<ul id="commtree_54277793"><li id="tree_54277901" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277901" class="commentstatus"></div>
<div id="comment_54277901" class="cw">
	<div id="comment_top_54277901" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277901" name="comment_link_54277901" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277901" onclick="return D2.setFocusComment(54277901)" >Re:</a>


		 	<span id="comment_score_54277901" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277901); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277901"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277901"><p><div class="quote"><p>So to me the problem is flat out simple that we waste our computing resources with gay abandon.</p></div><p>I paid $50 for 8GB DDR3 RAM in 2016. The same price I paid for 4GB DDR2 RAM in 2007. When I upgraded my nine-year-old system last year, I doubled the specs for the same price ($150).</p><p><div class="quote"><p>[...] just to run your programs elsewhere, "in the cloud"?</p></div><p>I run my programs on my systems and store my data on my file server. Hackers can't steal what isn't in the cloud.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277901">

</div>
</div>

<div id="replyto_54277901"></div>

<ul id="group_54277901">
	<li id="hiddens_54277901" class="hide"></li>
</ul>

<ul id="commtree_54277901"><li id="tree_54278639" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278639" class="commentstatus"></div>
<div id="comment_54278639" class="cw">
</div>

<div id="replyto_54278639"></div>

<ul id="group_54278639">
	<li id="hiddens_54278639" class="hide"></li>
</ul>

</li><li id="tree_54278661" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278661" class="commentstatus"></div>
<div id="comment_54278661" class="cw">
</div>

<div id="replyto_54278661"></div>

<ul id="group_54278661">
	<li id="hiddens_54278661" class="hide"></li>
</ul>

</li><li id="hidestring_54277901"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277901">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54277969" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277969" class="commentstatus"></div>
<div id="comment_54277969" class="cw">
	<div id="comment_top_54277969" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277969" name="comment_link_54277969" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277969" onclick="return D2.setFocusComment(54277969)" >Re:</a>


		 	<span id="comment_score_54277969" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277969); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277969"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277969"><p>I had 8GB in the PC I built 5 years ago wasn't really a problem, but I always planned to upgrade.  I recently switched out the memory for faster 16GB RAM.  I haven't really noticed an improvement over when I only had 8GB yet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277969">

</div>
</div>

<div id="replyto_54277969"></div>

<ul id="group_54277969">
	<li id="hiddens_54277969" class="hide"></li>
</ul>

<ul id="commtree_54277969"><li id="tree_54278159" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278159" class="commentstatus"></div>
<div id="comment_54278159" class="cw">
</div>

<div id="replyto_54278159"></div>

<ul id="group_54278159">
	<li id="hiddens_54278159" class="hide"></li>
</ul>

</li><li id="hidestring_54277969"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277969">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54278499" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278499" class="commentstatus"></div>
<div id="comment_54278499" class="cw">
	<div id="comment_top_54278499" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278499" name="comment_link_54278499" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278499" onclick="return D2.setFocusComment(54278499)" >Re:</a>


		 	<span id="comment_score_54278499" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278499); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spire3661">spire3661</a>  <span class="uid"><a href="//slashdot.org/~spire3661">( 1038968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278499"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278499">My PHONE has 4 GB of RAM..it uses 2 GB+ regularly.</div>
	</div>

	<div class="commentSub" id="comment_sub_54278499">

</div>
</div>

<div id="replyto_54278499"></div>

<ul id="group_54278499">
	<li id="hiddens_54278499" class="hide"></li>
</ul>

<ul id="commtree_54278499"><li id="tree_54279363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54279363" class="commentstatus"></div>
<div id="comment_54279363" class="cw">
	<div id="comment_top_54279363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54279363" name="comment_link_54279363" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54279363" onclick="return D2.setFocusComment(54279363)" >Re:</a>


		 	<span id="comment_score_54279363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54279363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Archangel+Michael">Archangel Michael</a>  <span class="uid"><a href="//slashdot.org/~Archangel+Michael">( 180766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54279363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54279363"><p>My phone as 6GB Ram. It rarely uses more than 4, occasionally 5. But phones are funny, they prelaunch apps you use, until most of the RAM is used. Because it is less battery bringing app to the foreground, than launching it from storage. I suspect that if you had more RAM, your RAM usage would go up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54279363">

</div>
</div>

<div id="replyto_54279363"></div>

<ul id="group_54279363">
	<li id="hiddens_54279363" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54280987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54280987" class="commentstatus"></div>
<div id="comment_54280987" class="cw">
	<div id="comment_top_54280987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54280987" name="comment_link_54280987" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54280987" onclick="return D2.setFocusComment(54280987)" >Re: Back in the 1990's, you only needed 4GB...</a>


		 	<span id="comment_score_54280987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54280987); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Brockmire">Brockmire</a>  <span class="uid"><a href="//slashdot.org/~Brockmire">( 4931623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54280987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54280987">Cool story, bro.</div>
	</div>

	<div class="commentSub" id="comment_sub_54280987">

</div>
</div>

<div id="replyto_54280987"></div>

<ul id="group_54280987">
	<li id="hiddens_54280987" class="hide"></li>
</ul>

</li><li id="hidestring_54277529"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277529">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54277543" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54277543" class="commentstatus"></div>
<div id="comment_54277543" class="cw">
	<div id="comment_top_54277543" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277543" name="comment_link_54277543" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277543" onclick="return D2.setFocusComment(54277543)" >Competition</a>


		 	<span id="comment_score_54277543" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277543); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Danathar">Danathar</a>  <span class="uid"><a href="//slashdot.org/~Danathar">( 267989 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277543">		
		on Friday April 21, 2017 @01:28PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277543">#54277543</a>)
		<small><a href="//slashdot.org/~Danathar/journal/" title="Sunday August 20, 2006 @10:16PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277543">Keep in mind Microsoft would of NEVER done this had Google not had success with the Chromebook model.</div>
	</div>

	<div class="commentSub" id="comment_sub_54277543">
<span class="ind"></span><a id="reply_link_54277543" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277543" onclick="D2.replyTo(54277543); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Competition by Danathar @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277543" data-title="Competition">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Competition by Danathar" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277543" data-title="Competition">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Competition by Danathar" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277543" data-title="Competition">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=10518193%26cid=54277543" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54277543" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277543" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54277543"></div>

<ul id="group_54277543">
	<li id="hiddens_54277543" class="hide"></li>
</ul>

<ul id="commtree_54277543"><li id="tree_54277667" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277667" class="commentstatus"></div>
<div id="comment_54277667" class="cw">
</div>

<div id="replyto_54277667"></div>

<ul id="group_54277667">
	<li id="hiddens_54277667" class="hide"></li>
</ul>

</li><li id="tree_54277859" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277859" class="commentstatus"></div>
<div id="comment_54277859" class="cw">
</div>

<div id="replyto_54277859"></div>

<ul id="group_54277859">
	<li id="hiddens_54277859" class="hide"></li>
</ul>

<ul id="commtree_54277859"><li id="tree_54278247" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278247" class="commentstatus"></div>
<div id="comment_54278247" class="cw">
</div>

<div id="replyto_54278247"></div>

<ul id="group_54278247">
	<li id="hiddens_54278247" class="hide"></li>
</ul>

</li><li id="hidestring_54277859"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277859">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54277543"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277543">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54277631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277631" class="commentstatus"></div>
<div id="comment_54277631" class="cw">
	<div id="comment_top_54277631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277631" name="comment_link_54277631" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277631" onclick="return D2.setFocusComment(54277631)" >Can I reformat the Hard Drive and install Linux?</a>


		 	<span id="comment_score_54277631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277631); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zombie+Ryushu">Zombie Ryushu</a>  <span class="uid"><a href="//slashdot.org/~Zombie+Ryushu">( 803103 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277631"><p>Can I reformat the Hard Drive and install Linux? One of the reasons that I have steered away from Chromebooks, is the whole "Developer mode Wiping out the OS" thing. I will not accept a situation where I cannot install whatever I want, or have to wait 30 seconds to boot, or if I don't press Space Bar then Enter it will wipe my OS. I would only consider this if I knew I could:</p><p>1. Disable UEFI Secure Boot, and load a Linux of my choice.<br>2. Nothing would trigger it to delete my Linux install and start reinstalli<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277631">

</div>
</div>

<div id="replyto_54277631"></div>

<ul id="group_54277631">
	<li id="hiddens_54277631" class="hide"></li>
</ul>

<ul id="commtree_54277631"><li id="tree_54277745" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277745" class="commentstatus"></div>
<div id="comment_54277745" class="cw">
	<div id="comment_top_54277745" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277745" name="comment_link_54277745" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277745" onclick="return D2.setFocusComment(54277745)" >Re:</a>


		 	<span id="comment_score_54277745" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277745); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277745"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277745"><p>Your list of features is directly at odds with the goal of making a laptop that is immune to malware and brainless to administer. The whole system needs to be protected against any kind of modification by the end-user. So no, this will not meet your needs. And that's OK, because not every product needs to be for Slashdot readers to use directly. I imagine there are a lot of us whose lives have been made way easier by the broad adoption of Chromebooks, even if we don't use them ourselves.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277745">

</div>
</div>

<div id="replyto_54277745"></div>

<ul id="group_54277745">
	<li id="hiddens_54277745" class="hide"></li>
</ul>

<ul id="commtree_54277745"><li id="tree_54278437" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278437" class="commentstatus"></div>
<div id="comment_54278437" class="cw">
	<div id="comment_top_54278437" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278437" name="comment_link_54278437" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278437" onclick="return D2.setFocusComment(54278437)" >Re:</a>


		 	<span id="comment_score_54278437" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278437); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278437"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278437"><blockquote><div><p> The whole system needs to be protected against any kind of modification by the end-user.</p></div> </blockquote><p>Does it?  Wouldn't protecting against unintentional/inadvertent/accidental modification achieve the same thing, while still empowering those who know what they're doing?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278437">

</div>
</div>

<div id="replyto_54278437"></div>

<ul id="group_54278437">
	<li id="hiddens_54278437" class="hide"></li>
</ul>

<ul id="commtree_54278437"><li id="tree_54278537" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278537" class="commentstatus"></div>
<div id="comment_54278537" class="cw">
	<div id="comment_top_54278537" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278537" name="comment_link_54278537" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278537" onclick="return D2.setFocusComment(54278537)" >Re:</a>


		 	<span id="comment_score_54278537" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278537); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278537"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278537"><p>The only way that would work is if there was a trivial, fool-proof way to tell if the firmware had been modified. A blinky light on the external case would probably do it... obviously the light would need to be controlled by a dedicated circuit that cannot be modified by the user. If I were administering a laptop cart full of these, I wouldn't want to have the job of periodically booting each into a bios screen - but checking for blinky lights isn't too onerous.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278537">

</div>
</div>

<div id="replyto_54278537"></div>

<ul id="group_54278537">
	<li id="hiddens_54278537" class="hide"></li>
</ul>

<ul id="commtree_54278537"><li id="tree_54279681" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54279681" class="commentstatus"></div>
<div id="comment_54279681" class="cw">
	<div id="comment_top_54279681" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54279681" name="comment_link_54279681" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54279681" onclick="return D2.setFocusComment(54279681)" >Re:</a>


		 	<span id="comment_score_54279681" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54279681); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jawtheshark">jawtheshark</a>  <span class="uid"><a href="//slashdot.org/~jawtheshark">( 198669 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54279681"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54279681">Dual color power LED: green for unmodified, red for modified.</div>
	</div>

	<div class="commentSub" id="comment_sub_54279681">

</div>
</div>

<div id="replyto_54279681"></div>

<ul id="group_54279681">
	<li id="hiddens_54279681" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54278687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278687" class="commentstatus"></div>
<div id="comment_54278687" class="cw">
	<div id="comment_top_54278687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278687" name="comment_link_54278687" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278687" onclick="return D2.setFocusComment(54278687)" >Long-tail inclusive</a>


		 	<span id="comment_score_54278687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278687); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DrYak">DrYak</a>  <span class="uid"><a href="//slashdot.org/~DrYak">( 748999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278687"><p><div class="quote"><p>So no, this will not meet your needs. And that's OK, because not every product needs to be for Slashdot readers to use directly.</p></div><p>But on the other hand there are users who DO need such product.<br>If manufacturers only produce device that cater only to the most popular users, this is going to be problematic. Because nobody will produce any product that could also fill the needs of less common users.</p><p>On the otherhand, manuacturer could produce device that could, if the user is motivated enough, be converted to the needs of more peculiar users (e.g.: how easy it is to switch on developer mode on Jolla, and older HP / Palm smartphones), you e<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278687">

</div>
</div>

<div id="replyto_54278687"></div>

<ul id="group_54278687">
	<li id="hiddens_54278687" class="hide"></li>
</ul>

<ul id="commtree_54278687"><li id="tree_54278933" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278933" class="commentstatus"></div>
<div id="comment_54278933" class="cw">
	<div id="comment_top_54278933" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278933" name="comment_link_54278933" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278933" onclick="return D2.setFocusComment(54278933)" >Re:</a>


		 	<span id="comment_score_54278933" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278933); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278933"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278933"><p>Are we talking theoretically, or are we talking practically? Because practically there are many choices out there for a cheap laptop that is capable of running arbitrary code.</p><p>In theory, sure, there could be a product that fills a niche at the expense of other potential users - that's just not the case here.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278933">

</div>
</div>

<div id="replyto_54278933"></div>

<ul id="group_54278933">
	<li id="hiddens_54278933" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54279357" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54279357" class="commentstatus"></div>
<div id="comment_54279357" class="cw">
</div>

<div id="replyto_54279357"></div>

<ul id="group_54279357">
	<li id="hiddens_54279357" class="hide"></li>
</ul>

<ul id="commtree_54279357"><li id="tree_54279993" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54279993" class="commentstatus"></div>
<div id="comment_54279993" class="cw">
	<div id="comment_top_54279993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54279993" name="comment_link_54279993" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54279993" onclick="return D2.setFocusComment(54279993)" >Re:</a>


		 	<span id="comment_score_54279993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54279993); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54279993"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54279993"><p>Yeah, schools are adopting Chromebooks en masse because of their superior DRM.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54279993">

</div>
</div>

<div id="replyto_54279993"></div>

<ul id="group_54279993">
	<li id="hiddens_54279993" class="hide"></li>
</ul>

<ul id="commtree_54279993"><li id="tree_54280501" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54280501" class="commentstatus"></div>
<div id="comment_54280501" class="cw">
</div>

<div id="replyto_54280501"></div>

<ul id="group_54280501">
	<li id="hiddens_54280501" class="hide"></li>
</ul>

<ul id="commtree_54280501"><li id="tree_54280567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54280567" class="commentstatus"></div>
<div id="comment_54280567" class="cw">
	<div id="comment_top_54280567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54280567" name="comment_link_54280567" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54280567" onclick="return D2.setFocusComment(54280567)" >Re:</a>


		 	<span id="comment_score_54280567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54280567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MightyYar">MightyYar</a>  <span class="uid"><a href="//slashdot.org/~MightyYar">( 622222 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54280567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54280567"><p>Sooooo.... don't buy it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54280567">

</div>
</div>

<div id="replyto_54280567"></div>

<ul id="group_54280567">
	<li id="hiddens_54280567" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_54279993"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54279993">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54282017" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54282017" class="commentstatus"></div>
<div id="comment_54282017" class="cw">
</div>

<div id="replyto_54282017"></div>

<ul id="group_54282017">
	<li id="hiddens_54282017" class="hide"></li>
</ul>

</li><li id="hidestring_54277745"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277745">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54279423" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54279423" class="commentstatus"></div>
<div id="comment_54279423" class="cw">
	<div id="comment_top_54279423" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54279423" name="comment_link_54279423" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54279423" onclick="return D2.setFocusComment(54279423)" >Re:</a>


		 	<span id="comment_score_54279423" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54279423); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~davide+marney">davide marney</a>  <span class="uid"><a href="//slashdot.org/~davide+marney">( 231845 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54279423"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54279423"><p>I've never heard of this happening with a Chromebook. There are two ways to run Linux on these boxes, either in a chroot (Crouton) or to wipe the machine and install Linux.</p><p>For machines that just need a Linux app or two, I use Crouton. Crouton has a sweet Chrome plugin that pushes X Window frames to a browser tab. So, you can install a Linux desktop manager, and push the whole GUI desktop inside a tab. Or, you can install without a desktop manager at all, and just push the selected app inside a tab. This wor<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54279423">

</div>
</div>

<div id="replyto_54279423"></div>

<ul id="group_54279423">
	<li id="hiddens_54279423" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54277635" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277635" class="commentstatus"></div>
<div id="comment_54277635" class="cw">
</div>

<div id="replyto_54277635"></div>

<ul id="group_54277635">
	<li id="hiddens_54277635" class="hide"></li>
</ul>

<ul id="commtree_54277635"><li id="tree_54278677" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278677" class="commentstatus"></div>
<div id="comment_54278677" class="cw">
</div>

<div id="replyto_54278677"></div>

<ul id="group_54278677">
	<li id="hiddens_54278677" class="hide"></li>
</ul>

</li><li id="hidestring_54277635"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277635">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54277855" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277855" class="commentstatus"></div>
<div id="comment_54277855" class="cw">
	<div id="comment_top_54277855" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277855" name="comment_link_54277855" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277855" onclick="return D2.setFocusComment(54277855)" >It lost me when I saw the "Pro" version upgrade</a>


		 	<span id="comment_score_54277855" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277855); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mykepredko">mykepredko</a>  <span class="uid"><a href="//slashdot.org/~mykepredko">( 40154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277855"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277855"><p>In the previous<nobr> <wbr></nobr>/. posting, I noted my disbelief when I said that Microsoft would have to seriously change it's operating model and asked about them trying to compete against Google, which doesn't monetize the platform.</p><p>Well, if there's a "pro" version of the Windows 10 Cloud OS, then I don't think Microsoft understands what they have to do to be successful in this space.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277855">

</div>
</div>

<div id="replyto_54277855"></div>

<ul id="group_54277855">
	<li id="hiddens_54277855" class="hide"></li>
</ul>

<ul id="commtree_54277855"><li id="tree_54277939" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54277939" class="commentstatus"></div>
<div id="comment_54277939" class="cw">
	<div id="comment_top_54277939" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277939" name="comment_link_54277939" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277939" onclick="return D2.setFocusComment(54277939)" >Re:</a>


		 	<span id="comment_score_54277939" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277939); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ITRambo">ITRambo</a>  <span class="uid"><a href="//slashdot.org/~ITRambo">( 1467509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277939"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277939">MS is hoping that some fools will decide to pay the $199, or whatever the price of the Pro upgrade is, without realizing that they still have an underpowered and now more expensive laptop.</div>
	</div>

	<div class="commentSub" id="comment_sub_54277939">

</div>
</div>

<div id="replyto_54277939"></div>

<ul id="group_54277939">
	<li id="hiddens_54277939" class="hide"></li>
</ul>

</li><li id="tree_54277951" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54277951" class="commentstatus"></div>
<div id="comment_54277951" class="cw">
</div>

<div id="replyto_54277951"></div>

<ul id="group_54277951">
	<li id="hiddens_54277951" class="hide"></li>
</ul>

<ul id="commtree_54277951"><li id="tree_54278731" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278731" class="commentstatus"></div>
<div id="comment_54278731" class="cw">
</div>

<div id="replyto_54278731"></div>

<ul id="group_54278731">
	<li id="hiddens_54278731" class="hide"></li>
</ul>

</li><li id="hidestring_54277951"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277951">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_54277855"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277855">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54277909" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54277909" class="commentstatus"></div>
<div id="comment_54277909" class="cw">
	<div id="comment_top_54277909" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277909" name="comment_link_54277909" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277909" onclick="return D2.setFocusComment(54277909)" >Rather than HW Specs, what is SW Infrastructure?</a>


		 	<span id="comment_score_54277909" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277909); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mykepredko">mykepredko</a>  <span class="uid"><a href="//slashdot.org/~mykepredko">( 40154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277909">		
		on Friday April 21, 2017 @02:10PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277909">#54277909</a>)
		<small><a href="http://www.mimetics.ca/" title="http://www.mimetics.ca/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277909"><p>In this space, you're not going to see any Kaby Lakes or massive amounts of memory or even impressive video/audio so listing the hardware doesn't mean much.</p><p>What I'm most interested in is what will be the application infrastructure is (ie a useable version Office) as well as document distribution for classes (Google Classroom has developed into a pretty slick tool).  Another question would be what Microsoft will do for a browser on the device as Edge doesn't work all that great and pages don't display the same as they do on Chrome, Firefox, Opera, Safari, etc.</p><p>So, what will make Microsoft's offering special/compelling against ChromeOS?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54277909">
<span class="ind"></span><a id="reply_link_54277909" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277909" onclick="D2.replyTo(54277909); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Rather than HW Specs, what is SW Infrastructure? by mykepredko @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277909" data-title="Rather than HW Specs, what is SW Infrastructure?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Rather than HW Specs, what is SW Infrastructure? by mykepredko" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277909" data-title="Rather than HW Specs, what is SW Infrastructure?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Rather than HW Specs, what is SW Infrastructure? by mykepredko" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277909" data-title="Rather than HW Specs, what is SW Infrastructure?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=10518193%26cid=54277909" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54277909" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277909" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54277909"></div>

<ul id="group_54277909">
	<li id="hiddens_54277909" class="hide"></li>
</ul>

<ul id="commtree_54277909"><li id="tree_54278245" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278245" class="commentstatus"></div>
<div id="comment_54278245" class="cw">
	<div id="comment_top_54278245" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278245" name="comment_link_54278245" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278245" onclick="return D2.setFocusComment(54278245)" >Re:</a>


		 	<span id="comment_score_54278245" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278245); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~avandesande">avandesande</a>  <span class="uid"><a href="//slashdot.org/~avandesande">( 143899 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278245"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278245">I would assume it is meant to be used with Office 365</div>
	</div>

	<div class="commentSub" id="comment_sub_54278245">

</div>
</div>

<div id="replyto_54278245"></div>

<ul id="group_54278245">
	<li id="hiddens_54278245" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54277923" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54277923" class="commentstatus"></div>
<div id="comment_54277923" class="cw">
	<div id="comment_top_54277923" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54277923" name="comment_link_54277923" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277923" onclick="return D2.setFocusComment(54277923)" >Schools won't want it</a>


		 	<span id="comment_score_54277923" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54277923); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ITRambo">ITRambo</a>  <span class="uid"><a href="//slashdot.org/~ITRambo">( 1467509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54277923">		
		on Friday April 21, 2017 @02:11PM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54277923">#54277923</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54277923">Chromebooks are successful because if one breaks you simply give the kid another. When they log in it'll quickly be their machine again. Windows is going to be to slow to repair/replace. Even the best they can do is come within 25% of Chrome's boot time. Nothing Windows is "fast". I don't expect any OEM's to use a high end quad core CPU, just Celeron J1900 and AMD 5350 types. I see no advantage to end users here. Microsoft is again grasping at straws.</div>
	</div>

	<div class="commentSub" id="comment_sub_54277923">
<span class="ind"></span><a id="reply_link_54277923" class="btn link" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277923" onclick="D2.replyTo(54277923); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Schools won't want it by ITRambo @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277923" data-title="Schools won't want it">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Schools won't want it by ITRambo" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277923" data-title="Schools won't want it">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Schools won't want it by ITRambo" data-url="https://hardware.slashdot.org/comments.pl?sid=10518193&cid=54277923" data-title="Schools won't want it">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=10518193%26cid=54277923" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54277923" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54277923" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54277923"></div>

<ul id="group_54277923">
	<li id="hiddens_54277923" class="hide"></li>
</ul>

<ul id="commtree_54277923"><li id="tree_54278491" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278491" class="commentstatus"></div>
<div id="comment_54278491" class="cw">
</div>

<div id="replyto_54278491"></div>

<ul id="group_54278491">
	<li id="hiddens_54278491" class="hide"></li>
</ul>

</li><li id="tree_54280747" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54280747" class="commentstatus"></div>
<div id="comment_54280747" class="cw">
	<div id="comment_top_54280747" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54280747" name="comment_link_54280747" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54280747" onclick="return D2.setFocusComment(54280747)" >Re:</a>


		 	<span id="comment_score_54280747" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54280747); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~yuvcifjt">yuvcifjt</a>  <span class="uid"><a href="//slashdot.org/~yuvcifjt">( 4161545 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54280747"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54280747"><p>I think you misunderstood the definition of "Windows 10 <strong>Cloud</strong>".<br>i.e. it will be a minimal shell to start a browser, like Chromebooks.</p><p>Secondly, I believe since Windows 10, it almost always hibernates the system rather than full cold boot, thus, it literally takes seconds to start up again, especially with an SSD. Perhaps even faster than chromebooks, especially if the system hibernates with no open apps.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54280747">

</div>
</div>

<div id="replyto_54280747"></div>

<ul id="group_54280747">
	<li id="hiddens_54280747" class="hide"></li>
</ul>

</li><li id="tree_54281005" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54281005" class="commentstatus"></div>
<div id="comment_54281005" class="cw">
	<div id="comment_top_54281005" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54281005" name="comment_link_54281005" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54281005" onclick="return D2.setFocusComment(54281005)" >Re: Schools won't want it</a>


		 	<span id="comment_score_54281005" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54281005); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Brockmire">Brockmire</a>  <span class="uid"><a href="//slashdot.org/~Brockmire">( 4931623 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54281005"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54281005">Perhaps you've heard of this thing called a "Microsoft account" ?

They can do the exact same shit as Google, but closed source.</div>
	</div>

	<div class="commentSub" id="comment_sub_54281005">

</div>
</div>

<div id="replyto_54281005"></div>

<ul id="group_54281005">
	<li id="hiddens_54281005" class="hide"></li>
</ul>

</li><li id="hidestring_54277923"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54277923">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54278337" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278337" class="commentstatus"></div>
<div id="comment_54278337" class="cw">
	<div id="comment_top_54278337" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278337" name="comment_link_54278337" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278337" onclick="return D2.setFocusComment(54278337)" >RT</a>


		 	<span id="comment_score_54278337" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278337); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278337"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278337"><p>RT, only shittier, and partially banked by selling your data.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278337">

</div>
</div>

<div id="replyto_54278337"></div>

<ul id="group_54278337">
	<li id="hiddens_54278337" class="hide"></li>
</ul>

</li><li id="tree_54278361" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278361" class="commentstatus"></div>
<div id="comment_54278361" class="cw">
	<div id="comment_top_54278361" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278361" name="comment_link_54278361" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278361" onclick="return D2.setFocusComment(54278361)" >Trash</a>


		 	<span id="comment_score_54278361" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278361); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sexconker">sexconker</a>  <span class="uid"><a href="//slashdot.org/~sexconker">( 1179573 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278361"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278361"><p>1. Quad-core (Celeron or better) processor.</p><p>Of which generation?  I guess it doesn't matter, because Celeron is ass regardless.</p><p>2. 4GB of RAM.</p><p>I was on 16 GB minimum 6 years ago!  I understand that plebs don't need that much, but come the fuck on.  If this is a "cloud" OS then it's going to involve shitty web apps gobbling up tons of RAM in a bloated browser.  How could you not specify 8 GB as a minimum?  It's hardly any more expensive in terms of BoM.</p><p>3. 32GB of storage (64GB for 64-bit).</p><p>Two fails here.  First<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278361">

</div>
</div>

<div id="replyto_54278361"></div>

<ul id="group_54278361">
	<li id="hiddens_54278361" class="hide"></li>
</ul>

<ul id="commtree_54278361"><li id="tree_54278425" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54278425" class="commentstatus"></div>
<div id="comment_54278425" class="cw">
	<div id="comment_top_54278425" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54278425" name="comment_link_54278425" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54278425" onclick="return D2.setFocusComment(54278425)" >Re: Trash</a>


		 	<span id="comment_score_54278425" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54278425); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fubarrr">fubarrr</a>  <span class="uid"><a href="//slashdot.org/~fubarrr">( 884157 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54278425"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54278425"><p>This is what apollo lake is for: e403na - n4200 57Whr full sized laptop with poor, but full hd screen. Just bought it in China for $480 (Chinese VAT bites)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54278425">

</div>
</div>

<div id="replyto_54278425"></div>

<ul id="group_54278425">
	<li id="hiddens_54278425" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54278375" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278375" class="commentstatus"></div>
<div id="comment_54278375" class="cw">
</div>

<div id="replyto_54278375"></div>

<ul id="group_54278375">
	<li id="hiddens_54278375" class="hide"></li>
</ul>

</li><li id="tree_54278791" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278791" class="commentstatus"></div>
<div id="comment_54278791" class="cw">
</div>

<div id="replyto_54278791"></div>

<ul id="group_54278791">
	<li id="hiddens_54278791" class="hide"></li>
</ul>

</li><li id="tree_54278813" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278813" class="commentstatus"></div>
<div id="comment_54278813" class="cw">
</div>

<div id="replyto_54278813"></div>

<ul id="group_54278813">
	<li id="hiddens_54278813" class="hide"></li>
</ul>

</li><li id="tree_54278817" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54278817" class="commentstatus"></div>
<div id="comment_54278817" class="cw">
</div>

<div id="replyto_54278817"></div>

<ul id="group_54278817">
	<li id="hiddens_54278817" class="hide"></li>
</ul>

</li><li id="tree_54279295" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54279295" class="commentstatus"></div>
<div id="comment_54279295" class="cw">
</div>

<div id="replyto_54279295"></div>

<ul id="group_54279295">
	<li id="hiddens_54279295" class="hide"></li>
</ul>

</li><li id="tree_54279825" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54279825" class="commentstatus"></div>
<div id="comment_54279825" class="cw">
</div>

<div id="replyto_54279825"></div>

<ul id="group_54279825">
	<li id="hiddens_54279825" class="hide"></li>
</ul>

</li><li id="tree_54280887" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54280887" class="commentstatus"></div>
<div id="comment_54280887" class="cw">
</div>

<div id="replyto_54280887"></div>

<ul id="group_54280887">
	<li id="hiddens_54280887" class="hide"></li>
</ul>

</li><li id="tree_54281303" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54281303" class="commentstatus"></div>
<div id="comment_54281303" class="cw">
	<div id="comment_top_54281303" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54281303" name="comment_link_54281303" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54281303" onclick="return D2.setFocusComment(54281303)" >Jesus Christ...</a>


		 	<span id="comment_score_54281303" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54281303); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheOuterLinux">TheOuterLinux</a>  <span class="uid"><a href="//slashdot.org/~TheOuterLinux">( 4778741 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54281303"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54281303">...not more cloud shit...Can they not make a computer with the same specs as the one I got that's a decade old and not be cloud based, or are Window$ sales that bad? Micro$oft can't standardize a new architecture fast enough to force device sales, so they get you with a platform they have complete control over ($$$).  $400 (just guessing) for 4 GB of RAM, 16-32GB is hard drive, and 1.2 Gz is not worth it in 2017. You're better off making a desktop, maybe a laptop (it'd be big), from a Raspberry Pi cluster.</div>
	</div>

	<div class="commentSub" id="comment_sub_54281303">

</div>
</div>

<div id="replyto_54281303"></div>

<ul id="group_54281303">
	<li id="hiddens_54281303" class="hide"></li>
</ul>

</li><li id="tree_54281313" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54281313" class="commentstatus"></div>
<div id="comment_54281313" class="cw">
	<div id="comment_top_54281313" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54281313" name="comment_link_54281313" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;cid=54281313" onclick="return D2.setFocusComment(54281313)" >No such thing as MS leaky documents </a>


		 	<span id="comment_score_54281313" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54281313); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheOuterLinux">TheOuterLinux</a>  <span class="uid"><a href="//slashdot.org/~TheOuterLinux">( 4778741 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54281313"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54281313">They "leak" them on purpose to see what the public opinion is rather than just being honest about it so they can claim "it's not true" when things look bad and Apple and Google patent hunters don't get more ammunition against them. Heaven forbid they taste their own medicine.</div>
	</div>

	<div class="commentSub" id="comment_sub_54281313">

</div>
</div>

<div id="replyto_54281313"></div>

<ul id="group_54281313">
	<li id="hiddens_54281313" class="hide"></li>
</ul>

</li><li id="tree_54281495" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54281495" class="commentstatus"></div>
<div id="comment_54281495" class="cw">
</div>

<div id="replyto_54281495"></div>

<ul id="group_54281495">
	<li id="hiddens_54281495" class="hide"></li>
</ul>

</li><li id="tree_54282011" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54282011" class="commentstatus"></div>
<div id="comment_54282011" class="cw">
</div>

<div id="replyto_54282011"></div>

<ul id="group_54282011">
	<li id="hiddens_54282011" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">12 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//hardware.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 35;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 45;
		// D2.currents_total(88);

		D2.abbrev_comments({54281303:511,54277631:526,54279423:522,54279427:525,54278687:689,54278361:550,54277947:521,54280575:522});
		D2.noshow_comments([54277265,54277705,54279545,54277713,54277907,54277919,54277351,54277609,54278057,54278543,54277573,54277793,54278639,54278661,54278159,54277667,54277859,54278247,54279357,54280501,54282017,54277635,54278677,54277951,54278731,54278491,54278375,54278791,54278813,54278817,54279295,54279825,54280887,54281495,54282011]);
		D2.pieces_comments([54277413,54277523,54277715,54279427,54280081,54277875,54280695,54280745,54278963,54279651,54279013,54279679,54277397,54277935,54277947,54280575,54278987,54280669,54277529,54277597,54277901,54277969,54278499,54279363,54280987,54277631,54277745,54278437,54278537,54279681,54278687,54278933,54279993,54280567,54279423,54277855,54277939,54278245,54280747,54281005,54278337,54278361,54278425,54281303,54281313]);
		D2.init_hiddens([54277715,54277615,54277279,54277365,54277947,54277483,54277901,54277969,54277529,54277859,54277543,54279993,54277745,54277635,54277951,54277855,54277923,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(325255);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1023<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/05/25/206206/former-mcdonalds-usa-ceo-35k-robots-cheaper-than-hiring-at-15-per-hour?sdsrc=popbyskidbtmprev">Former McDonald's USA CEO: $35K Robots Cheaper Than Hiring at $15 Per Hour</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>983<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/07/08/1752214/using-a-bomb-robot-to-kill-a-suspect-is-an-unprecedented-shift-in-policing?sdsrc=popbyskidbtmprev">Using a Bomb Robot to Kill a Suspect Is an Unprecedented Shift in Policing</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>917<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/10/17/2036210/slashdot-asks-do-we-need-to-plan-for-a-future-without-jobs-and-should-we-resort-to-universal-basic-income?sdsrc=popbyskidbtmprev">Slashdot Asks: Do We Need To Plan For a Future Without Jobs And Should We Resort To Universal Basic Income?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>729<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/07/11/201235/pc-gaming-is-still-way-too-hard?sdsrc=popbyskidbtmprev">PC Gaming Is Still Way Too Hard</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>644<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/08/29/205205/65-year-old-woman-shoots-down-drone-over-her-virginia-property-with-one-shot?sdsrc=popbyskidbtmprev">65-Year-Old Woman Shoots Down Drone Over Her Virginia Property With One Shot</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/17/04/21/1416229/diet-sodas-may-be-tied-to-stroke-dementia-risk?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/17/04/21/1416229/diet-sodas-may-be-tied-to-stroke-dementia-risk?sdsrc=nextbtmprev">Diet Sodas May Be Tied To Stroke, Dementia Risk</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>199<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//linux.slashdot.org/story/17/04/21/1623233/red-hat-suffers-massive-data-center-network-outage?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/redhat_64.png" width="64" height="64" alt="Red Hat Software"></span>
	    
					<p class="grid_12"><a href="//linux.slashdot.org/story/17/04/21/1623233/red-hat-suffers-massive-data-center-network-outage?sdsrc=prevbtmprev">Red Hat Suffers Massive Data Center Network Outage</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>79<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//hardware.slashdot.org/comments.pl?sid=10518193&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">88</span> of <span class="totalcommentcnt">88</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"You know, we've won awards for this crap."
-- David Letterman</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20170422" alt="">
	<img src="//slashdot.org/purple.gif?t=20170422" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?806">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?71">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->