<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '410697344341012824',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Slashdot Asks: Will Farming Be Fully Automated in the Future? - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="BBC has a report today in which, citing several financial institutions and analysts, it claims that in the not-too-distant future, our fields could be tilled, sown, tended and harvested entirely by fleets of co-operating autonomous machines by land and air. An excerpt from the article: Driverless tr...">
		<meta itemprop="name" content="Slashdot Asks: Will Farming Be Fully Automated in the Future? - Slashdot">
		<meta itemprop="description" content="BBC has a report today in which, citing several financial institutions and analysts, it claims that in the not-too-distant future, our fields could be tilled, sown, tended and harvested entirely by fleets of co-operating autonomous machines by land and air. An excerpt from the article: Driverless tr...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/robot_64.png">
	
	
		<link rel="canonical" href="https://hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/319197" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: it robot askslashdot politics farming
  
  var backend_tpc = [[ "it", "askslashdot", "robot", "hardware", "politics", "farming" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//hardware.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotHardware" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //hardware.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-87512923" data-fhid="87512923" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">87512923</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-87512923">
			<a href="//hardware.slashdot.org/index2.pl?fhfilter=robot" onclick="return addfhfilter('robot');">
			
				<img src="//a.fsdn.com/sd/topics/robot_64.png" width="64" height="64" alt="Robotics" title="Robotics">
			
		</a>
		
	
		
		
		
		

		
		<a href="//hardware.slashdot.org/index2.pl?fhfilter=it" onclick="return addfhfilter('it');">
			
				<img src="//a.fsdn.com/sd/topics/it_64.png" width="64" height="64" alt="IT" title="IT">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-87512923" class="story-title"> <a   href="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future">Slashdot Asks: Will Farming Be Fully Automated in the Future?</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.bbc.com/news/business-38089984"  title="External link - http://www.bbc.com/news/business-38089984" target="_blank"> (bbc.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-87512923" >278</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future#comments" title="">278</a></span>
		
	</h2>
	<div class="details" id="details-87512923">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-87512923" datetime="on Friday November 25, 2016 @12:10AM">on Friday November 25, 2016 @12:10AM</time>
		
		
			 from the <span class="dept-text">interesting-things</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-87512923">
	
		
	

	
		
		<div id="text-87512923" class="p">
			
		 	
				BBC has a report today in which, citing several financial institutions and analysts, it claims that in the not-too-distant future, our fields could be tilled, sown, tended and harvested entirely by fleets of co-operating autonomous machines by land and air. An excerpt from the article:<i> Driverless tractors that can follow pre-programmed routes are already being deployed at large farms around the world. Drones are buzzing over fields assessing crop health and soil conditions. Ground sensors are monitoring the amount of water and nutrients in the soil, triggering irrigation and fertilizer applications. And in Japan, the world's first entirely automated lettuce farm is due for launch next year. <a href="http://www.bbc.com/news/business-38089984">The future of farming is automated</a>. The World Bank says we'll need to produce 50% more food by 2050 if the global population continues to rise at its current pace. But the effects of climate change could see crop yields falling by more than a quarter. So autonomous tractors, ground-based sensors, flying drones and enclosed hydroponic farms could all help farmers produce more food, more sustainably at lower cost.</i>What are your thoughts on this?<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-87512923" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future"
								  data-janrain-title="Slashdot Asks: Will Farming Be Fully Automated in the Future?"
								  data-janrain-message="Slashdot Asks: Will Farming Be Fully Automated in the Future? @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-87512923" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/it" target="_blank">it</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/robot" target="_blank">robot</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/askslashdot" target="_blank">askslashdot</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//yro.slashdot.org/story/16/11/25/036202/right-wing-and-fake-news-writers-are-now-going-after-elon-musk?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//games.slashdot.org/story/16/11/25/0332246/virtual-reality-is-pushing-gaming-into-another-golden-age-xbox-co-founder?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//yro.slashdot.org/story/16/11/25/036202/right-wing-and-fake-news-writers-are-now-going-after-elon-musk?sdsrc=prev">Right-Wing and Fake News Writers Are Now Going After Elon Musk </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//hardware.slashdot.org/story/16/05/25/206206/former-mcdonalds-usa-ceo-35k-robots-cheaper-than-hiring-at-15-per-hour?sdsrc=popbyskid">Former McDonald's USA CEO: $35K Robots Cheaper Than Hiring at $15 Per Hour</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/16/07/08/1752214/using-a-bomb-robot-to-kill-a-suspect-is-an-unprecedented-shift-in-policing?sdsrc=popbyskid">Using a Bomb Robot to Kill a Suspect Is an Unprecedented Shift in Policing</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/16/03/17/2220225/fast-food-ceo-invests-in-machines-because-regulation-makes-them-cheaper-than-employees?sdsrc=popbyskid">Fast-Food CEO Invests In Machines Because Regulation Makes Them Cheaper Than Employees</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/16/10/17/2036210/slashdot-asks-do-we-need-to-plan-for-a-future-without-jobs-and-should-we-resort-to-universal-basic-income?sdsrc=popbyskid">Slashdot Asks: Do We Need To Plan For a Future Without Jobs And Should We Resort To Universal Basic Income?</a><br></h2>
																				<h2><a href="//hardware.slashdot.org/story/16/01/19/1311211/trump-says-hed-make-apple-build-computers-in-the-us?sdsrc=popbyskid">Trump Says He'd Make Apple Build Computers In the US</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//games.slashdot.org/story/16/11/25/0332246/virtual-reality-is-pushing-gaming-into-another-golden-age-xbox-co-founder?sdsrc=next">Virtual Reality is Pushing Gaming Into Another 'Golden Age': Xbox Co-founder</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div class="commentwrap ">
<div class="commentBox notice pcna">
			

		
			
				This discussion has been archived.
			
			No new comments can be posted.
		
	
</div>
</div><a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future" title="Back to Article - Slashdot Asks: Will Farming Be Fully Automated in the Future?">Slashdot Asks: Will Farming Be Fully Automated in the Future?</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>





	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Slashdot Asks: Will Farming Be Fully Automated in the Future?" href="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future">Slashdot Asks: Will Farming Be Fully Automated in the Future?</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<button class="btn" disabled="disabled">Archived Discussion</button>
							
							<!-- <a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=9920059" class="btn">Search <span class="totalcommentcnt">278</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>





	<a class="login"  href="//hardware.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//hardware.slashdot.org/comments.pl?sid=9920059">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//hardware.slashdot.org/search.pl?op=comments&amp;sid=9920059" class="ui-icon search_comments">Search <span class="totalcommentcnt">278</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//hardware.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//hardware.slashdot.org/story/16/11/25/0323220/slashdot-asks-will-farming-be-fully-automated-in-the-future/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53357755" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53357755" class="commentstatus"></div>
<div id="comment_53357755" class="cw">
	<div id="comment_top_53357755" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357755" name="comment_link_53357755" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357755" onclick="return D2.setFocusComment(53357755)" >Of Course.</a>


		 	<span id="comment_score_53357755" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357755); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0100010001010011">0100010001010011</a>  <span class="uid"><a href="//slashdot.org/~0100010001010011">( 652467 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357755">		
		on Friday November 25, 2016 @12:13AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357755">#53357755</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357755"><p>It's history has been.</p><p>From the first farmer to invent something to do more work with less they've been 'automating' it away in bits and pieces for hundreds of years.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357755">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Of Course. by 0100010001010011 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357755" data-title="Of Course.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Of Course. by 0100010001010011" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357755" data-title="Of Course.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Of Course. by 0100010001010011" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357755" data-title="Of Course.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53357755" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53357755"></div>

<ul id="group_53357755">
	<li id="hiddens_53357755" class="hide"></li>
</ul>

<ul id="commtree_53357755"><li id="tree_53358391" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358391" class="commentstatus"></div>
<div id="comment_53358391" class="cw">
	<div id="comment_top_53358391" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358391" name="comment_link_53358391" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358391" onclick="return D2.setFocusComment(53358391)" >Re:</a>


		 	<span id="comment_score_53358391" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358391); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sique">Sique</a>  <span class="uid"><a href="//slashdot.org/~Sique">( 173459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358391"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358391">Automating tasks in farming got us the agricultural revolution necessary for the industrialization to begin with. Without automatized farming, 90% of the population would still be needed to feed us all.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358391">

</div>
</div>

<div id="replyto_53358391"></div>

<ul id="group_53358391">
	<li id="hiddens_53358391" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53357771" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53357771" class="commentstatus"></div>
<div id="comment_53357771" class="cw">
	<div id="comment_top_53357771" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357771" name="comment_link_53357771" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357771" onclick="return D2.setFocusComment(53357771)" >Sure, why not?</a>


		 	<span id="comment_score_53357771" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357771); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ramze">Ramze</a>  <span class="uid"><a href="//slashdot.org/~Ramze">( 640788 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357771">		
		on Friday November 25, 2016 @12:17AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357771">#53357771</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357771"><p>With the upcoming AI/robotic revolution, the relevant question would be - what won't be fully automated?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357771">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sure, why not? by Ramze @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357771" data-title="Sure, why not?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sure, why not? by Ramze" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357771" data-title="Sure, why not?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sure, why not? by Ramze" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357771" data-title="Sure, why not?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53357771" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53357771"></div>

<ul id="group_53357771">
	<li id="hiddens_53357771" class="hide"></li>
</ul>

<ul id="commtree_53357771"><li id="tree_53357817" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357817" class="commentstatus"></div>
<div id="comment_53357817" class="cw">
	<div id="comment_top_53357817" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357817" name="comment_link_53357817" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357817" onclick="return D2.setFocusComment(53357817)" >Re: Sure, why not?</a>


		 	<span id="comment_score_53357817" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357817); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357817"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357817"><p>Your mom.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357817">

</div>
</div>

<div id="replyto_53357817"></div>

<ul id="group_53357817">
	<li id="hiddens_53357817" class="hide"></li>
</ul>

<ul id="commtree_53357817"><li id="tree_53358073" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358073" class="commentstatus"></div>
<div id="comment_53358073" class="cw">
	<div id="comment_top_53358073" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358073" name="comment_link_53358073" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358073" onclick="return D2.setFocusComment(53358073)" >Re:</a>


		 	<span id="comment_score_53358073" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358073); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358073"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358073">Alas, your mom will still suffer from The Tragedy of the Commons...</div>
	</div>

	<div class="commentSub" id="comment_sub_53358073">

</div>
</div>

<div id="replyto_53358073"></div>

<ul id="group_53358073">
	<li id="hiddens_53358073" class="hide"></li>
</ul>

</li><li id="tree_53359283" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359283" class="commentstatus"></div>
<div id="comment_53359283" class="cw">
	<div id="comment_top_53359283" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359283" name="comment_link_53359283" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359283" onclick="return D2.setFocusComment(53359283)" >Re:</a>


		 	<span id="comment_score_53359283" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359283); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tehcyder">tehcyder</a>  <span class="uid"><a href="//slashdot.org/~tehcyder">( 746570 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359283"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359283">Best.  Mod.  Evar.</div>
	</div>

	<div class="commentSub" id="comment_sub_53359283">

</div>
</div>

<div id="replyto_53359283"></div>

<ul id="group_53359283">
	<li id="hiddens_53359283" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53357777" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357777" class="commentstatus"></div>
<div id="comment_53357777" class="cw">
	<div id="comment_top_53357777" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357777" name="comment_link_53357777" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357777" onclick="return D2.setFocusComment(53357777)" >Just remember one thing</a>


		 	<span id="comment_score_53357777" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357777); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~atomlib">atomlib</a>  <span class="uid"><a href="//slashdot.org/~atomlib">( 2618043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357777"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357777">Just remember one thing: plants crave for electrolytes.</div>
	</div>

	<div class="commentSub" id="comment_sub_53357777">

</div>
</div>

<div id="replyto_53357777"></div>

<ul id="group_53357777">
	<li id="hiddens_53357777" class="hide"></li>
</ul>

</li><li id="tree_53357791" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53357791" class="commentstatus"></div>
<div id="comment_53357791" class="cw">
	<div id="comment_top_53357791" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357791" name="comment_link_53357791" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357791" onclick="return D2.setFocusComment(53357791)" >Define "Fully" automated</a>


		 	<span id="comment_score_53357791" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357791); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~guruevi">guruevi</a>  <span class="uid"><a href="//slashdot.org/~guruevi">( 827432 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357791">		 &lt;<a href="mailto:evi.smokingcube%40be">evi.smokingcube@be</a>&gt;
		on Friday November 25, 2016 @12:20AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357791">#53357791</a>)
		<small><a href="http://pandorafms.org/" title="http://pandorafms.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357791"><p>Yes, off course it will continue to be automated. The question is, at what point is it 'fully automated' and at what point is our entire food chain being run by a singularity (is there a difference?). People will continue to be necessary (at least for the foreseeable time) to fix the machines and make it do things.</p><p>Farms are no longer being run by 'stupid farmers' with their farmhands and maids, even a smallish sized farm (in developed countries at least) these days requires agricultural, mechanical, electrical and computer engineers. Even fruit farms (apple farms etc) genetically engineer their trees to be smaller and lower to the ground so they're easier to pick mechanically.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357791">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Define &#34;Fully&#34; automated by guruevi @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357791" data-title="Define &#34;Fully&#34; automated">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Define &#34;Fully&#34; automated by guruevi" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357791" data-title="Define &#34;Fully&#34; automated">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Define &#34;Fully&#34; automated by guruevi" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357791" data-title="Define &#34;Fully&#34; automated">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53357791" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53357791"></div>

<ul id="group_53357791">
	<li id="hiddens_53357791" class="hide"></li>
</ul>

<ul id="commtree_53357791"><li id="tree_53357913" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53357913" class="commentstatus"></div>
<div id="comment_53357913" class="cw">
	<div id="comment_top_53357913" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357913" name="comment_link_53357913" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357913" onclick="return D2.setFocusComment(53357913)" >Re:Define "Fully" automated</a>


		 	<span id="comment_score_53357913" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357913); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dutch+Gun">Dutch Gun</a>  <span class="uid"><a href="//slashdot.org/~Dutch+Gun">( 899105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357913">		
		on Friday November 25, 2016 @12:57AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357913">#53357913</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357913"><p><div class="quote"><p>The question is, at what point is it 'fully automated' and at what point is our entire food chain being run by a singularity (is there a difference?).</p></div><p>Yes, I think there's a difference.  You need a lot of advanced robotics and mechanical systems in place, but the control mechanisms don't need to be "intelligent" (if that's what you mean by a "singularity").  They just need to know enough to run the machines and tend to the crops.  Those systems will be very specialized, and will in turn need human specialists to manage them.  And when those systems need maintenance or repairing, it's still going to be a person that does it, albeit with a lot of sophisticated hardware and software at their disposal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357913">
<span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53357791" onclick="return D2.selectParent(53357791)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Define &#34;Fully&#34; automated by Dutch Gun @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357913" data-title="Re:Define &#34;Fully&#34; automated">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Define &#34;Fully&#34; automated by Dutch Gun" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357913" data-title="Re:Define &#34;Fully&#34; automated">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Define &#34;Fully&#34; automated by Dutch Gun" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357913" data-title="Re:Define &#34;Fully&#34; automated">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53357913" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53357913"></div>

<ul id="group_53357913">
	<li id="hiddens_53357913" class="hide"></li>
</ul>

<ul id="commtree_53357913"><li id="tree_53358663" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53358663" class="commentstatus"></div>
<div id="comment_53358663" class="cw">
	<div id="comment_top_53358663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358663" name="comment_link_53358663" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358663" onclick="return D2.setFocusComment(53358663)" >Re:Define "Fully" automated</a>


		 	<span id="comment_score_53358663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358663); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BlueStrat">BlueStrat</a>  <span class="uid"><a href="//slashdot.org/~BlueStrat">( 756137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358663">		
		on Friday November 25, 2016 @05:16AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358663">#53358663</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358663"><p><div class="quote"><p>They just need to know enough to run the machines and tend to the <b>crops.</b></p> </div><p>Farming encompasses a lot more than crops of various fruits, plants, and trees.</p><p>Cows (meat &amp; milk). Pigs. Chickens (meat &amp; eggs).</p><p>Chickens may not be that big a problem, but cows and pigs are relatively intelligent (for farm animals, especially pigs) and even have emotions. Farmers often must 'comfort' a cow when giving birth, sometimes pigs as well. I don't think 'farmbot' will 'comfort' them much, likely the opposite.</p><p>Animals are also surprisingly adept at finding places to escape or otherwise get into places they shouldn't be. Animals can be unpredictable, something machines are not good at...adapting to unpredictable new situations, circumstances, and conditions.</p><p>I can see automation of growing/harvesting field crops occurring even now, but meat &amp; dairy animals pose a whole different and much more complex set of requirements and will require much more sophisticated systems. I think a partial-automation is all that can be achieved in the near future regarding food-animals, full automation may be quite a ways down the timeline.</p><p>Strat</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358663">
<span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53357913" onclick="return D2.selectParent(53357913)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Define &#34;Fully&#34; automated by BlueStrat @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358663" data-title="Re:Define &#34;Fully&#34; automated">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Define &#34;Fully&#34; automated by BlueStrat" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358663" data-title="Re:Define &#34;Fully&#34; automated">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Define &#34;Fully&#34; automated by BlueStrat" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358663" data-title="Re:Define &#34;Fully&#34; automated">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53358663" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53358663"></div>

<ul id="group_53358663">
	<li id="hiddens_53358663" class="hide"></li>
</ul>

<ul id="commtree_53358663"><li id="tree_53358949" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358949" class="commentstatus"></div>
<div id="comment_53358949" class="cw">
	<div id="comment_top_53358949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358949" name="comment_link_53358949" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358949" onclick="return D2.setFocusComment(53358949)" >Re:</a>


		 	<span id="comment_score_53358949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358949); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358949"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358949"><p>I don't know, I watched a neighbor help birth a lamb.  It wasn't so much "comforting" as it was "grabbing and pulling".</p><p>It'd be neat to see if drones start taking more of a role in roundups as they get cheaper and flight times longer.  The annual sheep roundups here are big events involving tons of people going through the mountains looking for sheep, then surrounding them and driving them back.  On the other hand, I don't think people would <i>want</i> it to become too automated; they're big community events, an a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358949">

</div>
</div>

<div id="replyto_53358949"></div>

<ul id="group_53358949">
	<li id="hiddens_53358949" class="hide"></li>
</ul>

</li><li id="tree_53359073" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53359073" class="commentstatus"></div>
<div id="comment_53359073" class="cw">
	<div id="comment_top_53359073" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359073" name="comment_link_53359073" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359073" onclick="return D2.setFocusComment(53359073)" >Re:Define "Fully" automated</a>


		 	<span id="comment_score_53359073" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359073); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dutch+Gun">Dutch Gun</a>  <span class="uid"><a href="//slashdot.org/~Dutch+Gun">( 899105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359073">		
		on Friday November 25, 2016 @07:29AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359073">#53359073</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359073"><p>The dairy industry is already highly automated.  The modern <a href="https://www.youtube.com/watch?v=LJpKNgoUQQk" title="youtube.com">cow carousel</a> [youtube.com] was originally designed in the 1930s, so this isn't anything new.  Nowadays, with <a href="https://www.youtube.com/watch?v=DBxkl7qwqkI" title="youtube.com">robotics systems</a> [youtube.com], you don't even need humans to hook the cows up for milking.</p><p>So, while I agree that managing animals will always require some human interaction and supervision, the day to day operations are becoming more and more automated.  It's no different than other farming operations, letting fewer farmers produce more for less.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359073">
<span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53358663" onclick="return D2.selectParent(53358663)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Define &#34;Fully&#34; automated by Dutch Gun @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359073" data-title="Re:Define &#34;Fully&#34; automated">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Define &#34;Fully&#34; automated by Dutch Gun" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359073" data-title="Re:Define &#34;Fully&#34; automated">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Define &#34;Fully&#34; automated by Dutch Gun" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359073" data-title="Re:Define &#34;Fully&#34; automated">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53359073" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53359073"></div>

<ul id="group_53359073">
	<li id="hiddens_53359073" class="hide"></li>
</ul>

</li><li id="tree_53359315" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53359315" class="commentstatus"></div>
<div id="comment_53359315" class="cw">
	<div id="comment_top_53359315" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359315" name="comment_link_53359315" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359315" onclick="return D2.setFocusComment(53359315)" >Re:Define "Fully" automated</a>


		 	<span id="comment_score_53359315" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359315); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hipp5">hipp5</a>  <span class="uid"><a href="//slashdot.org/~hipp5">( 1635263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359315">		
		on Friday November 25, 2016 @08:35AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359315">#53359315</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359315">That assumes we're going to be farming animals in the future. Researchers are working on "growing" meat from stem cells. If they get to the point where it's scalable, I imagine we'll transition quickly to such an approach. Why feed a whole cow when you can just feed the steak?</div>
	</div>

	<div class="commentSub" id="comment_sub_53359315">
<span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53358663" onclick="return D2.selectParent(53358663)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Define &#34;Fully&#34; automated by hipp5 @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359315" data-title="Re:Define &#34;Fully&#34; automated">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Define &#34;Fully&#34; automated by hipp5" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359315" data-title="Re:Define &#34;Fully&#34; automated">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Define &#34;Fully&#34; automated by hipp5" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359315" data-title="Re:Define &#34;Fully&#34; automated">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53359315" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53359315"></div>

<ul id="group_53359315">
	<li id="hiddens_53359315" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53358099" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358099" class="commentstatus"></div>
<div id="comment_53358099" class="cw">
	<div id="comment_top_53358099" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358099" name="comment_link_53358099" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358099" onclick="return D2.setFocusComment(53358099)" >Re:</a>


		 	<span id="comment_score_53358099" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358099); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rtb61">rtb61</a>  <span class="uid"><a href="//slashdot.org/~rtb61">( 674572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358099"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358099"><p>Will anything happen in the future, given enough future sure. So how far forward do they want to go, logically the growing and harvesting of fully genetically modified algae. Don't even think about soylent green, fully customised super foods, high in required trace elements, very low in allergens and designer made to suit taste and texture requirements, any combination they can imagine, hmm, fruity strawberry steaks, banana custard melons, fresh mint chocolate milk from the vine. Eating a dead animal, with<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358099">

</div>
</div>

<div id="replyto_53358099"></div>

<ul id="group_53358099">
	<li id="hiddens_53358099" class="hide"></li>
</ul>

<ul id="commtree_53358099"><li id="tree_53358961" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358961" class="commentstatus"></div>
<div id="comment_53358961" class="cw">
	<div id="comment_top_53358961" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358961" name="comment_link_53358961" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358961" onclick="return D2.setFocusComment(53358961)" >Re:</a>


		 	<span id="comment_score_53358961" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358961); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358961"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358961"><p>Part of the problem with algae farming for food is the same as for fuel: infrastructure costs.  Crops, you just plant them in soil.  Algae farms require tanks.  100% perfectly enclosed and monitored tanks if you want them to remain that perfectly engineered single-species type that gives you your optimal food production.</p><p>Algae also has a lot of water to drive off.  Getting rid of water is a big expense even for crops that aren't grown literally swimming around in it.  For example, field corn.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358961">

</div>
</div>

<div id="replyto_53358961"></div>

<ul id="group_53358961">
	<li id="hiddens_53358961" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53358363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358363" class="commentstatus"></div>
<div id="comment_53358363" class="cw">
	<div id="comment_top_53358363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358363" name="comment_link_53358363" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358363" onclick="return D2.setFocusComment(53358363)" >Re:</a>


		 	<span id="comment_score_53358363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Maxo-Texas">Maxo-Texas</a>  <span class="uid"><a href="//slashdot.org/~Maxo-Texas">( 864189 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358363"><p>People are not required to fix machines now.</p><p>We rarely fix machines any more.</p><p>Machines are not built to be fixed.  They are built to be replaced.</p><p>Quality machines are built to be modularly replaced which is trivial.</p><p>Given a robotic truck, robotic forklift, and a good SLA, humans are optional and likely to be remote observation at best.<br>---</p><p>Design new machines yes-- but that's 2 to even 3 orders of magnitude lower labor requirements.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358363">

</div>
</div>

<div id="replyto_53358363"></div>

<ul id="group_53358363">
	<li id="hiddens_53358363" class="hide"></li>
</ul>

</li><li id="tree_53358365" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358365" class="commentstatus"></div>
<div id="comment_53358365" class="cw">
	<div id="comment_top_53358365" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358365" name="comment_link_53358365" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358365" onclick="return D2.setFocusComment(53358365)" >Re:</a>


		 	<span id="comment_score_53358365" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358365); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358365"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358365"><p>People will want to do those jobs, rather than have them automated. Eventually we will get to the point where most people don't have to work, but do so voluntarily just to fill their time. In fact you can already buy games like Farming Simulator.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358365">

</div>
</div>

<div id="replyto_53358365"></div>

<ul id="group_53358365">
	<li id="hiddens_53358365" class="hide"></li>
</ul>

<ul id="commtree_53358365"><li id="tree_53358631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358631" class="commentstatus"></div>
<div id="comment_53358631" class="cw">
	<div id="comment_top_53358631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358631" name="comment_link_53358631" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358631" onclick="return D2.setFocusComment(53358631)" >Re:</a>


		 	<span id="comment_score_53358631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358631); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ishmaelflood">ishmaelflood</a>  <span class="uid"><a href="//slashdot.org/~ishmaelflood">( 643277 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358631"><p>Can I perhaps guess you haven't worked on a real farm for a full week? Every single manual task is designed to be the limit for  a healthy person, for example grain is hefted in 50 kg (112 lb) sacks. How many 50 kg sacks can you shift in a day? great cos that is your job. Those neat little straw bales are about 15 kg (33lb), you need to stack 40 of those so the hydraulic clamp can pick them up. Now there are some reasonably cruisy bits, sitting in a tractor listening to the radio while ploughing or whatever<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358631">

</div>
</div>

<div id="replyto_53358631"></div>

<ul id="group_53358631">
	<li id="hiddens_53358631" class="hide"></li>
</ul>

<ul id="commtree_53358631"><li id="tree_53358661" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358661" class="commentstatus"></div>
<div id="comment_53358661" class="cw">
	<div id="comment_top_53358661" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358661" name="comment_link_53358661" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358661" onclick="return D2.setFocusComment(53358661)" >Re:</a>


		 	<span id="comment_score_53358661" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358661); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358661"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358661"><p>People would let machines do the hard manual labour, leaving the fun stuff to themselves. People do things like fruit picking as a leisure activity already.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358661">

</div>
</div>

<div id="replyto_53358661"></div>

<ul id="group_53358661">
	<li id="hiddens_53358661" class="hide"></li>
</ul>

</li><li id="tree_53358969" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358969" class="commentstatus"></div>
<div id="comment_53358969" class="cw">
	<div id="comment_top_53358969" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358969" name="comment_link_53358969" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358969" onclick="return D2.setFocusComment(53358969)" >Re:</a>


		 	<span id="comment_score_53358969" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358969); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358969"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358969"><p>Do you still use hand-sized bales of hay over there?  Here in Iceland at least all hay production I've ever encountered is fully automated and makes these huge wrapped bales that you have to use trucks to haul around.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358969">

</div>
</div>

<div id="replyto_53358969"></div>

<ul id="group_53358969">
	<li id="hiddens_53358969" class="hide"></li>
</ul>

</li><li id="tree_53359301" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359301" class="commentstatus"></div>
<div id="comment_53359301" class="cw">
	<div id="comment_top_53359301" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359301" name="comment_link_53359301" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359301" onclick="return D2.setFocusComment(53359301)" >Re:</a>


		 	<span id="comment_score_53359301" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359301); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tehcyder">tehcyder</a>  <span class="uid"><a href="//slashdot.org/~tehcyder">( 746570 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359301"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359301"><p><div class="quote"><p>Can I perhaps guess you haven't worked on a real farm for a full week? Every single manual task is designed to be the limit for  a healthy person, for example grain is hefted in 50 kg (112 lb) sacks. How many 50 kg sacks can you shift in a day? great cos that is your job. Those neat little straw bales are about 15 kg (33lb), you need to stack 40 of those so the hydraulic clamp can pick them up. Now there are some reasonably cruisy bits, sitting in a tractor listening to the radio while ploughing or whatever. That is of course the easiest job to automate.</p></div><p>People pay good money to go to the gym to shift heavy weights around. As long as there were reasonable health and safety precautions, I can imagine people happily volunteering to do a few hours of manual labour outside in the fresh air instead.
</p><p>
And if you're not a weightlifter type, half a day walking around herding sheep or whatever is more fun that slogging it out on an indoor treadmill.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359301">

</div>
</div>

<div id="replyto_53359301"></div>

<ul id="group_53359301">
	<li id="hiddens_53359301" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53358417" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358417" class="commentstatus"></div>
<div id="comment_53358417" class="cw">
	<div id="comment_top_53358417" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358417" name="comment_link_53358417" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358417" onclick="return D2.setFocusComment(53358417)" >Re:</a>


		 	<span id="comment_score_53358417" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358417); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sique">Sique</a>  <span class="uid"><a href="//slashdot.org/~Sique">( 173459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358417"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358417">Even fruit farms (apple farms etc) genetically engineer their trees to be smaller and lower to the ground so they're easier to pick mechanically.<p>You don't genetically engineer apple trees for that. You just cut them at the desired height, and you bind the branches along steel struts or other structures. That's something farmers do since at least 2500 years.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358417">

</div>
</div>

<div id="replyto_53358417"></div>

<ul id="group_53358417">
	<li id="hiddens_53358417" class="hide"></li>
</ul>

<ul id="commtree_53358417"><li id="tree_53358515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358515" class="commentstatus"></div>
<div id="comment_53358515" class="cw">
	<div id="comment_top_53358515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358515" name="comment_link_53358515" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358515" onclick="return D2.setFocusComment(53358515)" >Re:</a>


		 	<span id="comment_score_53358515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358515); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ChromeAeonium">ChromeAeonium</a>  <span class="uid"><a href="//slashdot.org/~ChromeAeonium">( 1026952 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358515"><p>It's (kind of) both.  It is true that a lot of pruning and training goes into getting fruit trees to be the desired shape, but there is also a genetic component.  Trees which have been bred to be short (and usually also cold tolerant &amp; disease resistant) are used as rootstocks for a lot of fruit trees, with the above ground portion that produces the fruit being grafted onto those roots.  The end result is dwarf trees that are easier to work with.  True, this isn't genetic engineering, but it is a bit mo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358515">

</div>
</div>

<div id="replyto_53358515"></div>

<ul id="group_53358515">
	<li id="hiddens_53358515" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53358805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358805" class="commentstatus"></div>
<div id="comment_53358805" class="cw">
	<div id="comment_top_53358805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358805" name="comment_link_53358805" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358805" onclick="return D2.setFocusComment(53358805)" >Re:</a>


		 	<span id="comment_score_53358805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358805); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bytesex">bytesex</a>  <span class="uid"><a href="//slashdot.org/~bytesex">( 112972 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358805"><p>Hm... maids...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358805">

</div>
</div>

<div id="replyto_53358805"></div>

<ul id="group_53358805">
	<li id="hiddens_53358805" class="hide"></li>
</ul>

</li><li id="tree_53358999" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358999" class="commentstatus"></div>
<div id="comment_53358999" class="cw">
	<div id="comment_top_53358999" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358999" name="comment_link_53358999" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358999" onclick="return D2.setFocusComment(53358999)" >Re: Define "Fully" automated</a>


		 	<span id="comment_score_53358999" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358999); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bonobo_Unknown">Bonobo_Unknown</a>  <span class="uid"><a href="//slashdot.org/~Bonobo_Unknown">( 925651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358999"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358999">I think the bigger question is what value does a human have beyond their utility and what will they do when they don't need to do anything.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358999">

</div>
</div>

<div id="replyto_53358999"></div>

<ul id="group_53358999">
	<li id="hiddens_53358999" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53357805" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53357805" class="commentstatus"></div>
<div id="comment_53357805" class="cw">
	<div id="comment_top_53357805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357805" name="comment_link_53357805" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357805" onclick="return D2.setFocusComment(53357805)" >Yes</a>


		 	<span id="comment_score_53357805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357805); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rgbe">rgbe</a>  <span class="uid"><a href="//slashdot.org/~rgbe">( 310525 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357805">		
		on Friday November 25, 2016 @12:26AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357805">#53357805</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357805">And there is the opensource <a href="https://farmbot.io/" title="farmbot.io">https://farmbot.io/</a> [farmbot.io]</div>
	</div>

	<div class="commentSub" id="comment_sub_53357805">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Yes by rgbe @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357805" data-title="Yes">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Yes by rgbe" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357805" data-title="Yes">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Yes by rgbe" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357805" data-title="Yes">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53357805" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53357805"></div>

<ul id="group_53357805">
	<li id="hiddens_53357805" class="hide"></li>
</ul>

</li><li id="tree_53357813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357813" class="commentstatus"></div>
<div id="comment_53357813" class="cw">
	<div id="comment_top_53357813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357813" name="comment_link_53357813" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357813" onclick="return D2.setFocusComment(53357813)" >Yes, eventually</a>


		 	<span id="comment_score_53357813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357813); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357813"><p>But with the current state of robotics, primarily on the software side, that is not going to happen in the next few decades. Software still mostly sucks at elementary tasks, complex planning tasks like running a farm on both the microscopic and the macroscopic level are wayyyy out of reach at this time. Eventually, all these tasks will be within reach though, and then automation will become cheaper and, more importantly, far more effective than human beings. I think we might see working demonstrations (typi<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357813">

</div>
</div>

<div id="replyto_53357813"></div>

<ul id="group_53357813">
	<li id="hiddens_53357813" class="hide"></li>
</ul>

<ul id="commtree_53357813"><li id="tree_53357923" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357923" class="commentstatus"></div>
<div id="comment_53357923" class="cw">
</div>

<div id="replyto_53357923"></div>

<ul id="group_53357923">
	<li id="hiddens_53357923" class="hide"></li>
</ul>

<ul id="commtree_53357923"><li id="tree_53358299" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358299" class="commentstatus"></div>
<div id="comment_53358299" class="cw">
	<div id="comment_top_53358299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358299" name="comment_link_53358299" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358299" onclick="return D2.setFocusComment(53358299)" >Re:</a>


		 	<span id="comment_score_53358299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358299); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358299"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358299"><p>And if you had any clue what you are talking about, you would know that farming lettuce in a clean-room is not "farming".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358299">

</div>
</div>

<div id="replyto_53358299"></div>

<ul id="group_53358299">
	<li id="hiddens_53358299" class="hide"></li>
</ul>

<ul id="commtree_53358299"><li id="tree_53358439" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358439" class="commentstatus"></div>
<div id="comment_53358439" class="cw">
	<div id="comment_top_53358439" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358439" name="comment_link_53358439" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358439" onclick="return D2.setFocusComment(53358439)" >Re:</a>


		 	<span id="comment_score_53358439" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358439); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sique">Sique</a>  <span class="uid"><a href="//slashdot.org/~Sique">( 173459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358439"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358439">And 200 years ago, some wisehead would have told you that plowing an acre with a steam plow is not "plowing".</div>
	</div>

	<div class="commentSub" id="comment_sub_53358439">

</div>
</div>

<div id="replyto_53358439"></div>

<ul id="group_53358439">
	<li id="hiddens_53358439" class="hide"></li>
</ul>

<ul id="commtree_53358439"><li id="tree_53359259" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359259" class="commentstatus"></div>
<div id="comment_53359259" class="cw">
	<div id="comment_top_53359259" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359259" name="comment_link_53359259" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359259" onclick="return D2.setFocusComment(53359259)" >Re:</a>


		 	<span id="comment_score_53359259" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359259); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gweihir">gweihir</a>  <span class="uid"><a href="//slashdot.org/~gweihir">( 88907 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359259"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359259"><p>Seriously? You cannot distinguish a sterile lab-setting scaled-up from an open-field one? That is pathetic.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359259">

</div>
</div>

<div id="replyto_53359259"></div>

<ul id="group_53359259">
	<li id="hiddens_53359259" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53357815" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53357815" class="commentstatus"></div>
<div id="comment_53357815" class="cw">
	<div id="comment_top_53357815" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357815" name="comment_link_53357815" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357815" onclick="return D2.setFocusComment(53357815)" >Yes</a>


		 	<span id="comment_score_53357815" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357815); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ChromeAeonium">ChromeAeonium</a>  <span class="uid"><a href="//slashdot.org/~ChromeAeonium">( 1026952 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357815">		
		on Friday November 25, 2016 @12:27AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357815">#53357815</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357815"><p>The ultimate thing about farming is that it is not easy.  Harvesting of fruits and vegetables, in particular, is long, hard, laborious work.  As economies develop, there's going to be less people wanting to do that for the prices consumers want to pay.  Mechanized harvesting is already employed in a lot of agronomic crops (corn, rice, wheat, soy, ect) and some horticultural crops.  The difficulty is going to be getting machines that are able to tell when to pick, how to pick, and how to avoid damaging the crop.  Some things might still have to be done by hand (pruning of tree fruit, which is an art and a science, comes to mind), but in general, mechanized agriculture will be the future, and I think that's a good thing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357815">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Yes by ChromeAeonium @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357815" data-title="Yes">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Yes by ChromeAeonium" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357815" data-title="Yes">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Yes by ChromeAeonium" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357815" data-title="Yes">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53357815" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53357815"></div>

<ul id="group_53357815">
	<li id="hiddens_53357815" class="hide"></li>
</ul>

<ul id="commtree_53357815"><li id="tree_53358367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358367" class="commentstatus"></div>
<div id="comment_53358367" class="cw">
	<div id="comment_top_53358367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358367" name="comment_link_53358367" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358367" onclick="return D2.setFocusComment(53358367)" >Re:</a>


		 	<span id="comment_score_53358367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358367); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Maxo-Texas">Maxo-Texas</a>  <span class="uid"><a href="//slashdot.org/~Maxo-Texas">( 864189 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358367"><p>Several fruits and vegetables have market ready robotic solutions now.</p><p>They are cheaper than 3rd world labor so even if willing a human literally couldn't make enough to eat for a month's labor much less house and cloth themselves.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358367">

</div>
</div>

<div id="replyto_53358367"></div>

<ul id="group_53358367">
	<li id="hiddens_53358367" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53357851" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357851" class="commentstatus"></div>
<div id="comment_53357851" class="cw">
	<div id="comment_top_53357851" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357851" name="comment_link_53357851" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357851" onclick="return D2.setFocusComment(53357851)" >Step 2</a>


		 	<span id="comment_score_53357851" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357851); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~burtosis">burtosis</a>  <span class="uid"><a href="//slashdot.org/~burtosis">( 1124179 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357851"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357851">Convert the technology to 3D stacked compact hydroponic indoor units powered by fusion reactors 24/7 and stack them up to 3 miles deep.  Keep the worlds farm acreage and get 5,000-10,000x or more the food supply.  Boost the cities into uninhabited areas not farmed with densities greater than New York or Tokyo.
<br> <br>Step 3<br>Boost the worlds population to 40 trillion.</div>
	</div>

	<div class="commentSub" id="comment_sub_53357851">

</div>
</div>

<div id="replyto_53357851"></div>

<ul id="group_53357851">
	<li id="hiddens_53357851" class="hide"></li>
</ul>

</li><li id="tree_53357857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357857" class="commentstatus"></div>
<div id="comment_53357857" class="cw">
	<div id="comment_top_53357857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357857" name="comment_link_53357857" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357857" onclick="return D2.setFocusComment(53357857)" >Really is the only hope</a>


		 	<span id="comment_score_53357857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357857); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ThatsNotPudding">ThatsNotPudding</a>  <span class="uid"><a href="//slashdot.org/~ThatsNotPudding">( 1045640 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357857">Truckers first, farmers second.  Accelerated de-population of red states might stave off the planned dystopia.</div>
	</div>

	<div class="commentSub" id="comment_sub_53357857">

</div>
</div>

<div id="replyto_53357857"></div>

<ul id="group_53357857">
	<li id="hiddens_53357857" class="hide"></li>
</ul>

</li><li id="tree_53357947" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357947" class="commentstatus"></div>
<div id="comment_53357947" class="cw">
	<div id="comment_top_53357947" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357947" name="comment_link_53357947" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357947" onclick="return D2.setFocusComment(53357947)" >Crop spraying by UAVs (drones)</a>


		 	<span id="comment_score_53357947" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357947); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Max_W">Max_W</a>  <span class="uid"><a href="//slashdot.org/~Max_W">( 812974 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357947"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357947">It exists already. It costs much less than if done by a manned aircraft, it's more precise, done at a lesser altitude. And it produces less toxic exhaust, less noise which harms birds, bees, and other wild life.
<br> <br>
An UAV can fly fully automated above fields. And if fluids are manufactured in containers, even refilling can be easily automated, reducing an operator's exposure to zero. Let alone that UAV can supply remote farms with necessities.
<br> <br>
I hope that the new administration will remove as it had promis</div>
	</div>

	<div class="commentSub" id="comment_sub_53357947">

</div>
</div>

<div id="replyto_53357947"></div>

<ul id="group_53357947">
	<li id="hiddens_53357947" class="hide"></li>
</ul>

<ul id="commtree_53357947"><li id="tree_53358059" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358059" class="commentstatus"></div>
<div id="comment_53358059" class="cw">
	<div id="comment_top_53358059" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358059" name="comment_link_53358059" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358059" onclick="return D2.setFocusComment(53358059)" >Re:</a>


		 	<span id="comment_score_53358059" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358059); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358059"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358059">I don't want the drones to spray chemicals, I want swarms of them to squash the bugs and pull the weeds out one by one! The only thing we should be spraying on fields is fertilizer!</div>
	</div>

	<div class="commentSub" id="comment_sub_53358059">

</div>
</div>

<div id="replyto_53358059"></div>

<ul id="group_53358059">
	<li id="hiddens_53358059" class="hide"></li>
</ul>

<ul id="commtree_53358059"><li id="tree_53358581" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358581" class="commentstatus"></div>
<div id="comment_53358581" class="cw">
	<div id="comment_top_53358581" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358581" name="comment_link_53358581" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358581" onclick="return D2.setFocusComment(53358581)" >Re:</a>


		 	<span id="comment_score_53358581" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358581); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Max_W">Max_W</a>  <span class="uid"><a href="//slashdot.org/~Max_W">( 812974 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358581"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358581">I did not mean spaying with chemicals. There is already spraying with ecological bio substances. But it still requires spaying anyway.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358581">

</div>
</div>

<div id="replyto_53358581"></div>

<ul id="group_53358581">
	<li id="hiddens_53358581" class="hide"></li>
</ul>

</li><li id="tree_53358677" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358677" class="commentstatus"></div>
<div id="comment_53358677" class="cw">
	<div id="comment_top_53358677" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358677" name="comment_link_53358677" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358677" onclick="return D2.setFocusComment(53358677)" >Re:</a>


		 	<span id="comment_score_53358677" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358677); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dr.+Spork">Dr. Spork</a>  <span class="uid"><a href="//slashdot.org/~Dr.+Spork">( 142693 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358677"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358677">Yes, exactly. It won't be long before we have cheap robots that can work 24/7 and recharge themselves like Roombas. They can be constantly measuring soil properties, pulling weeds, killing individual pests and constantly update a map of the individual state of ripeness of everything on the farm. This will allow some very intensive use of the land, including no-till agriculture, interspersing complementary crops to minimize soil damage, etc. Basically the robots will have the luxury of babying every square m</div>
	</div>

	<div class="commentSub" id="comment_sub_53358677">

</div>
</div>

<div id="replyto_53358677"></div>

<ul id="group_53358677">
	<li id="hiddens_53358677" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53358005" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358005" class="commentstatus"></div>
<div id="comment_53358005" class="cw">
	<div id="comment_top_53358005" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358005" name="comment_link_53358005" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358005" onclick="return D2.setFocusComment(53358005)" >Robotic farming</a>


		 	<span id="comment_score_53358005" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358005); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~buss_error">buss_error</a>  <span class="uid"><a href="//slashdot.org/~buss_error">( 142273 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358005"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358005"><p>I'm still waiting for that flying car I was promised in the 1960s.</p><p>Farming isn't planting a seed and jumping out of the way before it sprouts and knocks your eye out. Things like market conditions, projected harvests, government regulations (try planting cotton without letting the USDA know about it!), how a field drains, where the culverts have a habit of overflowing, and heck, what field the boys around will ride their ATVs in or their families make an impromptu road though change the factors in how a fiel<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358005">

</div>
</div>

<div id="replyto_53358005"></div>

<ul id="group_53358005">
	<li id="hiddens_53358005" class="hide"></li>
</ul>

<ul id="commtree_53358005"><li id="tree_53358053" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358053" class="commentstatus"></div>
<div id="comment_53358053" class="cw">
	<div id="comment_top_53358053" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358053" name="comment_link_53358053" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358053" onclick="return D2.setFocusComment(53358053)" >Re:</a>


		 	<span id="comment_score_53358053" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358053); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358053"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358053">Remember that 60's sci-fi vision of the future where computers were giant video screens that communicated to you in spoken English? I've got an Amazon Echo, a Google Home, a chromecast, and a 4K TV... I realized the other day that we're finally there!</div>
	</div>

	<div class="commentSub" id="comment_sub_53358053">

</div>
</div>

<div id="replyto_53358053"></div>

<ul id="group_53358053">
	<li id="hiddens_53358053" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53358007" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358007" class="commentstatus"></div>
<div id="comment_53358007" class="cw">
	<div id="comment_top_53358007" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358007" name="comment_link_53358007" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358007" onclick="return D2.setFocusComment(53358007)" >After the apocalypse, we'll all be farmers.</a>


		 	<span id="comment_score_53358007" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358007); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Black+Parrot">Black Parrot</a>  <span class="uid"><a href="//slashdot.org/~Black+Parrot">( 19622 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358007"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358007"><p>Except the ones off fighting the robots/singularity/aliens/zombies/vampires/GMO rabbits, or whoever it was that apocalypsized us.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358007">

</div>
</div>

<div id="replyto_53358007"></div>

<ul id="group_53358007">
	<li id="hiddens_53358007" class="hide"></li>
</ul>

</li><li id="tree_53358039" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358039" class="commentstatus"></div>
<div id="comment_53358039" class="cw">
	<div id="comment_top_53358039" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358039" name="comment_link_53358039" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358039" onclick="return D2.setFocusComment(53358039)" >I hope so!</a>


		 	<span id="comment_score_53358039" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358039); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358039"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358039">One thought I keep having: when robotics gets really cheap, wouldn't using robots instead of chemicals to kill weeds, insects, and rodents be a lot more ecological and safe?</div>
	</div>

	<div class="commentSub" id="comment_sub_53358039">

</div>
</div>

<div id="replyto_53358039"></div>

<ul id="group_53358039">
	<li id="hiddens_53358039" class="hide"></li>
</ul>

<ul id="commtree_53358039"><li id="tree_53358131" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358131" class="commentstatus"></div>
<div id="comment_53358131" class="cw">
	<div id="comment_top_53358131" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358131" name="comment_link_53358131" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358131" onclick="return D2.setFocusComment(53358131)" >Re:</a>


		 	<span id="comment_score_53358131" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358131); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dbIII">dbIII</a>  <span class="uid"><a href="//slashdot.org/~dbIII">( 701233 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358131"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358131"><blockquote><div><p>wouldn't using robots instead of chemicals to kill<nobr> <wbr></nobr>... insects</p></div></blockquote><p>Entertaining at least:<br>
<a href="https://en.wikipedia.org/wiki/Ichigeki_Sacchu!!_HoiHoi-san" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org] <br>Ten minute anime:<br>https://www.youtube.com/watch?v=3XPlJ7S_wgA</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358131">

</div>
</div>

<div id="replyto_53358131"></div>

<ul id="group_53358131">
	<li id="hiddens_53358131" class="hide"></li>
</ul>

</li><li id="tree_53358089" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53358089" class="commentstatus"></div>
<div id="comment_53358089" class="cw">
</div>

<div id="replyto_53358089"></div>

<ul id="group_53358089">
	<li id="hiddens_53358089" class="hide"></li>
</ul>

<ul id="commtree_53358089"><li id="tree_53358137" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358137" class="commentstatus"></div>
<div id="comment_53358137" class="cw">
	<div id="comment_top_53358137" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358137" name="comment_link_53358137" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358137" onclick="return D2.setFocusComment(53358137)" >Re:</a>


		 	<span id="comment_score_53358137" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358137); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tough+Love">Tough Love</a>  <span class="uid"><a href="//slashdot.org/~Tough+Love">( 215404 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358137"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358137"><p><div class="quote"><p>Ineffective, mites are a bit (very small) problem.</p></div><p>Not a problem that small robots can't solve.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358137">

</div>
</div>

<div id="replyto_53358137"></div>

<ul id="group_53358137">
	<li id="hiddens_53358137" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53358109" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53358109" class="commentstatus"></div>
<div id="comment_53358109" class="cw">
	<div id="comment_top_53358109" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358109" name="comment_link_53358109" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358109" onclick="return D2.setFocusComment(53358109)" >Barbarians versus farmers</a>


		 	<span id="comment_score_53358109" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358109); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dbIII">dbIII</a>  <span class="uid"><a href="//slashdot.org/~dbIII">( 701233 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358109">		
		on Friday November 25, 2016 @02:11AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358109">#53358109</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358109">A nice little anecdote in one of the "Science of Discworld" books was about barbarians coming in and conquering places, having to run a society and then finding out that for some odd reason farmers got incredibly pissed off being allocated random blocks of dirt as if there was some difference between farming different places.  The Normans hit that situation in England and a massive famine in the USSR in the 1920s can be blamed directly on an insane allocation of resources by people who knew nothing about agriculture but did not care.<br> <br>This automation question is a clueless barbarian versus generations of farmers question.  Accountant versus Engineer is a parallel situation.<br>We are the barbarians - we don't fucking know.  It all looks easy to us from the outside.  An agricultural scientist could answer this in a few specific cases but we can't.<br> <br> <br>"How would you automate tasks you can fully understand?" is a good question - this one is not.  It's Popular Mechanics 1950s hype that somehow made it past an editor or maybe thrown in to "shake us up" to see if we can get a townies versus rural argument going.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358109">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Barbarians versus farmers by dbIII @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358109" data-title="Barbarians versus farmers">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Barbarians versus farmers by dbIII" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358109" data-title="Barbarians versus farmers">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Barbarians versus farmers by dbIII" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358109" data-title="Barbarians versus farmers">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53358109" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53358109"></div>

<ul id="group_53358109">
	<li id="hiddens_53358109" class="hide"></li>
</ul>

</li><li id="tree_53358127" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53358127" class="commentstatus"></div>
<div id="comment_53358127" class="cw">
	<div id="comment_top_53358127" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358127" name="comment_link_53358127" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358127" onclick="return D2.setFocusComment(53358127)" >Of course not</a>


		 	<span id="comment_score_53358127" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358127); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~blindseer">blindseer</a>  <span class="uid"><a href="//slashdot.org/~blindseer">( 891256 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358127">		 &lt;<a href="mailto:blindseer%40earGAUSSthlink.net+minus+math_god">blindseer@earGAU ... t minus math_god</a>&gt;
		on Friday November 25, 2016 @02:15AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358127">#53358127</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358127"><p>Farming is a business and while driving a tractor is part of the job it is actually a very small part of it.  I grew up on a farm and while younger I had a view of what Dad did as largely that of driving a tractor because that is mostly what I saw him do during the summer.  As I got older I realized what made the difference between a successful farmer and a not so successful one.  What farming is about is managing resources.</p><p>One resource is money.  Decisions have to be made on what needs to be bought, what kind, how much, at what price, etc.  Land needs to be managed.  What crops should be planted in a field, what variety, how much fertilizer, what kind of herbicide, etc.  Tractors, buildings, and other assets need to be repaired or replaced.</p><p>There is a long process to planting a field that starts when the harvest is over.  Contracts for fertilizer and seed need to be negotiated and signed.  Equipment from the harvest need to be stored in the sheds for the winter, and in a way to make them easily accessible for the planting.  If there is a business case for a new piece of equipment this needs to be done in the fall and winter, because once the spring planting starts its real hard to find time to stop and shop for a new tractor.</p><p>A similar process takes place for the harvest.  Weeks before the crops are due to be harvested the combine needs to be checked out, fired up, lubed, and if anything is found broken then parts need to be ordered.  The corn dryer will also need to be checked out, it will be fired up, any frayed wiring replaced, motors lubricated, augers put in place, fuel ordered, and contracts for selling the harvest negotiated and signed.</p><p>People might automate the tractor driving but that's what farmers do for fun.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358127">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Of course not by blindseer @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358127" data-title="Of course not">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Of course not by blindseer" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358127" data-title="Of course not">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Of course not by blindseer" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358127" data-title="Of course not">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53358127" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53358127"></div>

<ul id="group_53358127">
	<li id="hiddens_53358127" class="hide"></li>
</ul>

<ul id="commtree_53358127"><li id="tree_53359579" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53359579" class="commentstatus"></div>
<div id="comment_53359579" class="cw">
	<div id="comment_top_53359579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359579" name="comment_link_53359579" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359579" onclick="return D2.setFocusComment(53359579)" >100% Correct</a>


		 	<span id="comment_score_53359579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359579); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pollux">Pollux</a>  <span class="uid"><a href="//slashdot.org/~Pollux">( 102520 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359579">		 &lt;<a href="mailto:(ge.ten.atadet)+(ta)+(reteps)">(ge.ten.atadet) (ta) (reteps)</a>&gt;
		on Friday November 25, 2016 @09:37AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359579">#53359579</a>)
		<small><a href="//slashdot.org/~Pollux/journal/" title="Wednesday October 27, 2004 @10:08PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359579"><p>And to add to the money side, there's banking, human resources (many farms use hired hands), filing and redeeming crop insurance...</p><p>The parent post best describes what farms currently are.  My mom and dad can both talk about what it used to be like growing up on a farm; waking up at 5am, feeding livestock, cleaning pens, milking cows, their dads fixing the tractor and equipment, tilling, plowing, seeding, fertilizing, spraying, harvesting...and lots and lots of praying for good weather and a good harvest.  But most of all, it was always a roller-coaster ride of two or three really good years, maybe including a boom year, followed by some break-even years, maybe including a few bust years, with never a guarantee that any year could make them money.</p><p>Those "family farm" days are disappearing.  <a href="https://www.agcensus.usda.gov/Publications/2012/Preliminary_Report/Highlights.pdf" title="usda.gov">Farm sizes are growing, and the number of farmers are shrinking.</a> [usda.gov]  <a href="https://www.washingtonpost.com/news/wonk/wp/2013/08/11/farms-are-gigantic-now-even-the-family-owned-ones/" title="washingtonpost.com">But that's not to say that families still don't own their farms.</a> [washingtonpost.com]  Crops aren't rotated nearly as frequently.  Livestock aren't kept on the side and graze the fields.  Machines and automation have evolved, and farms now focus on one or two crops (or livestock) with greater efficiency.  Farms have changed from labor-intensive diversified endeavors to an efficient, business-intensive farm.</p><p>My grandpa managed a 120-acre farm.  Farmers around where I live talk about how they manage their 1,000+ acre farms.  Automated machinery will just make these farms grow even larger and make it easier for farmers to own and farm more land.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359579">
<span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53358127" onclick="return D2.selectParent(53358127)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="100% Correct by Pollux @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359579" data-title="100% Correct">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="100% Correct by Pollux" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359579" data-title="100% Correct">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="100% Correct by Pollux" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359579" data-title="100% Correct">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53359579" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53359579"></div>

<ul id="group_53359579">
	<li id="hiddens_53359579" class="hide"></li>
</ul>

</li><li id="tree_53360369" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53360369" class="commentstatus"></div>
<div id="comment_53360369" class="cw">
	<div id="comment_top_53360369" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53360369" name="comment_link_53360369" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53360369" onclick="return D2.setFocusComment(53360369)" >Bigger problem is the false premise</a>


		 	<span id="comment_score_53360369" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53360369); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53360369"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53360369">Summary/TFA says:<blockquote><div><p> The World Bank says we'll need to produce 50% more food by 2050 if the global population continues to rise at its current pace.</p></div></blockquote><p>
The problem with that premise is, <a href="http://www.iiea.com/blogosphere/global-population-projections-and-food-demand" title="iiea.com">population growth in developed nations is nearly non-existent<span class="substr"> </span></a> [iiea.com].  Several developed nations are even shrinking in population (e.g. <a href="https://en.wikipedia.org/wiki/List_of_countries_by_population_growth_rate" title="wikipedia.org">Japan, Portugul, Spain</a> [wikipedia.org]).
<br> <br>
Nearly all of the world's population growth is in developing nations, where subsistence farmers are being put out of business by food imports from developed nations (either bou</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53360369">

</div>
</div>

<div id="replyto_53360369"></div>

<ul id="group_53360369">
	<li id="hiddens_53360369" class="hide"></li>
</ul>

<ul id="commtree_53360369"><li id="tree_53360515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53360515" class="commentstatus"></div>
<div id="comment_53360515" class="cw">
	<div id="comment_top_53360515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53360515" name="comment_link_53360515" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53360515" onclick="return D2.setFocusComment(53360515)" >Re:</a>


		 	<span id="comment_score_53360515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53360515); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CanadianMacFan">CanadianMacFan</a>  <span class="uid"><a href="//slashdot.org/~CanadianMacFan">( 1900244 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53360515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53360515"><p>We don't need to produce 50% more food by 2050 when we're throwing out so much food today.  In the developing countries it's mainly because of a lack of storage and refrigeration causing the wastage.  There is also the problem of getting the food to market before it spoils.  If the proper investments can be made to help those problems then the farmers will be better off, people will be able to get more food, and all done without more land and chemicals.</p><p>Yes we are going to have to produce more food in the fu<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53360515">

</div>
</div>

<div id="replyto_53360515"></div>

<ul id="group_53360515">
	<li id="hiddens_53360515" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53358135" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358135" class="commentstatus"></div>
<div id="comment_53358135" class="cw">
	<div id="comment_top_53358135" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358135" name="comment_link_53358135" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358135" onclick="return D2.setFocusComment(53358135)" >Triffids</a>


		 	<span id="comment_score_53358135" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358135); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tough+Love">Tough Love</a>  <span class="uid"><a href="//slashdot.org/~Tough+Love">( 215404 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358135"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358135"><p>The vegetables will be fully responsible for growing themselves. When fully grown they will walk to the truck and slice themselves up, ready to serve.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358135">

</div>
</div>

<div id="replyto_53358135"></div>

<ul id="group_53358135">
	<li id="hiddens_53358135" class="hide"></li>
</ul>

</li><li id="tree_53358157" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358157" class="commentstatus"></div>
<div id="comment_53358157" class="cw">
	<div id="comment_top_53358157" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358157" name="comment_link_53358157" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358157" onclick="return D2.setFocusComment(53358157)" >I thought farming was already fully automated</a>


		 	<span id="comment_score_53358157" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358157); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~h33t+l4x0r">h33t l4x0r</a>  <span class="uid"><a href="//slashdot.org/~h33t+l4x0r">( 4107715 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358157"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358157">Wait, we're talking about Diablo III, right?</div>
	</div>

	<div class="commentSub" id="comment_sub_53358157">

</div>
</div>

<div id="replyto_53358157"></div>

<ul id="group_53358157">
	<li id="hiddens_53358157" class="hide"></li>
</ul>

</li><li id="tree_53358203" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358203" class="commentstatus"></div>
<div id="comment_53358203" class="cw">
	<div id="comment_top_53358203" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358203" name="comment_link_53358203" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358203" onclick="return D2.setFocusComment(53358203)" >Why should it be?</a>


		 	<span id="comment_score_53358203" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358203); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tietokone-olmi">tietokone-olmi</a>  <span class="uid"><a href="//slashdot.org/~tietokone-olmi">( 26595 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358203"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358203"><p>What would the farmers do, instead?</p><p>If the proposed model doesn't include something besides "well they can go on the dole, or into the forced-labour workfare force", it's likely shit. Megacorporations (i.e. mono- and duopolies) having all the farmbots isn't actually desirable from an economics perspective.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358203">

</div>
</div>

<div id="replyto_53358203"></div>

<ul id="group_53358203">
	<li id="hiddens_53358203" class="hide"></li>
</ul>

</li><li id="tree_53358255" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358255" class="commentstatus"></div>
<div id="comment_53358255" class="cw">
	<div id="comment_top_53358255" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358255" name="comment_link_53358255" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358255" onclick="return D2.setFocusComment(53358255)" >Not quite.</a>


		 	<span id="comment_score_53358255" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358255); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~YukariHirai">YukariHirai</a>  <span class="uid"><a href="//slashdot.org/~YukariHirai">( 2674609 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358255"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358255"><p>It will become very automated, but there will still need to be some degree of human involvement, just like every other industry that has had the absolute shit automated out of it... which is to say just about all of them.</p><p>The question of whether or not [industry] will be mostly automated isn't the one we should be asking, because the answer is that it inevitably will be. The question we <i>should</i> be asking is "what is to become of all the people no longer needed to do these jobs?", or better yet "should getting<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358255">

</div>
</div>

<div id="replyto_53358255"></div>

<ul id="group_53358255">
	<li id="hiddens_53358255" class="hide"></li>
</ul>

</li><li id="tree_53358401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358401" class="commentstatus"></div>
<div id="comment_53358401" class="cw">
	<div id="comment_top_53358401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358401" name="comment_link_53358401" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358401" onclick="return D2.setFocusComment(53358401)" >Huey, Dewey and Louie where are you?</a>


		 	<span id="comment_score_53358401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wisebabo">wisebabo</a>  <span class="uid"><a href="//slashdot.org/~wisebabo">( 638845 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358401"><p>:)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358401">

</div>
</div>

<div id="replyto_53358401"></div>

<ul id="group_53358401">
	<li id="hiddens_53358401" class="hide"></li>
</ul>

</li><li id="tree_53358469" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358469" class="commentstatus"></div>
<div id="comment_53358469" class="cw">
	<div id="comment_top_53358469" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358469" name="comment_link_53358469" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358469" onclick="return D2.setFocusComment(53358469)" >Supply and demand?</a>


		 	<span id="comment_score_53358469" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358469); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jandersen">jandersen</a>  <span class="uid"><a href="//slashdot.org/~jandersen">( 462034 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358469"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358469"><p>The assumption is always that the human population will continue to grow as it has in the past, and that we will always have enough resources to do so; both of which are unlikely, in my view. The following will seem very gloomy, I know, but I am actually optimistic about humanity - I think we can solve our problems, I just think people are being hopelessly naive about the prospect of continuing the current lifestyle, as well as terribly unimaginative and to be honest, lacking in self-confidence, when it com<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358469">

</div>
</div>

<div id="replyto_53358469"></div>

<ul id="group_53358469">
	<li id="hiddens_53358469" class="hide"></li>
</ul>

</li><li id="tree_53358555" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358555" class="commentstatus"></div>
<div id="comment_53358555" class="cw">
	<div id="comment_top_53358555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358555" name="comment_link_53358555" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358555" onclick="return D2.setFocusComment(53358555)" >It's a gradual process; going on a long time</a>


		 	<span id="comment_score_53358555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358555); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~knorthern+knight">knorthern knight</a>  <span class="uid"><a href="//slashdot.org/~knorthern+knight">( 513660 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358555"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358555"><p>You're not going to see an overnight conversion. A job gets automated here; a job gets automated there; etc, etc. It all adds up. And it's been going on a long while. One one occasion Krushchev visited an American farm in the 1960's during a trip to the USA. He remarked that the American farm was run by 11 people. Meanwhile, a Russian commune with the same acreage needed 11,000 people. That was over 50 years ago.</p><p>Farming has already been mechanized/automated to a large extent, and the "low-hanging fruit", i.<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358555">

</div>
</div>

<div id="replyto_53358555"></div>

<ul id="group_53358555">
	<li id="hiddens_53358555" class="hide"></li>
</ul>

</li><li id="tree_53358647" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53358647" class="commentstatus"></div>
<div id="comment_53358647" class="cw">
	<div id="comment_top_53358647" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358647" name="comment_link_53358647" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358647" onclick="return D2.setFocusComment(53358647)" >You are what you eat.</a>


		 	<span id="comment_score_53358647" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358647); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~seoras">seoras</a>  <span class="uid"><a href="//slashdot.org/~seoras">( 147590 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358647">		
		on Friday November 25, 2016 @05:10AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358647">#53358647</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358647"><p>I grew up on a farm, after 20 years of city life I've returned to farm living. I'm a meat eater, I milk my own cow, got egg laying hens, grow most of my own food etc.<br>That's just to frame what I'm about to say which might sound like I'm a vegan.</p><p>If you've actually looked at the state of the creatures you are either eating, or consuming by products from, you'll see some real misery.<br>It's horrible. As a kid we had battery hens and mass produced eggs in addition to cattle for beef/milk. Not something I'm proud of.</p><p>There's no scientific basis for what I'm about to suggest, flame away, but I'd rather eat of/from something that had a happy life than something that lived a short miserable existence.<br>Why? "You are what you eat".<br>I'd like to see research to see if there's a correlation between quality of life of our "food", and the mood and well being of the consumer.<br>It's just a suggestion, I make no claims that it eating "happy food", makes you happy.</p><p>Now given the state of mainstream farming today, and how industrialised it's become already, the thought of it becoming even more cold, automated and processed without any human compassion or thought involved is enough to make me consider to the tofu.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358647">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="You are what you eat. by seoras @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358647" data-title="You are what you eat.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="You are what you eat. by seoras" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358647" data-title="You are what you eat.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="You are what you eat. by seoras" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358647" data-title="You are what you eat.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53358647" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53358647"></div>

<ul id="group_53358647">
	<li id="hiddens_53358647" class="hide"></li>
</ul>

</li><li id="tree_53358705" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358705" class="commentstatus"></div>
<div id="comment_53358705" class="cw">
	<div id="comment_top_53358705" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358705" name="comment_link_53358705" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358705" onclick="return D2.setFocusComment(53358705)" >Old idea</a>


		 	<span id="comment_score_53358705" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358705); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~clickclickdrone">clickclickdrone</a>  <span class="uid"><a href="//slashdot.org/~clickclickdrone">( 964164 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358705"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358705">I had a book as kid that was published in the very late 60's or early 70's that was all about The Future. It covered a pretty broad base and by and large is panning out nicely - big flat screen TVs, working from home, automating medical analysis etc. On farming, it had robot vehicles being computer controlled with the 'farmer' sitting in front of a bank of screens monitoring it all.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358705">

</div>
</div>

<div id="replyto_53358705"></div>

<ul id="group_53358705">
	<li id="hiddens_53358705" class="hide"></li>
</ul>

</li><li id="tree_53359031" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359031" class="commentstatus"></div>
<div id="comment_53359031" class="cw">
	<div id="comment_top_53359031" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359031" name="comment_link_53359031" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359031" onclick="return D2.setFocusComment(53359031)" >Yes.</a>


		 	<span id="comment_score_53359031" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359031); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359031"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359031"><p>A lot of work is going into fruit-picking robots. This is the only part of the job which cannot currently be done by a machine. Not damaging the fruit is currently too hard for a robot, but they're almost there. The robot can also use laser spectroscopy to determine when food is ripe, which makes it potentially <em>superior</em> to a human; humans can also do that with an external device, but it will take them longer.</p><p>When picking can be done cost-effectively by robots, the amount of human labor in agriculture will d<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359031">

</div>
</div>

<div id="replyto_53359031"></div>

<ul id="group_53359031">
	<li id="hiddens_53359031" class="hide"></li>
</ul>

</li><li id="tree_53359287" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359287" class="commentstatus"></div>
<div id="comment_53359287" class="cw">
	<div id="comment_top_53359287" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359287" name="comment_link_53359287" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359287" onclick="return D2.setFocusComment(53359287)" >Not as long as...</a>


		 	<span id="comment_score_53359287" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359287); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chris+Mattern">Chris Mattern</a>  <span class="uid"><a href="//slashdot.org/~Chris+Mattern">( 191822 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359287"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359287"><p>...Zynga needs eyeballs.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359287">

</div>
</div>

<div id="replyto_53359287"></div>

<ul id="group_53359287">
	<li id="hiddens_53359287" class="hide"></li>
</ul>

</li><li id="tree_53357781" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357781" class="commentstatus"></div>
<div id="comment_53357781" class="cw">
</div>

<div id="replyto_53357781"></div>

<ul id="group_53357781">
	<li id="hiddens_53357781" class="hide"></li>
</ul>

<ul id="commtree_53357781"><li id="tree_53357803" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357803" class="commentstatus"></div>
<div id="comment_53357803" class="cw">
	<div id="comment_top_53357803" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357803" name="comment_link_53357803" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357803" onclick="return D2.setFocusComment(53357803)" >Re:</a>


		 	<span id="comment_score_53357803" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357803); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~0100010001010011">0100010001010011</a>  <span class="uid"><a href="//slashdot.org/~0100010001010011">( 652467 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357803"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357803"><p><div class="quote"><p>Farmbot.io</p> </div><p>This is a product designed by people that have never farmed before and stupid expensive for what it is.</p><p>Farmers don't need a 4x8 CNC machine. They need a little Wall-E robot to go out in the field and do work. I don't care if my field takes 48 hours to till as long as it takes 0 hours of my time. Let it run 24/7 planting and weeding. And it should be able to cost less than what a CNC machine does. (Plants don't need 0.2mm resolution).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357803">

</div>
</div>

<div id="replyto_53357803"></div>

<ul id="group_53357803">
	<li id="hiddens_53357803" class="hide"></li>
</ul>

</li><li id="tree_53358011" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358011" class="commentstatus"></div>
<div id="comment_53358011" class="cw">
	<div id="comment_top_53358011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358011" name="comment_link_53358011" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358011" onclick="return D2.setFocusComment(53358011)" >Re:</a>


		 	<span id="comment_score_53358011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358011); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~scdeimos">scdeimos</a>  <span class="uid"><a href="//slashdot.org/~scdeimos">( 632778 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358011"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358011">Farmbot.io is cute for backyard gardens and indoor drug labs but it doesn't scale to the tens/hundreds of acres/hectares that commercial farms typically cover. I'd expect to see something like farmbot's tool rigs getting dragged along behind automated tractors like a modern version of a plough.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358011">

</div>
</div>

<div id="replyto_53358011"></div>

<ul id="group_53358011">
	<li id="hiddens_53358011" class="hide"></li>
</ul>

<ul id="commtree_53358011"><li id="tree_53359251" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53359251" class="commentstatus"></div>
<div id="comment_53359251" class="cw">
	<div id="comment_top_53359251" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359251" name="comment_link_53359251" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359251" onclick="return D2.setFocusComment(53359251)" >Re:Obvious way forward is obvious</a>


		 	<span id="comment_score_53359251" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359251); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mashiki">Mashiki</a>  <span class="uid"><a href="//slashdot.org/~Mashiki">( 184564 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359251">		 &lt;<a href="mailto:(moc.liamg)+(ta)+(ikihsam)">(moc.liamg) (ta) (ikihsam)</a>&gt;
		on Friday November 25, 2016 @08:16AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359251">#53359251</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359251"><p>Considering you can set your tractor to "auto drive" with some of the more expensive version along with your fertilizing and planting equipment completely?  This revolution is already here.  Pretty much every tractor out there has GPS built in these days to allow you to program everything in.  Hell, a buddy of mine who owns a cattle farm(milk), doesn't even go out and deal with milking his cows anymore.  It's all automated.  The only time he even has to worry about it, is when the milker can't find the teats but that maybe happens one every 2-3 days. He's got around 1500 head, so it was a tedious chore before. You can even get equipment to do automatic vaccinations(as they come in for milking) and booster shots for your cattle, and everything from robot controlled egg immunization for chickens and turkeys and egg selection for breeding.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359251">
<span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53358011" onclick="return D2.selectParent(53358011)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Obvious way forward is obvious by Mashiki @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359251" data-title="Re:Obvious way forward is obvious">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Obvious way forward is obvious by Mashiki" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359251" data-title="Re:Obvious way forward is obvious">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Obvious way forward is obvious by Mashiki" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53359251" data-title="Re:Obvious way forward is obvious">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53359251" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53359251"></div>

<ul id="group_53359251">
	<li id="hiddens_53359251" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53357747" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357747" class="commentstatus"></div>
<div id="comment_53357747" class="cw">
</div>

<div id="replyto_53357747"></div>

<ul id="group_53357747">
	<li id="hiddens_53357747" class="hide"></li>
</ul>

<ul id="commtree_53357747"><li id="tree_53357845" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53357845" class="commentstatus"></div>
<div id="comment_53357845" class="cw">
	<div id="comment_top_53357845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357845" name="comment_link_53357845" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357845" onclick="return D2.setFocusComment(53357845)" >Re:No</a>


		 	<span id="comment_score_53357845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357845); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z00L00K">Z00L00K</a>  <span class="uid"><a href="//slashdot.org/~Z00L00K">( 682162 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357845">		
		on Friday November 25, 2016 @12:35AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357845">#53357845</a>)
		<small><a href="http://www.bedug.com/" title="http://www.bedug.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357845"><p>Entirely automated farming also poses a risk, and if you have worked on a farm you realize that there are always things that are unpredictable that will require manual handling. Nature is unpredictable, and equipment have a tendency to break or malfunction in new interesting ways each time.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357845">
<span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53357747" onclick="return D2.selectParent(53357747)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:No by Z00L00K @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357845" data-title="Re:No">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:No by Z00L00K" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357845" data-title="Re:No">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:No by Z00L00K" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53357845" data-title="Re:No">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53357845" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53357845"></div>

<ul id="group_53357845">
	<li id="hiddens_53357845" class="hide"></li>
</ul>

<ul id="commtree_53357845"><li id="tree_53357877" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357877" class="commentstatus"></div>
<div id="comment_53357877" class="cw">
	<div id="comment_top_53357877" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357877" name="comment_link_53357877" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357877" onclick="return D2.setFocusComment(53357877)" >Re:</a>


		 	<span id="comment_score_53357877" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357877); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~saloomy">saloomy</a>  <span class="uid"><a href="//slashdot.org/~saloomy">( 2817221 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357877"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357877">What risk? That someone has to go out and mend the machine when it farms, or insert an<br> <br> if(tornado){<br>  stayInside;<br>}else{<br>  harvest;<br>}<br> <br> statement in the code? Nonsense. What do you imagine will happen automation arrives at farms? The supply of food will increase, and the price will decrease. Same thing for trucking and the volume of goods carried down the world's roadways. The volume of cargo will go up, and the cost to move it will drop. Thats more economic productivity, which means more for all. Simply awesom</div>
	</div>

	<div class="commentSub" id="comment_sub_53357877">

</div>
</div>

<div id="replyto_53357877"></div>

<ul id="group_53357877">
	<li id="hiddens_53357877" class="hide"></li>
</ul>

<ul id="commtree_53357877"><li id="tree_53357897" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357897" class="commentstatus"></div>
<div id="comment_53357897" class="cw">
	<div id="comment_top_53357897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357897" name="comment_link_53357897" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357897" onclick="return D2.setFocusComment(53357897)" >Everything must be automated</a>


		 	<span id="comment_score_53357897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357897); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~execthis">execthis</a>  <span class="uid"><a href="//slashdot.org/~execthis">( 537150 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357897"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357897"><p>Everything must be automated and ALL illegals deported.  No welfare for flunkies and dropouts.  Only those smart enough to program and maintain the machines selected to survive.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53357897">

</div>
</div>

<div id="replyto_53357897"></div>

<ul id="group_53357897">
	<li id="hiddens_53357897" class="hide"></li>
</ul>

<ul id="commtree_53357897"><li id="tree_53358179" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358179" class="commentstatus"></div>
<div id="comment_53358179" class="cw">
	<div id="comment_top_53358179" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358179" name="comment_link_53358179" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358179" onclick="return D2.setFocusComment(53358179)" >Re:</a>


		 	<span id="comment_score_53358179" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358179); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lxs">lxs</a>  <span class="uid"><a href="//slashdot.org/~lxs">( 131946 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358179"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358179"><p>Why bother?<br>Invent a robot to program and maintain the machines and we can get rid of the last of the pesky humans.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358179">

</div>
</div>

<div id="replyto_53358179"></div>

<ul id="group_53358179">
	<li id="hiddens_53358179" class="hide"></li>
</ul>

<ul id="commtree_53358179"><li id="tree_53359165" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359165" class="commentstatus"></div>
<div id="comment_53359165" class="cw">
	<div id="comment_top_53359165" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359165" name="comment_link_53359165" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359165" onclick="return D2.setFocusComment(53359165)" >Re:</a>


		 	<span id="comment_score_53359165" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359165); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cryacin">Cryacin</a>  <span class="uid"><a href="//slashdot.org/~Cryacin">( 657549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359165"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359165">Yeah, and what robots are going to repair the repair robots?<br>
<br>
And don't tell me it's turtles all the way down. Eventually you hit tortoise and a SVN repository.</div>
	</div>

	<div class="commentSub" id="comment_sub_53359165">

</div>
</div>

<div id="replyto_53359165"></div>

<ul id="group_53359165">
	<li id="hiddens_53359165" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53358181" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358181" class="commentstatus"></div>
<div id="comment_53358181" class="cw">
	<div id="comment_top_53358181" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358181" name="comment_link_53358181" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358181" onclick="return D2.setFocusComment(53358181)" >Re:</a>


		 	<span id="comment_score_53358181" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358181); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dbIII">dbIII</a>  <span class="uid"><a href="//slashdot.org/~dbIII">( 701233 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358181"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358181">See also automating lawyers or your own job.<br>Suggesting that automating your own job is easy is something that can be done with confidence if you know it could be done.  Suggesting that automating tasks that you've only seen on TV is easy is a little bit different.<br> <br>Oh yes, they are only farmers (or insert your own job title here) - how hard could it be?<br>Can you see the problem yet?</div>
	</div>

	<div class="commentSub" id="comment_sub_53358181">

</div>
</div>

<div id="replyto_53358181"></div>

<ul id="group_53358181">
	<li id="hiddens_53358181" class="hide"></li>
</ul>

<ul id="commtree_53358181"><li id="tree_53358289" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53358289" class="commentstatus"></div>
<div id="comment_53358289" class="cw">
</div>

<div id="replyto_53358289"></div>

<ul id="group_53358289">
	<li id="hiddens_53358289" class="hide"></li>
</ul>

<ul id="commtree_53358289"><li id="tree_53358405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358405" class="commentstatus"></div>
<div id="comment_53358405" class="cw">
	<div id="comment_top_53358405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358405" name="comment_link_53358405" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358405" onclick="return D2.setFocusComment(53358405)" >Re:</a>


		 	<span id="comment_score_53358405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358405); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358405"><p>I saw a completely robotic greenhouse on TV once.  All laid out in straight lines, so the machines could move along a sort of rails/gantry contraption to do their work.</p><p>Of course that's a bit easier - it's smaller and enclosed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358405">

</div>
</div>

<div id="replyto_53358405"></div>

<ul id="group_53358405">
	<li id="hiddens_53358405" class="hide"></li>
</ul>

<ul id="commtree_53358405"><li id="tree_53359451" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359451" class="commentstatus"></div>
<div id="comment_53359451" class="cw">
	<div id="comment_top_53359451" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359451" name="comment_link_53359451" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359451" onclick="return D2.setFocusComment(53359451)" >Re:</a>


		 	<span id="comment_score_53359451" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359451); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~blackest_k">blackest_k</a>  <span class="uid"><a href="//slashdot.org/~blackest_k">( 761565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359451"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359451"><p>I've been inside one automated greenhouse that produces potted herbs. there is a machine which fills the pots with compost and adds seeds thats relatively simple. The pots go onto a tray that sits on two tubular rails and they get automatically watered. there is a robot  which works beween the rails which lifts up the tray and moves it forward. Essentially pots with seeds at one end and ready  to sell herbs at the other . with the robots doing the heavy lifting no need for walkways between the rows so maxim<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359451">

</div>
</div>

<div id="replyto_53359451"></div>

<ul id="group_53359451">
	<li id="hiddens_53359451" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53358511" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358511" class="commentstatus"></div>
<div id="comment_53358511" class="cw">
	<div id="comment_top_53358511" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358511" name="comment_link_53358511" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358511" onclick="return D2.setFocusComment(53358511)" >Re:</a>


		 	<span id="comment_score_53358511" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358511); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Z00L00K">Z00L00K</a>  <span class="uid"><a href="//slashdot.org/~Z00L00K">( 682162 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358511"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358511"><p>I can think of a few:<br>
<span class="substr"> </span> - Someone has inserted an alternate crop in your harvest.<br>
 - The soil/ground is not suitable for the processing you intend to do.<br>
 - Animals in the field - wild or domesticated doesn't matter, it can cause problems.<br>
 - Campers in your field.<br>
 - Equipment failure - ranging from puncture on a support wheel to broken parts or roots stuck in your plow.<br>
 - Garbage or other foreign objects present in the field.</p><p>Been there, done that in many of the above ca</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358511">

</div>
</div>

<div id="replyto_53358511"></div>

<ul id="group_53358511">
	<li id="hiddens_53358511" class="hide"></li>
</ul>

<ul id="commtree_53358511"><li id="tree_53358687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358687" class="commentstatus"></div>
<div id="comment_53358687" class="cw">
	<div id="comment_top_53358687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358687" name="comment_link_53358687" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358687" onclick="return D2.setFocusComment(53358687)" >Re:</a>


		 	<span id="comment_score_53358687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358687); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheRaven64">TheRaven64</a>  <span class="uid"><a href="//slashdot.org/~TheRaven64">( 641858 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358687">It's worth noting that robotic sheepdogs were effectively perfected well over a decade ago (John Billingsley worked on them), yet I've never seen one in use outside of a tech demo, because dogs are a lot cheaper, even factoring in the requirement for human supervision (the robotic ones can round up the cows, herd them through the milking machines, and back out into the field, without supervision).  <p>
Modern farms use so much automation already that the cost of the humans is really small, except in a few spec<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358687">

</div>
</div>

<div id="replyto_53358687"></div>

<ul id="group_53358687">
	<li id="hiddens_53358687" class="hide"></li>
</ul>

<ul id="commtree_53358687"><li id="tree_53358907" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358907" class="commentstatus"></div>
<div id="comment_53358907" class="cw">
	<div id="comment_top_53358907" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358907" name="comment_link_53358907" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358907" onclick="return D2.setFocusComment(53358907)" >Re:</a>


		 	<span id="comment_score_53358907" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358907); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358907"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358907"><p>You're going to see a steady conversion rather than some sudden leaps-and-bounds shifts.  Step by step, crop by crop.  Even the picking of fruits, nuts, olives, etc is increasingly starting to be done by machines.  Even things you'd think would be too delicate for machines, like <a href="http://www.wineanorak.com/pictures/Picture_329.jpg" title="wineanorak.com">grapes</a> [wineanorak.com].</p><p>Ag tech always starts out expensive, but it gets cheaper the more people who use it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358907">

</div>
</div>

<div id="replyto_53358907"></div>

<ul id="group_53358907">
	<li id="hiddens_53358907" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53358903" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358903" class="commentstatus"></div>
<div id="comment_53358903" class="cw">
	<div id="comment_top_53358903" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358903" name="comment_link_53358903" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358903" onclick="return D2.setFocusComment(53358903)" >Re:</a>


		 	<span id="comment_score_53358903" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358903); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sheramil">sheramil</a>  <span class="uid"><a href="//slashdot.org/~sheramil">( 921315 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358903"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358903">why do you imagine that farming has to take place outside? haven't you ever seen those weed grow boxes that are about the size of a refrigerator? they could grow other crops. then all you'd need was a dinky little lego robot arm to reach out and yank off the seeds now and then. then have hundreds of grow boxes. less chance of a horde of locusts eating your crop, more control over how much water gets wasted.. only problem is the frequent raids from police who don't believe you're actually growing corn.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358903">

</div>
</div>

<div id="replyto_53358903"></div>

<ul id="group_53358903">
	<li id="hiddens_53358903" class="hide"></li>
</ul>

<ul id="commtree_53358903"><li id="tree_53359179" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359179" class="commentstatus"></div>
<div id="comment_53359179" class="cw">
	<div id="comment_top_53359179" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359179" name="comment_link_53359179" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359179" onclick="return D2.setFocusComment(53359179)" >Re:</a>


		 	<span id="comment_score_53359179" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359179); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cryacin">Cryacin</a>  <span class="uid"><a href="//slashdot.org/~Cryacin">( 657549 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359179"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359179">$500 corn tastes better too!</div>
	</div>

	<div class="commentSub" id="comment_sub_53359179">

</div>
</div>

<div id="replyto_53359179"></div>

<ul id="group_53359179">
	<li id="hiddens_53359179" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53357887" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357887" class="commentstatus"></div>
<div id="comment_53357887" class="cw">
</div>

<div id="replyto_53357887"></div>

<ul id="group_53357887">
	<li id="hiddens_53357887" class="hide"></li>
</ul>

<ul id="commtree_53357887"><li id="tree_53358129" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358129" class="commentstatus"></div>
<div id="comment_53358129" class="cw">
	<div id="comment_top_53358129" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358129" name="comment_link_53358129" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358129" onclick="return D2.setFocusComment(53358129)" >Re:</a>


		 	<span id="comment_score_53358129" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358129); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358129"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358129"><p><div class="quote"><p>Not more for all.  More for those who still have incomes.</p></div><p>As supply increases and costs fall, it will take less income to afford the same food.</p><p>In America, less than 1% of workers are farmers.  In Ethiopia, 80% are farmers.  Do you think Ethiopians are better off because they have more farm jobs?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358129">

</div>
</div>

<div id="replyto_53358129"></div>

<ul id="group_53358129">
	<li id="hiddens_53358129" class="hide"></li>
</ul>

<ul id="commtree_53358129"><li id="tree_53358351" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53358351" class="commentstatus"></div>
<div id="comment_53358351" class="cw">
</div>

<div id="replyto_53358351"></div>

<ul id="group_53358351">
	<li id="hiddens_53358351" class="hide"></li>
</ul>

<ul id="commtree_53358351"><li id="tree_53358501" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358501" class="commentstatus"></div>
<div id="comment_53358501" class="cw">
	<div id="comment_top_53358501" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358501" name="comment_link_53358501" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358501" onclick="return D2.setFocusComment(53358501)" >Re:   No</a>


		 	<span id="comment_score_53358501" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358501); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bestweasel">bestweasel</a>  <span class="uid"><a href="//slashdot.org/~bestweasel">( 773758 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358501"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358501"><p>When robots started replacing humans in the factories, there was talk that we were entering a new age of freedom where we'd only have to work three days a week and there'd be prosperity and leisure for all.</p><p>What happened instead was, the jobs went and the ex-workers were left to fend for themselves and their families as best they could, which in an area with fewer jobs and less wealth was often 'not very well'.</p><p>The farm jobs will go and the only share of the benefits of efficiency which the ex-farmers will se<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358501">

</div>
</div>

<div id="replyto_53358501"></div>

<ul id="group_53358501">
	<li id="hiddens_53358501" class="hide"></li>
</ul>

<ul id="commtree_53358501"><li id="tree_53359225" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359225" class="commentstatus"></div>
<div id="comment_53359225" class="cw">
	<div id="comment_top_53359225" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359225" name="comment_link_53359225" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359225" onclick="return D2.setFocusComment(53359225)" >Average work week reduced from 60 hours to 33</a>


		 	<span id="comment_score_53359225" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359225); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~raymorris">raymorris</a>  <span class="uid"><a href="//slashdot.org/~raymorris">( 2726007 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359225"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359225"><p> As I write this, I'm on a week of paid vacation.  Next month, I'll take another week off.</p><p>In 1900, the US average hours worked per week was about 60. 12 hour work days were common. (See  "Hours of Work in U.S. History". Economic History Association.)<br>Today, the average hours worked is 33. ("United States Average Weekly Hours". Bsu.edu<nobr> <wbr></nobr>.)</p><p>So we now work about HALF as much as our grandparents.  Our homes are over twice as large, on average.  Twice as much stuff, half as much working.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359225">

</div>
</div>

<div id="replyto_53359225"></div>

<ul id="group_53359225">
	<li id="hiddens_53359225" class="hide"></li>
</ul>

<ul id="commtree_53359225"><li id="tree_53359947" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359947" class="commentstatus"></div>
<div id="comment_53359947" class="cw">
	<div id="comment_top_53359947" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359947" name="comment_link_53359947" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359947" onclick="return D2.setFocusComment(53359947)" >Re:</a>


		 	<span id="comment_score_53359947" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359947); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dare+nMc">Dare nMc</a>  <span class="uid"><a href="//slashdot.org/~Dare+nMc">( 468959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359947"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359947"><p>&gt; So we now work about HALF as much as our grandparents</p><p>During the same time Women went from 20% employed rate to 60% employed.  So we have 50% more of the population working than we had in the 1900's, so really we have only reduced the average working hours by 4 hours per week.  We went from (60 hours * 40% working) = 24hours  to (33 * 60%) =  20 hours worked per week/person today.  Granted because of washing machines,  running water, efficient grocery stores...  The quality of life at home more than dou<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359947">

</div>
</div>

<div id="replyto_53359947"></div>

<ul id="group_53359947">
	<li id="hiddens_53359947" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_53358577" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358577" class="commentstatus"></div>
<div id="comment_53358577" class="cw">
	<div id="comment_top_53358577" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358577" name="comment_link_53358577" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358577" onclick="return D2.setFocusComment(53358577)" >Re:</a>


		 	<span id="comment_score_53358577" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358577); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rande">Rande</a>  <span class="uid"><a href="//slashdot.org/~Rande">( 255599 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358577"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358577"><p>Yep, need to have the masters to oversee the slaves, because sometimes they do stupid shit and you have to tune them up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358577">

</div>
</div>

<div id="replyto_53358577"></div>

<ul id="group_53358577">
	<li id="hiddens_53358577" class="hide"></li>
</ul>

</li><li id="tree_53359003" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359003" class="commentstatus"></div>
<div id="comment_53359003" class="cw">
	<div id="comment_top_53359003" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359003" name="comment_link_53359003" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359003" onclick="return D2.setFocusComment(53359003)" >Re:</a>


		 	<span id="comment_score_53359003" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359003); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fuzzyfuzzyfungus">fuzzyfuzzyfungus</a>  <span class="uid"><a href="//slashdot.org/~fuzzyfuzzyfungus">( 1223518 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359003"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359003">At a population level, farming <em>is</em> close to automated. When ~2% of the population is farming and the rest of us aren't starving you know that we've wrung serious gains in efficiency out of the process.<br> <br>

As with many areas, though, it gets harder to justify once you pick off the low hanging fruit. If you absolutely <em>must</em> have your tech demo, robotics can probably provide something that at least doesn't have any visible humans except when techs are on site dealing with failures; but you'd have to be replacing</div>
	</div>

	<div class="commentSub" id="comment_sub_53359003">

</div>
</div>

<div id="replyto_53359003"></div>

<ul id="group_53359003">
	<li id="hiddens_53359003" class="hide"></li>
</ul>

</li><li id="tree_53359005" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359005" class="commentstatus"></div>
<div id="comment_53359005" class="cw">
	<div id="comment_top_53359005" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359005" name="comment_link_53359005" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359005" onclick="return D2.setFocusComment(53359005)" >Re:</a>


		 	<span id="comment_score_53359005" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359005); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~xtsigs">xtsigs</a>  <span class="uid"><a href="//slashdot.org/~xtsigs">( 2236840 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359005"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359005"><p>Removing "nature" from the list of variables would probably eventually be cost effective. Vertical farming and other indoor, controlled techniques show promise though some ideas might not scale well. Still, that seems to be the trend. Potentially, it can solve a host of problems such as water and fertilizer usage as well as reducing the need for intensive labor. We're not there yet, but the economic benefits will probably make outdoor farming as we know it obsolete.</p><p>Covering entire orchards seems like a huge<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359005">

</div>
</div>

<div id="replyto_53359005"></div>

<ul id="group_53359005">
	<li id="hiddens_53359005" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53357761" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357761" class="commentstatus"></div>
<div id="comment_53357761" class="cw">
</div>

<div id="replyto_53357761"></div>

<ul id="group_53357761">
	<li id="hiddens_53357761" class="hide"></li>
</ul>

<ul id="commtree_53357761"><li id="tree_53357763" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357763" class="commentstatus"></div>
<div id="comment_53357763" class="cw">
</div>

<div id="replyto_53357763"></div>

<ul id="group_53357763">
	<li id="hiddens_53357763" class="hide"></li>
</ul>

<ul id="commtree_53357763"><li id="tree_53357773" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357773" class="commentstatus"></div>
<div id="comment_53357773" class="cw">
</div>

<div id="replyto_53357773"></div>

<ul id="group_53357773">
	<li id="hiddens_53357773" class="hide"></li>
</ul>

<ul id="commtree_53357773"><li id="tree_53357835" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357835" class="commentstatus"></div>
<div id="comment_53357835" class="cw">
	<div id="comment_top_53357835" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357835" name="comment_link_53357835" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357835" onclick="return D2.setFocusComment(53357835)" >Re:</a>


		 	<span id="comment_score_53357835" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357835); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~K.+S.+Kyosuke">K. S. Kyosuke</a>  <span class="uid"><a href="//slashdot.org/~K.+S.+Kyosuke">( 729550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357835"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357835">One pound for a five minute argument, please.</div>
	</div>

	<div class="commentSub" id="comment_sub_53357835">

</div>
</div>

<div id="replyto_53357835"></div>

<ul id="group_53357835">
	<li id="hiddens_53357835" class="hide"></li>
</ul>

<ul id="commtree_53357835"><li id="tree_53358083" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358083" class="commentstatus"></div>
<div id="comment_53358083" class="cw">
	<div id="comment_top_53358083" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358083" name="comment_link_53358083" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358083" onclick="return D2.setFocusComment(53358083)" >Re:</a>


		 	<span id="comment_score_53358083" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358083); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Locke2005">Locke2005</a>  <span class="uid"><a href="//slashdot.org/~Locke2005">( 849178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358083"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358083">"I didn't come here for an argument!"</div>
	</div>

	<div class="commentSub" id="comment_sub_53358083">

</div>
</div>

<div id="replyto_53358083"></div>

<ul id="group_53358083">
	<li id="hiddens_53358083" class="hide"></li>
</ul>

<ul id="commtree_53358083"><li id="tree_53358151" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358151" class="commentstatus"></div>
<div id="comment_53358151" class="cw">
	<div id="comment_top_53358151" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358151" name="comment_link_53358151" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358151" onclick="return D2.setFocusComment(53358151)" >Re:</a>


		 	<span id="comment_score_53358151" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358151); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~h33t+l4x0r">h33t l4x0r</a>  <span class="uid"><a href="//slashdot.org/~h33t+l4x0r">( 4107715 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358151"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358151">I'm sorry, the five minutes is up.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358151">

</div>
</div>

<div id="replyto_53358151"></div>

<ul id="group_53358151">
	<li id="hiddens_53358151" class="hide"></li>
</ul>

</li><li id="tree_53359141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359141" class="commentstatus"></div>
<div id="comment_53359141" class="cw">
	<div id="comment_top_53359141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359141" name="comment_link_53359141" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359141" onclick="return D2.setFocusComment(53359141)" >Re:</a>


		 	<span id="comment_score_53359141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359141); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stealth_finger">stealth_finger</a>  <span class="uid"><a href="//slashdot.org/~stealth_finger">( 1809752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359141">Oh Reginald........I DISAGREE</div>
	</div>

	<div class="commentSub" id="comment_sub_53359141">

</div>
</div>

<div id="replyto_53359141"></div>

<ul id="group_53359141">
	<li id="hiddens_53359141" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53358889" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53358889" class="commentstatus"></div>
<div id="comment_53358889" class="cw">
</div>

<div id="replyto_53358889"></div>

<ul id="group_53358889">
	<li id="hiddens_53358889" class="hide"></li>
</ul>

<ul id="commtree_53358889"><li id="tree_53359299" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359299" class="commentstatus"></div>
<div id="comment_53359299" class="cw">
	<div id="comment_top_53359299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359299" name="comment_link_53359299" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359299" onclick="return D2.setFocusComment(53359299)" >Syntheflesh</a>


		 	<span id="comment_score_53359299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359299); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fyngyrz">fyngyrz</a>  <span class="uid"><a href="//slashdot.org/~fyngyrz">( 762201 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359299"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359299"><p>No, but there are plenty of other reasons. Hence the huge market for sex toys. When the sex toys are better, the market will only get better.</p><p>Same goes for men, of course. Perhaps more so.</p><p><a href="http://fyngyrz.com/?p=837" title="fyngyrz.com">I expect the entire dynamic to change.</a> [fyngyrz.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359299">

</div>
</div>

<div id="replyto_53359299"></div>

<ul id="group_53359299">
	<li id="hiddens_53359299" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53357831" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357831" class="commentstatus"></div>
<div id="comment_53357831" class="cw">
</div>

<div id="replyto_53357831"></div>

<ul id="group_53357831">
	<li id="hiddens_53357831" class="hide"></li>
</ul>

<ul id="commtree_53357831"><li id="tree_53358107" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53358107" class="commentstatus"></div>
<div id="comment_53358107" class="cw">
	<div id="comment_top_53358107" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358107" name="comment_link_53358107" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358107" onclick="return D2.setFocusComment(53358107)" >Self-referential headlines</a>


		 	<span id="comment_score_53358107" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358107); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358107">		
		on Friday November 25, 2016 @02:10AM (<span class="ind"></span><a href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358107">#53358107</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358107"><p><div class="quote"><p>someone remembered that <b> "Any headline that ends in a question mark can be answered by the word 'no'." </b> </p></div><p>What if the headline is <b>"Can any headline that ends in a question mark be answered by the word 'no'?"</b>?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358107">
<span class="ind"></span><a class="btn link" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53357831" onclick="return D2.selectParent(53357831)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Self-referential headlines by ShanghaiBill @slashdot" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358107" data-title="Self-referential headlines">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Self-referential headlines by ShanghaiBill" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358107" data-title="Self-referential headlines">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Self-referential headlines by ShanghaiBill" data-url="https://hardware.slashdot.org/comments.pl?sid=9920059&cid=53358107" data-title="Self-referential headlines">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://hardware.slashdot.org/comments.pl?sid=9920059%26cid=53358107" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53358107"></div>

<ul id="group_53358107">
	<li id="hiddens_53358107" class="hide"></li>
</ul>

<ul id="commtree_53358107"><li id="tree_53358379" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358379" class="commentstatus"></div>
<div id="comment_53358379" class="cw">
	<div id="comment_top_53358379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358379" name="comment_link_53358379" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358379" onclick="return D2.setFocusComment(53358379)" >Re:</a>


		 	<span id="comment_score_53358379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358379); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sique">Sique</a>  <span class="uid"><a href="//slashdot.org/~Sique">( 173459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358379"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358379">It can. It does not make sense in some cases, or is contrafactual in others. But "no" is an answer.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358379">

</div>
</div>

<div id="replyto_53358379"></div>

<ul id="group_53358379">
	<li id="hiddens_53358379" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53357819" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357819" class="commentstatus"></div>
<div id="comment_53357819" class="cw">
</div>

<div id="replyto_53357819"></div>

<ul id="group_53357819">
	<li id="hiddens_53357819" class="hide"></li>
</ul>

<ul id="commtree_53357819"><li id="tree_53357989" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53357989" class="commentstatus"></div>
<div id="comment_53357989" class="cw">
	<div id="comment_top_53357989" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53357989" name="comment_link_53357989" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53357989" onclick="return D2.setFocusComment(53357989)" >Re:</a>


		 	<span id="comment_score_53357989" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53357989); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~camperdave">camperdave</a>  <span class="uid"><a href="//slashdot.org/~camperdave">( 969942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53357989"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53357989">We can already feed more than 1x the population on the crops we raise now.  Why sacrifice cows for the purpose of raising more humans?</div>
	</div>

	<div class="commentSub" id="comment_sub_53357989">

</div>
</div>

<div id="replyto_53357989"></div>

<ul id="group_53357989">
	<li id="hiddens_53357989" class="hide"></li>
</ul>

<ul id="commtree_53357989"><li id="tree_53358461" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358461" class="commentstatus"></div>
<div id="comment_53358461" class="cw">
	<div id="comment_top_53358461" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358461" name="comment_link_53358461" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358461" onclick="return D2.setFocusComment(53358461)" >Re: Stop eating cows...</a>


		 	<span id="comment_score_53358461" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358461); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mspohr">mspohr</a>  <span class="uid"><a href="//slashdot.org/~mspohr">( 589790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358461"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358461"><p>? Because humans are more valuable than cows?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358461">

</div>
</div>

<div id="replyto_53358461"></div>

<ul id="group_53358461">
	<li id="hiddens_53358461" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53358691" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53358691" class="commentstatus"></div>
<div id="comment_53358691" class="cw">
</div>

<div id="replyto_53358691"></div>

<ul id="group_53358691">
	<li id="hiddens_53358691" class="hide"></li>
</ul>

<ul id="commtree_53358691"><li id="tree_53358737" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358737" class="commentstatus"></div>
<div id="comment_53358737" class="cw">
	<div id="comment_top_53358737" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358737" name="comment_link_53358737" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358737" onclick="return D2.setFocusComment(53358737)" >Re:</a>


		 	<span id="comment_score_53358737" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358737); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BlueStrat">BlueStrat</a>  <span class="uid"><a href="//slashdot.org/~BlueStrat">( 756137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358737"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358737"><p><div class="quote"><p>I agree. With the goal of feeding the global human population in the future (as stated in the article) we need to become much more efficient. Automation will happen, but its importance is very small compared to what we gain from stopping or reducing meat consumption.</p><p>I grew up on a dairy farm, I'm a vegetarian and a climatologist.</p></div><p>It may be scientifically, economically, and otherwise sensible.</p><p>But people won't stop eating meat. Sorry, won't happen.</p><p>There's ~10,000 years of positive genetic selection for meat-eating humans. We are omnivorous. Meat tastes *good* to people. It won't stop tasting good any time in the foreseeable future. As long as that's true people will seek meat as a food regardless of any laws, rules, or regulations. They won't settle for artificial even if you prove scientifically there's no difference. People will sti<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358737">

</div>
</div>

<div id="replyto_53358737"></div>

<ul id="group_53358737">
	<li id="hiddens_53358737" class="hide"></li>
</ul>

<ul id="commtree_53358737"><li id="tree_53359017" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359017" class="commentstatus"></div>
<div id="comment_53359017" class="cw">
	<div id="comment_top_53359017" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359017" name="comment_link_53359017" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359017" onclick="return D2.setFocusComment(53359017)" >Re:</a>


		 	<span id="comment_score_53359017" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359017); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359017"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359017"><p>The Indian subcontinent begs to differ.</p><p>You tend to crave certain meat dishes because your body has learned to associate them with feelings of fullness and having its nutritional needs met.  When a person goes vegetarian, the cravings continue... for a couple weeks.  Then they disappear, as your body learns to associate other dishes with the same thing.</p><p>This is from personal experience.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359017">

</div>
</div>

<div id="replyto_53359017"></div>

<ul id="group_53359017">
	<li id="hiddens_53359017" class="hide"></li>
</ul>

<ul id="commtree_53359017"><li id="tree_53359061" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53359061" class="commentstatus"></div>
<div id="comment_53359061" class="cw">
</div>

<div id="replyto_53359061"></div>

<ul id="group_53359061">
	<li id="hiddens_53359061" class="hide"></li>
</ul>

<ul id="commtree_53359061"><li id="tree_53359169" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359169" class="commentstatus"></div>
<div id="comment_53359169" class="cw">
	<div id="comment_top_53359169" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359169" name="comment_link_53359169" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359169" onclick="return D2.setFocusComment(53359169)" >Re:</a>


		 	<span id="comment_score_53359169" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359169); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359169"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359169"><p>That would be a nice reply if I had actually told anyone that they're not supposed to eat meat.</p><p>What does "supposed to eat" even mean?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359169">

</div>
</div>

<div id="replyto_53359169"></div>

<ul id="group_53359169">
	<li id="hiddens_53359169" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_53357795" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53357795" class="commentstatus"></div>
<div id="comment_53357795" class="cw">
</div>

<div id="replyto_53357795"></div>

<ul id="group_53357795">
	<li id="hiddens_53357795" class="hide"></li>
</ul>

<ul id="commtree_53357795"><li id="tree_53358191" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358191" class="commentstatus"></div>
<div id="comment_53358191" class="cw">
	<div id="comment_top_53358191" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358191" name="comment_link_53358191" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358191" onclick="return D2.setFocusComment(53358191)" >Re:</a>


		 	<span id="comment_score_53358191" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358191); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dbIII">dbIII</a>  <span class="uid"><a href="//slashdot.org/~dbIII">( 701233 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358191"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358191">The constraint is artificial fertilizer.  Without cheap and easy to obtain hydrocarbons we are fucked as things currently stand.  There is a lot of gas around and it's easier to use to make ammonia than oil but temporary supply issues can mess things around.</div>
	</div>

	<div class="commentSub" id="comment_sub_53358191">

</div>
</div>

<div id="replyto_53358191"></div>

<ul id="group_53358191">
	<li id="hiddens_53358191" class="hide"></li>
</ul>

</li><li id="tree_53359261" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359261" class="commentstatus"></div>
<div id="comment_53359261" class="cw">
	<div id="comment_top_53359261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359261" name="comment_link_53359261" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359261" onclick="return D2.setFocusComment(53359261)" >Re:</a>


		 	<span id="comment_score_53359261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359261); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Muros">Muros</a>  <span class="uid"><a href="//slashdot.org/~Muros">( 1167213 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359261"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359261"><p><div class="quote"><p>It's fake news that farming yields will drop.  With CO2 rising (naturally) plants will begin to yield more and more returns.  This is actually already happening.</p></div><p>With CO2 rising, photosynthesis in plants increases, resulting in higher yields of sugars and starches. It also requires less water, so crop production in areas that require irrigation will need less water. The flip side, however, is that you get less proteins &amp; minerals in the plants. In addition to that, land that does not require irrigation, which is often much more fertile, will have less evaporation from plants and thus have greater run-off, which can speed up nutrient leaching and soil erosion.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359261">

</div>
</div>

<div id="replyto_53359261"></div>

<ul id="group_53359261">
	<li id="hiddens_53359261" class="hide"></li>
</ul>

</li><li id="tree_53358021" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53358021" class="commentstatus"></div>
<div id="comment_53358021" class="cw">
</div>

<div id="replyto_53358021"></div>

<ul id="group_53358021">
	<li id="hiddens_53358021" class="hide"></li>
</ul>

<ul id="commtree_53358021"><li id="tree_53359001" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359001" class="commentstatus"></div>
<div id="comment_53359001" class="cw">
	<div id="comment_top_53359001" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359001" name="comment_link_53359001" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359001" onclick="return D2.setFocusComment(53359001)" >Re:</a>


		 	<span id="comment_score_53359001" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359001); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rei">Rei</a>  <span class="uid"><a href="//slashdot.org/~Rei">( 128717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359001"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359001"><p>Higher temperatures do indeed lead to a greater total increase in precipitation, but it's not necessarily a good thing, for a number of reasons.</p><p>1) Monsoon belts move further north; precipitation amounts tend to polarize between seasons.<br>2) Snowpack accumulates less (fewer below-freezing days offsetting the more intense snow events) and melts sooner.  It's snowpack that modulates many important river flows, and thus off-season water supplies.<br>3) Higher evaporation rates dessicate soil and plants faster.<br>4) Prec<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359001">

</div>
</div>

<div id="replyto_53359001"></div>

<ul id="group_53359001">
	<li id="hiddens_53359001" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53358761" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53358761" class="commentstatus"></div>
<div id="comment_53358761" class="cw">
</div>

<div id="replyto_53358761"></div>

<ul id="group_53358761">
	<li id="hiddens_53358761" class="hide"></li>
</ul>

<ul id="commtree_53358761"><li id="tree_53358897" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53358897" class="commentstatus"></div>
<div id="comment_53358897" class="cw">
	<div id="comment_top_53358897" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53358897" name="comment_link_53358897" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53358897" onclick="return D2.setFocusComment(53358897)" >Re:</a>


		 	<span id="comment_score_53358897" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53358897); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kiuas">Kiuas</a>  <span class="uid"><a href="//slashdot.org/~Kiuas">( 1084567 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53358897"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53358897"><blockquote><div><p>Automation takes the craftsmanship out of things</p></div></blockquote><p>What? We're talking about farming here. Farmwork is already heavily mechanized. Even organic farmers use modern equipment, computers, tractors and so on to help thme do the work and quite many of the fruits and vegetables people eat already are picked up by machines. The only change is that farmer himself will no longer have to be sitting on top of the tractor but instead can monitor the progress of the harvest from his computer. How is that 'taking the craftm<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53358897">

</div>
</div>

<div id="replyto_53358897"></div>

<ul id="group_53358897">
	<li id="hiddens_53358897" class="hide"></li>
</ul>

<ul id="commtree_53358897"><li id="tree_53359045" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53359045" class="commentstatus"></div>
<div id="comment_53359045" class="cw">
</div>

<div id="replyto_53359045"></div>

<ul id="group_53359045">
	<li id="hiddens_53359045" class="hide"></li>
</ul>

<ul id="commtree_53359045"><li id="tree_53359295" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53359295" class="commentstatus"></div>
<div id="comment_53359295" class="cw">
	<div id="comment_top_53359295" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53359295" name="comment_link_53359295" href="//hardware.slashdot.org/comments.pl?sid=9920059&amp;cid=53359295" onclick="return D2.setFocusComment(53359295)" >Re:</a>


		 	<span id="comment_score_53359295" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53359295); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kiuas">Kiuas</a>  <span class="uid"><a href="//slashdot.org/~Kiuas">( 1084567 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53359295"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53359295"><blockquote><div><p>It's a fact hand crafted goods are not only popular but gaining while mass produced automated bullshit burns</p></div></blockquote><p>It's a fact that people don't give a sit whether or not their farming is automated because it already is (to a large extent) and this won't change it (from the consumer's perspective) one bit except make production more efficient and has drive the cost of food down, which is a good thing, so this whole 'automation makes everything bad' -whine is pretty ridiculous.</p><p>We wouldn't have anywhere near the amo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53359295">

</div>
</div>

<div id="replyto_53359295"></div>

<ul id="group_53359295">
	<li id="hiddens_53359295" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//hardware.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 16;
		D2.currents()['oneline']  = 84;
		// D2.currents_total(100);

		D2.abbrev_comments({53358949:529,53360369:392,53358501:529,53357813:515,53358555:522,53359295:565,53358511:29,53359031:531,53358099:514,53358631:515,53357947:528,53358677:512,53359005:522,53357877:544,53359003:537,53358005:522,53358515:515,53359001:534,53360515:522,53358255:529,53358897:558,53358687:515,53359451:515,53358469:515,53359947:522,53358737:902});
		D2.noshow_comments([53357923,53358089,53357781,53357747,53358289,53357887,53358351,53357761,53357763,53357773,53358889,53357831,53357819,53358691,53359061,53357795,53358021,53358761,53359045]);
		D2.pieces_comments([53358391,53357817,53358073,53359283,53357777,53358949,53358099,53358961,53358363,53358365,53358631,53358661,53358969,53359301,53358417,53358515,53358805,53358999,53357813,53358299,53358439,53359259,53358367,53357851,53357857,53357947,53358059,53358581,53358677,53358005,53358053,53358007,53358039,53358131,53358137,53360369,53360515,53358135,53358157,53358203,53358255,53358401,53358469,53358555,53358705,53359031,53359287,53357803,53358011,53357877,53357897,53358179,53359165,53358181,53358405,53359451,53358511,53358687,53358907,53358903,53359179,53358129,53358501,53359225,53359947,53358577,53359003,53359005,53357835,53358083,53358151,53359141,53359299,53358379,53357989,53358461,53358737,53359017,53359169,53358191,53359261,53359001,53358897,53359295]);
		D2.init_hiddens([]);

		D2.finishLoading();



//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(319197);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1023<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/05/25/206206/former-mcdonalds-usa-ceo-35k-robots-cheaper-than-hiring-at-15-per-hour?sdsrc=popbyskidbtmprev">Former McDonald's USA CEO: $35K Robots Cheaper Than Hiring at $15 Per Hour</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>983<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/07/08/1752214/using-a-bomb-robot-to-kill-a-suspect-is-an-unprecedented-shift-in-policing?sdsrc=popbyskidbtmprev">Using a Bomb Robot to Kill a Suspect Is an Unprecedented Shift in Policing</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>954<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/03/17/2220225/fast-food-ceo-invests-in-machines-because-regulation-makes-them-cheaper-than-employees?sdsrc=popbyskidbtmprev">Fast-Food CEO Invests In Machines Because Regulation Makes Them Cheaper Than Employees</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>917<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/10/17/2036210/slashdot-asks-do-we-need-to-plan-for-a-future-without-jobs-and-should-we-resort-to-universal-basic-income?sdsrc=popbyskidbtmprev">Slashdot Asks: Do We Need To Plan For a Future Without Jobs And Should We Resort To Universal Basic Income?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>875<span class="hide"> comments</span></span></span><a href="//hardware.slashdot.org/story/16/01/19/1311211/trump-says-hed-make-apple-build-computers-in-the-us?sdsrc=popbyskidbtmprev">Trump Says He'd Make Apple Build Computers In the US</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//games.slashdot.org/story/16/11/25/0332246/virtual-reality-is-pushing-gaming-into-another-golden-age-xbox-co-founder?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/playstation_64.png" width="64" height="64" alt="PlayStation (Games)"></span>
	    
					<p class="grid_12"><a href="//games.slashdot.org/story/16/11/25/0332246/virtual-reality-is-pushing-gaming-into-another-golden-age-xbox-co-founder?sdsrc=nextbtmprev">Virtual Reality is Pushing Gaming Into Another 'Golden Age': Xbox Co-founder</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>114<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/16/11/25/036202/right-wing-and-fake-news-writers-are-now-going-after-elon-musk?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/news_64.png" width="64" height="64" alt="News"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/16/11/25/036202/right-wing-and-fake-news-writers-are-now-going-after-elon-musk?sdsrc=prevbtmprev">Right-Wing and Fake News Writers Are Now Going After Elon Musk</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>736<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
					
						<button class="btn" disabled="disabled">Archived Discussion</button>
					
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">278</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>It's not so hard to lift yourself by your bootstraps once you're off the ground.
		-- Daniel B. Luten</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2016 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?498">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?15">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->